Mail sous EL Capitan bloque sur envoi et téléchargement de mes mails

FredBrug33

Nouveau membre
19 Février 2019
1
0
46
Bonjour la communauté

Je suis sur El Capitan monté sur SSD avec un Mac Book Pro de sept 2009.
Cela fait plusieurs fois que j'ai eu le même problème avec mail et mon adresse principale (sous bouygues)
Du jour au lendemain, ou du matin à l'après-midi, ou même dans l'heure, je veux envoyer un mail.
Ce dernier ne pars pas. La barre de progression (en bas à gauche) reste bloquée sans que le message soit très lourd, ou même sans fichier joint, juste quelques phrases.
A partir de là l'envoi reste bloqué. Le message reste dans les brouillons. Mais en plus aucun mail ne se télécharge non plus.
J'ai essayé de supprimer et ré-installer le compte à plusieurs reprises. Bouygues utilise le server Pop3
Je les ai déjà contacté, il m'ont fait changer mon mdp. J'ai donc réinstallé le compte avec ce nouveau paramètre: à chaque fois mail m'affiche en rouge "impossible de vérifier le nom utilisateur ou mdp du compte" mais l'opération de création du compte peut aller jusqu'au bout.
Au final le compte est créé mais ça ne change rien. Les mails restent bloqués en téléchargement. Je teste l'envoi avec un message bref. Envoi bloqué.
J'avais déjà essayé de restaurer le disque dur à partir de la Time Machine à une date ou Mail ne me posait pas de pb. Et ça fonctionnait. Et puis au bout d'un moment. Quelques mois, j'envoie un mail et re-blocage.
J'ai réinstallé 2 ou 3 fois déjà El Capitan.
J'ai fait une migration de Time Machine récente à une période où j'ai eu le pb.
Du coup je me retrouve toujours avec Mail bloqué sur les téléchargements et envois.
J'ai réinstallé le compte avec toujours les mêmes avertissements "impossible de vérifier le nom utilisateur etc..." qui à chaque fois n'empêche pas de poursuivre la création du compte mail dans la liste des comptes.
Or sur mon iPhone jusqu'à présent la réception et l'envoi de mail se passait bien. Sauf que depuis hier la aussi les envois sont bloqués avec ce message "mot de passe incorrect".
Du coup j'ai réinstallé mon compte mail sur iPhone (server de réception: Pop3, server d'envoi: smtp.bbox.fr)
La configuration se passe correctement. Je teste par l'envoi d'un mail et pareil, même message. Mail non envoyé "nom utilisateur ou mot de passe incorrect"
Du côté d'Apple j'ai eu un conseiller qui m'a proposé d'installer le compte sur une session vierge pour tester. Ce que j'ai fait et la création du compte n'a pas réussi.

Du coup je ne sais plus quoi faire. Du côté de Bouygues a priori RAS, alors je n'arrive pas à identifier d'où vient le pb.
Adresse piratée ? Server côté Apple bloqué pour je ne sais quelle raison ? Homonymie sur l'adresse ?
Que dois-je faire ?
Merci
 

PDD

Membre d’élite
Club MacG
18 Mars 2010
3 229
170
Trooz Belgique
J'ai eu plusieurs fois aussi le même message "impossible..."lors de mon passage à Mojave , dans mon cas la suppression du compte et sa récréation en remplissant aussi les cases facultatives à marché