MAJ drivers ati 5750 non détécté

Whypaout

Nouveau membre
31 Octobre 2011
4
0
37
Bonjour à toutes et à tous,

Permettez moi de m'excusez par avance si mon problème est caduque mais après un week end de manipulation, je n'ai trouver aucune solution.

Mon problème est simple : Seules les drivers du cd d'orgine bootcamp est détécté par ma carte graphique et impossible de les mettre à jour ou d'installer celle ci afin de mettre les derniers pilotes : http://support.amd.com/fr/gpudownlo...fr&rev=&ostype=Windows Vista - 32-Bit Edition

J'ai désinstaller, effacer les dossiers d'origines ATI, redémarrer l'ordinateur et réinstaller les nouveaux drivers. Seul la carte graphique VGA est identifié.

Peut être ai je sauté une étape ?

Je suis bloqué par mes connaissances informatiques. J'ai lu énormément sur des problèmes à peu près similaires mais rien n'y fait.

Merci d'avance pour votre aide. :zen:

Configuration I mac 27'

carte graphique : ati 5750
Processeur 2.8 Ghz Intel Core i5
Mémoire 4 Go 1333 MHz DDR3
OS X version 10.6.8
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 320
9 690
Nancy___
Bonjour,

Je vais peut être dire une bêtise, mais le 10.6.8 doit intégrer les derniers pilotes de ta carte graphique quand tu es sous Mac.
Si tu veux ces pilotes sous Windows, alors tu dois démarrer ta machine sous Windows et les installer sous Windows.

Et si je me trompe, j'apprendrai de mes erreurs… :cool:
 

Whypaout

Nouveau membre
31 Octobre 2011
4
0
37
Salut Sly54,

C'est justement précisément les drivers sous window que j'arrive pas installer vu que les drivers sous OS X sont mise a jour automatiquement.

Comme dit dans mon post précédent, j'ai désintaller les drivers d'origine bootcamp vendu avec le mac qui date du 19/04/2010 afin d'installer les nouveaux mais ceux ci ne sont pas détecté :(
 

Lt_Ratchek

Nouveau membre
8 Novembre 2011
2
0
Bonjour,


+1 pour le même problème.

Mise à jour infructueuse des drivers ATI HD 5750. Je précise que c'est un iMac, mais que la mise à jour des drivers est tentée sur Windows 7 32 bit.
Procédure suivie: désinstallation des pilotes installés, reboot, installation des nouveaux pilotes ATI 11.9, reboot, mais la dernière date de mise à jour reste 04/2010 (autrement dit la mise à jour des pilotes graphiques n'est pas considéré).

Quelqu'un voit une piste?

Cela m'étonne, mais je ne vois pas pourquoi l'iMac aurait quelque chose à voir la dedans, vu que ce problème est exclusivement rencontré sur windows... En tout cas, on a des textures dégueux sur Battlefield 3 ;-)


Configuration I mac 27'

Carte graphique : ATI HD 5750
Processeur Intel Core i7
Mémoire 8 Go 1333 MHz DDR3
OS X version 10.6.8
Windows 7 32 bit
 

Lt_Ratchek

Nouveau membre
8 Novembre 2011
2
0
Suite et fin du problème, voici la solution pour les éventuels lecteurs qui s'arracheront les cheveux en se posant la même question que moi:

Pour mettre à jour les drivers ATI sur windows pour sa carte graphique de l'Imac mid 2010, il ne faut pas utiliser les drivers de la HD Radeon 5750, mais ceux de la Radeon Mobility 5880 !! … En effet, Apple sont des menteurs sur les composants de leur iMac, en prétextant ne pas utiliser une carte mobility pour un ordi de bureau. Outre le fait que mentir sur un produit vendu n'est pas beau, cela m'aurait épargné de mettre à jour pour rien une carte graphique avec des drivers qui ne lui étaient pas destiné!!

Pour rappel de la fourberie d'Apple: http://www.mac4ever.com/news/56444/...be3DQXOeeJPm6SAQAAAwUAAO2EFwAIBwAAzwAAAPjhAgA=

Conclusion: téléchargez les drivers de la Mobility 5850 et l'installation se fera parfaitement!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 320
9 690
Nancy___
Suite et fin du problème, voici la solution pour les éventuels lecteurs qui s'arracheront les cheveux en se posant la même question que moi:

Conclusion: téléchargez les drivers de la Mobility 5850 et l'installation se fera parfaitement!

Merci pour ce retour :up: