MAJ impossible d'Instruments GarageBand

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
14 550
2 193
50
Caen et de temps en temps Limoges
www.shito.com
Bonjour.

Depuis des mois et des mois, j'ai une mise à jour disponible pour GarageBand :
Instruments GarageBand et boucles Apple Loops 1.0

Or, quand je tente de faire cette mise à jour, j'ai toujours une erreur qui empêche cette MAJ de s'installer. C'est surtout pénible.
Capture d’écran 2019-05-04 à 11.08.00.png


Avez-vous une idée de comment changer ça en mettant réellement à jour ou en supprimant l'alerte de MAJ disponible ?
 

loreneke

Membre enregistré
27 Novembre 2019
1
0
43
Bonjour, je sais que votre message date un peu mais j'avais le même problème et je l'ai résolu grâce à ce lien :
https://www.insanelymac.com/forum/t...ing-garageband-instruments-upon-installation/

De mon côté j'avais ouvert une vieille version de GarageBand il y a des mois avant de le mettre à jour trop tard sans doute que la demande d'installation des loops était lancée...

J'espère que cela pourra vous aider.