MBP ne démarre plus

piepalm

Membre junior
26 Septembre 2004
16
0
J'ai hier soir mis mon MacBook Pro (2,4 d'octobre 2007) en veille en le refermant, et ce matin, pas moyen de redémarrer. J'ai essayé de réinitialiser le SMC, mais pas de résultat. J'ai aussi réinitialisé la NVRAM.
Quand j'essaie de redémarrer, on entend le bip, mais l'écran reste noir. A noter que si je met le cordon d'alimentation, je n'ai même pas le bip sonore
Je pourrais essayer de redémarrer du disque, mais, vu la date d'achat de mon portable, il m'a été livré avec Tiger et une mise à jour Leopard, et je ne sais de quel disque je dois démarrer...
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 606
64
27
Rennes
T'u n'as pas de Bong au démarrage, un bip, un seul ?
Teste les barrettes de mémoire une à une.
Sinon les Macbook Pro sont touché par le syndrome de la carte graphique HS, heureusement pris en garantie sur tout les modèles.

Voila
 

piepalm

Membre junior
26 Septembre 2004
16
0
Merci de ta réponse... Qu'appelles-tu bong? l'accord qui se fait entendre au démarrage, ce que j'appelle bip?
Je l'ai si je suis sur batterie, ou sur l'adaptateur sans la batterie, mais pas avec les deux.
Mais ça ne va pas plus loin...
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 606
64
27
Rennes
Le Bong c'est l'accord au démarrage :) Un bip c'est pas la même chose. Donc tu as le Bong mais rien ne s'affiche, c'est bien ça ?

Sûrement la carte graphique, HS, pour confirmer si tu le laisse allumé après entend tu le bip si tu monte ou descend le son ?
 

piepalm

Membre junior
26 Septembre 2004
16
0
C'était une barrette mémoire (d'origine) qui était la cause du problème: ça marche, mais j'ai plus que 1 Go de RAM.!
 

T.Brass

Nouveau membre
13 Juin 2009
6
0
Bonjour à tous
Je débarque sur le sujet parce qu'en cherchant sur le web je suis tombé sur ce dernier ...
Et je viens d'avoir le même problème il y a une heure !
Plus moyen d'allumer mon MBP 15" ...
J'ai le Bong au démarrage mais pas d'image, j'entend le disque tourner puis plus rien !
Je n'ai pas les bips quand je joue avec le bouton du son

S'agit il bien de la carte graphique à votre avis ??

J'ai acheté mon Mac en mars 2008 et ai donc dépassé la garantie non ?

Là je suis sur mon vieux G4 ( ça rame un peu ... )
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Oui, ça m'est arrivé deux fois (plus d'affichage), bien que le MBP continuait à fonctionner. La CG était défectueuse par deux fois; résultat: changement de CM.

La réparation, s'il s'agit bien de ce problème, est prise en charge par Apple même hors garantie. Quoi que c'est étrange si tu n'as plus le contrôle du son (à moins que tu aies mis un code d'accès sur ton session, ce qui expliquerait l'absence de son).

On en a déjà parlé.

Voir également la note d'Apple.

Bref, direction un centre agréé pour un diagnostic.
 

piepalm

Membre junior
26 Septembre 2004
16
0
J'ai crié victoire un peu vite: mon MBP a redémarré normalement après avoir retiré la RAM défectueuse, mais lorsque j'ai voulu redémarrer le lendemain matin après l'avoir mis en veille, le même problème est réapparu, et il semble que la seconde carte RAM soit elle aussi HS...
Je peux racheter de la RAM, mais j'ai peur que ça recommence et qu'il y ait un autre problème...
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 606
64
27
Rennes
Fait un reset SMU, sinon rechange la ram de place (l'autre Port)
 

T.Brass

Nouveau membre
13 Juin 2009
6
0
Réponse d'Apple :

Ce n'est pas la CG !
CE sont les mêmes symptômes car c'est la pièce située dans la charnière du Macbook Pro qui fait l'intermédiaire entre la CG et l'écran l'Invert Board ( ou un truc du genre... )
Bref je récupère la bête demain soir le disque est intact :)
Cela dit Apple est quasi sûr que beaucoup ( sinon tous ) de Macbook Pro fabriqués entre 2007 et 2008 avec la NVIDIA en question seront concernés par le problème de Carte Graphique à terme !!!
 

Thinkar

Membre junior
29 Décembre 2003
13
0
Salut à tous,

J'ai le même problème sur mon MBP... sauf que je n'ai PAS le bong au démarrage. J'ai une CG Nvidia 8600m GT (de mémoire), la machine est de juillet 2007. J'ai tenté le zappage de PRAM mais n'a pas l'air de fonctionner (-> pas de bong, alors forcément...), reset PMU et j'ai aussi inversé les barrettes de RAM. Rien n'y fait.. Je vais tenter de démarrer sur chacune des barrettes seules, mais j'ai peu d'espoir.

S'agirait-il de soucis de CG? Sachant que je n'ai même pas le bong, ça n'a pas l'aire d'être ça...

HELP!

Merci :zen:

Guillaume

EDIT : j'ai tenté sur avec une seule barrette. La première fois j'ai eu droit au bong puis plus rien, avec l'autre barette c'est comme avant.
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 606
64
27
Rennes
Essaye avec une autre ram donc ... Et non t'a panne ne vient pas de la CG dinon bong mais écran noir ...
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
J'ai hier soir mis mon MacBook Pro (2,4 d'octobre 2007) en veille en le refermant, et ce matin, pas moyen de redémarrer. J'ai essayé de réinitialiser le SMC, mais pas de résultat. J'ai aussi réinitialisé la NVRAM.
Quand j'essaie de redémarrer, on entend le bip, mais l'écran reste noir. A noter que si je met le cordon d'alimentation, je n'ai même pas le bip sonore
Je pourrais essayer de redémarrer du disque, mais, vu la date d'achat de mon portable, il m'a été livré avec Tiger et une mise à jour Leopard, et je ne sais de quel disque je dois démarrer...

Ce même problème m'est arrivé à la fin juin. J'ai testé PRAM, NVRAM, SMC, etc. Sans succès. J'avais même accouru dans les pages de dépannage du site d'Apple. Cherchant la cause exacte. Mais, j'ai dû capituler et visiter mon centre Apple. 5 jours de babysitting chez Apple et il était en pleine forme! :hosto::bebe:

C'était une barrette mémoire (d'origine) qui était la cause du problème: ça marche, mais j'ai plus que 1 Go de RAM.!

Bonjour à tous
Je débarque sur le sujet parce qu'en cherchant sur le web je suis tombé sur ce dernier ...
Et je viens d'avoir le même problème il y a une heure !
Plus moyen d'allumer mon MBP 15" ...
J'ai le Bong au démarrage mais pas d'image, j'entend le disque tourner puis plus rien !
Je n'ai pas les bips quand je joue avec le bouton du son

S'agit il bien de la carte graphique à votre avis ??

J'ai acheté mon Mac en mars 2008 et ai donc dépassé la garantie non ?

Là je suis sur mon vieux G4 ( ça rame un peu ... )

J'ai la carte NVIDIA, mais ce n'était pas la cause justement, selon mon centre Apple. De même que pour la mémoire... :rolleyes:

Oui, ça m'est arrivé deux fois (plus d'affichage), bien que le MBP continuait à fonctionner. La CG était défectueuse par deux fois; résultat: changement de CM.

La réparation, s'il s'agit bien de ce problème, est prise en charge par Apple même hors garantie. Quoi que c'est étrange si tu n'as plus le contrôle du son (à moins que tu aies mis un code d'accès sur ton session, ce qui expliquerait l'absence de son).

On en a déjà parlé.

Voir également la note d'Apple.

Bref, direction un centre agréé pour un diagnostic.

Et oui, dans mon cas, c'était aussi la carte-mère. Moi je pensais plutôt que ça aurait été la mémoire ou la carte graphique. Je suis allé voir sur le site d'Apple. Je suis tombé sur cette page quand je cherchais ma solution, mais j'en avais vu d'autres aussi... Attendez un peu... :nailbiting:
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Et bien non, après vérification, c'était les mêmes pages d'aide Apple déjà mentionnées ici finalement... :rose: :rateau: :siffle:

Bonne chance Piepalm pour la résolution du problème! ;)