10.6 Snow Leopard Mise à jour de 10.6.8 à 10.13 impossible

iDre4mZ

Membre enregistré
2 Novembre 2017
8
0
25
Bonjour à tous.

Je suis possesseur d'un iMac 27 pouces de 2011 équipé d'origine de macOS Snow Leopard en 10.6.

Je voudrai aujourd'hui le mettre à jour car beaucoup d'applications ne sont plus compatibles avec cette version.

Je voudrai directement passer sur la dernière version, je pense que mon modèle est compatible, mais je suis totalement bloqué.

En effet, pour télécharger 10.13 sur l'AppStore, il faut au minimum 10.8 d'installé, mais j'ai 10.6 et 10.8 est introuvable sur l'AppStore.

J'ai donc téléchargé un DMG de 10.8 sur le net mais au moment de lancer l'install, l'ordinateur me dit que la version téléchargée n'a pas pu être vérifiée et qu'il est nécessaire de télécharger la mise à jour macOS depuis l'AppStore.

Que faire ?

Merci d'avance à vous.
 

Ma Dalton

Membre expert
4 Avril 2015
1 284
271
65
Dernière édition:

iDre4mZ

Membre enregistré
2 Novembre 2017
8
0
25
Bon et bien pour des raisons que j'ignore, impossible de lancer le téléchargement de El Capitan. Quand je clique sur "Obtenir" dans l'AppStore, rien ne se passe.

Suis-je maudit ?

ouiLtiF.jpg
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Sur ta copie d'écran on voit que le WiFi est déconnecté.... tu es connecté comment à Internet?
 

iDre4mZ

Membre enregistré
2 Novembre 2017
8
0
25
Sur ta copie d'écran on voit que le WiFi est déconnecté.... tu es connecté comment à Internet?
En ethernet, pas de soucis à ce niveau là.

Je viens de faire les mises à jours système disponible, et là ça démarre !

Les mises à jours de sécurités 2013-2014 n'étaient pas faite... Autant vous dire que cette machine est resté longtemps à la cave ! x)

Je reviens vers vous dès que la mise à jour avance, pour donner des nouvelles.

Merci de votre aide !
 

iDre4mZ

Membre enregistré
2 Novembre 2017
8
0
25
Je reviens vers vous pour vous dire que la mise à jour s'est très bien passée !

Je suis maintenant en 10.11 et je peux passer en 10.13 quand je le souhaite.

Merci de votre aide !

SUJET RÉSOLU ! :)
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Bien, mais par contre tu n'as pas répondu à cette question pertinante :

Quelle quantité de RAM as-tu sur ton iMac ? Si c'est 4 Go, c'est court pour les systèmes actuels, il faudrait passer à 8 minimum.