Mise à jour Flash Player impossible.

Design-AZM

Nouveau membre
1 Octobre 2007
1
0
Bonjour tout le monde !

J'ai un iMac G5 depuis 2006. C'est la version 20" avec isight intégrée.

Exposition rapide du problème:
J'ai, il y a un peu plus d'un mois, mis à jour ma bécane en la faisant passer de OSX 10.4 vers 10.5.
Alors voilà, plus ça va et moins les contenues vidéos en flash (comme sur Facebook par exemple) ne sont compatibles. Lorsque je clique sur le bouton play, on m'indique qu'il faut que je mette à jour ma version de Flash Player.
Le problème que je rencontre c'est que la mise à jour disponible pour 10.5 n'est valable que pour Mac Intel. Du coup mon ordi est coincé entre le monde du Power PC et celui de Léopard.

Si vous aviez une solution, je suis toute ouïe :)

J'ai fais une toute petite recherche dans le forum pour voir si le sujet n'a pas déjà été traité. Si c'est le cas, indiquez moi juste le lien je vous remercie.

Design-AZM

Je ne sais pas trop ce qu'on pourrait te dire, ici, c'est le forum où (pour l'essentiel) on traite de la bureautique, comme indiqué dans cette annonce "à lire avant de poster" placée en tête du forum, pour les questions sur les logiciels vidéo, aussi surprenant que ça puisse paraître, c'est dans le forum "Viddéo" qu'on en parle :siffle:

On déménage.
 
Dernière édition par un modérateur: