• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mise à jour Moutain Lion problème batterie / autonomie

SDION

Membre confirmé
24 Décembre 2007
377
15
Roanne
Bonjour,

J'ai un MBA 2011 (i5) et j'ai eu des problèmes d'autonomie également.
Après une charge complète, j'avais au mieux 3h en utilisation surf.

Voici ce que j'ai fais :

- clean install
Je n'ai jamais vu autant de clean install que depuis 2 à 3 mois. :eek::eek:
A croire que c'est l'unique méthodologie pour réparer un MAC. Perso, j'utilise cette méthode qu'en dernier recours, et toujours avec le sentiment d'avoir pas assez chercher :nailbiting:
Si le problème est hardware, un clean install n'apportera rien. Si cela provient d'une application, idem, retour à la case départ :(

J'ai un MBP de 2007, qui n'a jamais vu un clean install, et il tourne comme une horloge (et pourtant, par moment, il m'en a fait voir)
J'ai aussi un MBP 2011, qui n'a pas vu de clean install (idem), il tourne comme une horloge et il est sous ML. Au niveau performance, autonomie il n'y a rien à redire.
 

djalouk

Membre confirmé
15 Septembre 2007
108
1
Je n'ai jamais vu autant de clean install que depuis 2 à 3 mois. :eek::eek:
A croire que c'est l'unique méthodologie pour réparer un MAC. Perso, j'utilise cette méthode qu'en dernier recours, et toujours avec le sentiment d'avoir pas assez chercher :nailbiting:
Si le problème est hardware, un clean install n'apportera rien. Si cela provient d'une application, idem, retour à la case départ :(

J'ai un MBP de 2007, qui n'a jamais vu un clean install, et il tourne comme une horloge (et pourtant, par moment, il m'en a fait voir)
J'ai aussi un MBP 2011, qui n'a pas vu de clean install (idem), il tourne comme une horloge et il est sous ML. Au niveau performance, autonomie il n'y a rien à redire.
En fait c'est une machine que j'ai acheté d'occasion, je voulais donc repartir d'une base propre.
Je pense en revanche que le centre de notifications est le principal coupable...à étudier.

Je vois que la santé de ma batterie fluctue un peu, elle est passé de 94.9 à 94% ce soir (le mac a passé la journée en veille), est-ce normal ?

Je me demande si je peux me rendre dans un Genius Bar et demander un remplacement de la batterie, au final je ne sais pas ce que Mountain Lion a "physiquement" fait à ma batterie... Je précise que je n'ai pas la facture. J'ai le papier avec le numéro de série qui indique que l'Apple Care dure jusqu'au 31 juillet 2014, c'est bon ? Sinon je peux bien entendu me procurer la facture originale.

Merci pour vos infos.
 

Pierre-Nico

Membre émérite
7 Mai 2006
876
62
je viens apporté ma petite pierre à l'édifice :
macbook pro 15" (early 2011) i7... 100% de batterie à la fermeture de l'écran, je le rouvre ce matin, et plus que 89%... 11% de perdu en une nuit, alors qu'il est en veille ! en utilisation, les % fondent à vu d'oeil !
 
A

Anonyme

Invité
je viens apporté ma petite pierre à l'édifice :
macbook pro 15" (early 2011) i7... 100% de batterie à la fermeture de l'écran, je le rouvre ce matin, et plus que 89%... 11% de perdu en une nuit, alors qu'il est en veille ! en utilisation, les % fondent à vu d'oeil !
Pourquoi ne pas l'éteindre durant la nuit ? ... là il va puiser sans s'arrêter
alors qu'il est en veille !
 

fabien95

Membre junior
5 Septembre 2012
39
0
bonjour à tous ,

j'ai entendu dire qu'apple ferait une mise a jour de ML pour palier à l'autonomie de la batterie

pare que cela vient de l'OS
 

Christophe888

Membre junior
24 Juin 2012
67
0
Houla...
Bonjour,

j'avais évoqué dans un autre post que mon autonomie de batterie avait nettement baissé par rapport a avant la mis à jour. Mais je m'aperçois finalement qu'en utilisation normal sans wifi ce n'est plus le cas et que je tiens bien 9h/10h, par contre avec wifi, je ne tiens plus que 5H/6H, ça fait quand même une nette différence.

Voilà, je ne sais pas si certain sont dans le même cas que moi.
 

SDION

Membre confirmé
24 Décembre 2007
377
15
Roanne
Bonjour,

Le Wifi est très gourmand :(
 

Christophe888

Membre junior
24 Juin 2012
67
0
Houla...
Oui en effet, il me semblait pourtant que quand apple annonçait 7H d'autonomie c'était avec le wifi connecté, en surfant ou en faisant du traitement de texte avec la luminosité à 50%, ou bien alors c'est effectivement la dernière MAJ
 

djalouk

Membre confirmé
15 Septembre 2007
108
1
Bonjour,

Avec la 10.8.2, les problèmes d'autonomie ont été corrigés.
Savez-vous si c'est bien le cas, même avec le centre de notifications activé ?

Merci pour l'info.
 

seadolphin

Nouveau membre
29 Novembre 2012
9
1
Bonjour à tous,

Je me demande encore ce qui m'a pris de passer sous ML alors que tout fonctionnait bien sous SL !
Pour résumer, autonomie en chute libreà 3h30 contre près de 7h et après reset SMC, tout s'est empiré : batterie non reconnue et ventilo qui s'affole même après redémarrage ! Que faire sinon un 2nd reset SMC et ouf! batterie de nouveau reconnue et problème ventilo réglé mais autonomie à 68% au lieu de 87% :eek: pour 96% sous SL ! Alors problème batterie ou OS ? Je pencherais plus pour l'OS compte tenu de ce que j'ai pu lire ça et là et vous ?
Pour le coup, Apple devient plus que décevant surtout que j'ai déjà éssuyé les plâtres d'une carte mère HS sur mon ancien MBP :sick: ... Steve, please, come back ...

Config : MBP 13" mid 2009 8Go RAM
N.B. : Centre de notification désactivé et MAJ 10.8.2 effectuée
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Bonjour à tous,

Je me demande encore ce qui m'a pris de passer sous ML alors que tout fonctionnait bien sous SL !
Pour résumer, autonomie en chute libreà 3h30 contre près de 7h et après reset SMC, tout s'est empiré : batterie non reconnue et ventilo qui s'affole même après redémarrage ! Que faire sinon un 2nd reset SMC et ouf! batterie de nouveau reconnue et problème ventilo réglé mais autonomie à 68% au lieu de 87% :eek: pour 96% sous SL ! Alors problème batterie ou OS ? Je pencherais plus pour l'OS compte tenu de ce que j'ai pu lire ça et là et vous ?
Pour le coup, Apple devient plus que décevant surtout que j'ai déjà éssuyé les plâtres d'une carte mère HS sur mon ancien MBP :sick: ... Steve, please, come back ...

Config : MBP 13" mid 2009 8Go RAM
N.B. : Centre de notification désactivé et MAJ 10.8.2 effectuée
Personne ne t'a obligé à passer sous ML déjà !

Si tu avais lu un peu plus attentivement les forums MacGé tu aurais vu que l'on conseillait d'installer Lion ou Mountain Lion sur un DD externe dans un premier temps afin de test…

Et que l'on conseillait aussi de faire un clone pour pouvoir revenir en arrière…

Et pas le peine de doublonner dans un autre fil… Les modos ça les agace…
 

seadolphin

Nouveau membre
29 Novembre 2012
9
1
Personne ne t'a obligé à passer sous ML déjà !

Si tu avais lu un peu plus attentivement les forums MacGé tu aurais vu que l'on conseillait d'installer Lion ou Mountain Lion sur un DD externe dans un premier temps afin de test…

Et que l'on conseillait aussi de faire un clone pour pouvoir revenir en arrière…

Et pas le peine de doublonner dans un autre fil… Les modos ça les agace…
Sincèrement désolé pour le double post, je ne vais que rarement sur les forums. Il s'agissait juste d'apporter un nouveau témoignage et de savoir savoir si quelqu'un avait eu les mêmes effets suite à un reset SMC.
Mais ta réponse Dos Jones n'est pas très utile. Effectivement, personne ne m'a obligé mais je voulais juste être à jour pour une bonne synchro avec mon iphone et que ce sont mes outils de travail. Ensuite, le forum MacG ne fait pas partie de la notice d'Apple (même s'il s'avère très utile) quand on upgrade l'OS.
Merci quand même pour l'amabilité.
 

kileak

Membre junior
7 Octobre 2003
21
0
Bonsoir à tous,

Suite à achat d'un SSD 512Go de Samsung, j'en ai profité pour passer de SL à ML sur mon MBP mid-2010.
Comme beaucoup je subis une chute d'autonomie de la batterie avec pourtant la màj 10.8.3.
J'ai fait un reset SMC comme l'ont conseillé certains mais je ne vois pas de réels améliorations.

Y a-t-il eu depuis novembre dernier (dernier post) des infos sur ce points ?

J'ai eu à peu près tous les cas décris : pourcentage en chute libre, temps estimé ultra variable (passe de 3h à 1h d'une minute à l'autre sans qu'un process soit particulièrement sollicité), capot fermé il continue à perdre 10% environ en une nuit contre 0 avant !

EDIT sur partie Italique : il semble après recherches que les deux problèmes ci-dessous soient connus :
- http://forum.macbidouille.com/lofiversion/index.php/t346628.html pour la sortie de veille
- http://forums.macg.co/mac-os-x/probleme-connection-en-veille-mountain-lion-1163182.html pour la perte réseau
Par contre les derniers messages sont vieux (plus de 6 mois) et antérieurs à la sortie de la 10.8.3. Cela semble dire qu'il n'y a plus de problème or pour moi ... :(
Par ailleurs, mais il s'agit surement d'un autre sujet, j'ai programmé la non mise en veille quand on est sur secteur (juste l'écran en veille). Or, pour sortir de cette veille écran, je dois cliquer sur le clavier ou cliquer le touchpad. Avant il me suffisait d'effleurer le touchpad. Un détail je suis d'accord. Sauf que dans le même temps, le téléchargement éventuel en cours s'arrête. Comme si j'avais perdu le réseau.

Je précise que mes conditions et contexte d'utilisation sont inchangés. Coconut Battery me donne 83% de capacité (34 mois, 497 cycles).

merci pour votre aide et conseils.
 
Dernière édition: