• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mise en veille plus longue.

cloverfield60

Membre junior
17 Juin 2009
45
2
34
Bonsoir à tous, voilà depuis un moment mon MacBook est plus long à se mettre en veille. Avant, dès que je cliquais sur "Suspendre", instantanément il se mettait en veille, mais depuis un moment cela met 30 secondes. Pas de soucis au niveau de l'allumage. J'ai passer un coup d'Onyx mais rien n'y fait. Quelqu'un aurait une solution ou est ce que c'est annonciateur d'un problème plus important?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 849
3 128
Cela dépend entre autres choses du mode de mise en veille et de la quantité de mémoire (RAM) de la machine.
 

Anabys

Membre d’élite
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
Cela peut aussi être causé par un logiciel qui veut faire certaines choses avant que la machine s'éteigne. Parallels desktop est connu pour être pénible là dessus. Pour savoir ce qui se passe du côté logiciel, il faut voir dans la Console (dans Applications/Utilitaires) ce qui est écrit entre le moment où tu ordonnes la mise en veille et l'arrêt effectif.
 

cloverfield60

Membre junior
17 Juin 2009
45
2
34
Entre le moment où je le met en veille et quand je le remet en service, la console n'affiche rien de plus.
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
si tu le demarre. ne lances aucune application et le met en veille... est ce toujours aussi long ?

si non, ca veut dire qu'une application retarde l'extinction/mise en veille
 

cloverfield60

Membre junior
17 Juin 2009
45
2
34
si tu le demarre. ne lances aucune application et le met en veille... est ce toujours aussi long ?

si non, ca veut dire qu'une application retarde l'extinction/mise en veille
Oui c'est toujours aussi long. Mais je répètes, je n'ai aucun soucis lors de l'extinction/allumage. Seulement avec cette mise en veille.
 

Soyfong

Nouveau membre
19 Avril 2010
4
0
Monaco
Bonsoir,
alors j'ai eu aussi le même souci avec mon mac pro (une trentaine de secondes pour se mettre en veille alors qu'avant c'était quasi instantané, vérification avec Onyx sans résultats...).
Hier j'ai allumé mon imprimante (de marque HP et de modèle C5180), qui m'a conseillée un changement de cartouche d'encre, chose que j'ai faite de suite. Une fois l'impression terminée j'ai mis en veille mon mac, et là, bonne surprise : mise en veille immédiate et plus de problème depuis !

Je précise qu'entre l'allumage et la mise en veille je n'ai lancé que l'impression d'une page internet. Je ne pense pas que le problème vienne du navigateur (firefox), et j'avais déjà vaguement vu sur d'autres forums que les logiciels HP pouvaient causer ce genre de soucis.
Il y a pas mal d'utilitaires HP qui se sont installés avec l'imprimante, dont un "Gestionnaire de périphériques HP".

Une piste à explorer donc.
 

chdub

Membre junior
30 Novembre 2005
29
1
Bonjour,

Un petit up sur ce sujet pas si vieux car il m'arrive la même chose sur un MBP late 2009 (standart) sous 10.6.3. Aucune activité suspecte sur Console, pas d'imprimante HP, autorisations réparées, Onyx passé.

L'utilisation est parfois nomade, parfois relié à un moniteur + magic mouse + clavier apple sans fil + DDE, mais le comportement reste le même : que ce soit par raccourci clavier, par le rabat de l'écran ou par le menu pomme, la veille met longtemps à s'activer.

Entre l'ordre envoyé et le résultat obtenu s'écoulent au moins 30 secondes pendant lesquelles toutes les commandes restent actives avant que l'ordi ne s'endorme effectivement.

C'est d'autant plus curieux que toutes les manipulations (frappe clavier, lancement de logiciel, etc.) peuvent être faites entretemps, sans que cela n'empêche que la veille ne se fasse au bout d'un certain moment.
 

Berry

Membre confirmé
22 Juin 2001
217
8
Exactement le même souci sur un iMac 24" : délai d'environ 30 secondes avant la mise en veille.
Réveil rapide, sans problème
Le moniteur d'activité ne m'indique rien...
Il st vrai que mes cartouches d'imprimante sont à un niveau bas... mais bon, à voir.

Onyx, Pram, smu, rép des autorisations sans effet.
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 089
709
51
Pas de Parallel Desktop ?
 

Berry

Membre confirmé
22 Juin 2001
217
8
Pas de Parallel Desktop ?
si mais pas lancé auparavant (avant la mise en veille) et Parallel a été installé bien avant que ce problème se manifeste... mais sinon, comment éviter que Parallel retarde la mise en veille (si c'est bien lui) ?
 

digga

Membre junior
25 Janvier 2010
11
0
bonsoir tout le monde, j'ai récupéré mon macbook 2009 hier du SAV ( changement de carte de mère ) j'ai fait une clean install aujourd'hui et lorsque il se met en veille ex 10 min et bah il met exactement 1min14 pour se mettre en veille
 

chdub

Membre junior
30 Novembre 2005
29
1
Bonsoir,

Parallel Desktop semble hors de cause : il n'est pas présent sur mon MBP.

Et le problème subsiste depuis mon dernier message qui date d'une semaine, malgré de multiples recherches et manipulations (notamment celles indiquées par Berry). Apparemment, je ne suis pas seul....

Le problème n'est pas gravissime, mais tout de même ennuyeux lorsqu'il s'agit de déplacer le portable : j'hésite toujours le faire quand il y a des choses qui tournent à l'intérieur (DD, ventilos, écran éclairé malgré la fermeture du capot....). La seule solution : patienter en chantant une berçeuse ?

Le dernier message de Digga relatif à la carte mère est peu rassurant ....
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 089
709
51
Parallel ralentit l'extinction, il me semblait possible qu'il gêne la mise en veille. Il n'est pas nécessairement en cause, ni hors de cause (une mise à jour par exemple).
Il serait peut-être intéressant d'arrêter des processus qui pourrait être suspect dans le moniteur et de tenter une mise en veille sans ces processus.
 

Berry

Membre confirmé
22 Juin 2001
217
8
Une piste à suivre : l'économiseur d'écran.
Hier, j'en ai changé et j'ai aussi changé la durée avant déclenchement. Résultat = pas de mise en veille possible.
Hard reboot
Réparation des autorisations et là une pelleté de messages d'erreur concernant l'utilitaire Airport et java (étaient-ils actifs lors du hard reset pour être aussi amochés ???)
 

Soyfong

Nouveau membre
19 Avril 2010
4
0
Monaco
Ça pourrait être aussi un problème de réseau internet. Je me souviens que lorsque mon mac traînait pour se mettre en veille, j'avais de nombreux soucis avec internet (FAI, routeur etc).
Dans la fenêtre des préférences réseau, la connexion Ethernet 1 passait de Connecté à Non connecté assez souvent.

Essayez de suspendre la connexion ou même d'éteindre la box/routeur/modem avant la mise en veille pour tester.
 

Berry

Membre confirmé
22 Juin 2001
217
8
Merci Soyfong.
Piste a étudier aussi.

Ceci dit, depuis hier soir , la mise en veille est redevenue normale !
Qu'ai-je fais entre temps ?
Après un hard reset et une réparation des autorisations (avant hier) j'ai changé d'économiseur d'écran et mis sur "jamais" (?)
puis j'ai redémarré, imprimé un doc Word, lancé Vuze, Entourage et Safari, installé une version de démo de l'antivirus Kaspersky (j'avais un soupçon de ce côté là... m'enfin !)

Autre chose, j'ai modifié dans les prefs système la rubrique "compte" : je suis en ouverture automatique, "nom et mot de passe" et je n'ai plus de coché que "afficher les boutons suspendre, redémarrer et éteindre". Les fichiers de pref de ce tableau de bord étant réputés pour se corrompre et faire suer le monde (com.apple.loginwindow.plist et loginwindow.plist). Leur suppression n'avait rien donné, peut être que leur modification leur a fait du bien???
Bref, rien de fantastique mais ce matin, ça fonctionne encore...

Bref : Mystère
 

chdub

Membre junior
30 Novembre 2005
29
1
Bonjour,

Je viens d'essayer les manipulations des préférences système faites par Berry. Cela a été l'occasion de me rendre compte que "LOGINserver" se trouvait dans la rubrique "ouverture". Une petite recherche m'a permis d'apprendre qu'il s'agissait d'une appli liée aux pilotes de mon imprimante Brother (voir http://forums.macg.co/mac-os-x/loginserver-quitte-inopinement-194978.html ). Comme les premiers messages du présent sujet évoquaient des problèmes de cartouches vides et que ce "LOGINserver" semblait avoir posé d'autres problèmes, je l'ai désactivé à l'ouverture.

Et bien, devinez quoi ? La mise en veille est toujours aussi longue à se faire. Comme le dis Berry : "mystère" !

J'ai également essayé de désactiver la connexion réseau. Ce fut vain. Ultime précision : le problème se manifeste également sur les autres comptes de l'ordi, qu'ils soient "admin", ou pas.

En revanche, j'ai moi aussi de nombreux messages d'erreur liés à Java lors de la réparation des autorisations, alors même qu'une mise à jour de ce java a été livrée récemment et que le problème de mise en veille ont débuté après son téléchargement, il me semble. Je ne sais pas si cela peut être lié....

En tout cas, de mon côté, l'affaire n'est pas résolue.