Modem USB Zyxel

-anonyme-

Légende
26 Février 2001
66 286
2 667
Bonjour,

Je suis sur 10.4 (G4 400 mhz) mais impossible de trouver le moyen de faire reconnaitre mon modem. En fait je ne trouve pas le choix de ligne USB. Le selecteur de réseau me propose toujours le modem Internet .

Mon modem est un Zyxel Omninet ISDN, Mais je pense que le problème de sélection est plus général.

Un grand merci pour l'aide
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai le script du modem (je l'ai mis dans le dossier des modems et je le vois dans la liste). Mais par contre je ne trouve pas le moyen de sélectionner le canal USB. Le système de réseau me propose toujours le modem interne ou la ligne Eternet.

J'ai fait un test avec les autres modems de la liste (qui sont forcément des modems externes). Mais chaque fois c'est le modem interne qui s'enclenche.
Comment faire pour lancer un modem sur l'USB?

C'est la dernière chose à régler pour que je passe principalement sur le X, qui est vraiment au top et fabuleux.

A noter que le seul autre petit grief avec le système X concerne l'impossibilité de désactiver le lissage des caractère au dessus de 12 point.
J'ai un écran plat IBM (matrice active) à haute résolution (~ 100 dpi) qui réduit la taille visuelle. Le lissage ne rend pas les bords de caractères très nets, et fait même apparaître des points blancs dans une sélection de Word. C'est un détail génant et fatiguant pour le travail.

Un grand merci pour la précieuse aide et votre fantastique travail de "macgénération".

Jacques-Daniel Rochat
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
si tu vas ds les Préférences réseaux est-ce que tu peux sélectionner USB ???

Tu peux aller faire un tour ici: http://www.macadsl.com c'est la référence ds le domain de l'ADSL sur mac
surtout va jeter un oeil sur les forums
 

Einbert

Membre d’élite
Club MacG
24 Avril 2001
1 236
20
Zyxell ne supporte à ma connaissance pas ton modem sur OS X... J'en avais un, mais j'ai changé à l'ADSL avec un routeur....depuis plus de problèmes
...Peut-être qu'entre temps, qqch a bougé !!!

++
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Ben justement, je ne trouve pas le choix pour l'UBS (pas la banque:) Et cela est pareil pour tous les modems. C'est mon premier problème, ensuite je pourrai voir si le scrip fonctionne.

Est ce que cela vient de mon G4/400, (le modèle avant le blanc argent).

Les préférences réseaux me donne le choix entre le modem interne et les Eternet. Toujours pas ce fichu UBS.
C'est grave docteur?
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
C'est une question de drivers mais i rien n'a changé comme l'a dit einbert tu ne pourras rien faire à part changer de modem, renseigne toi sur le site web de ton modem s'ils n'ont pas mis en téléchargement les drivers

PS: c'est USB pas UBS
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
C'est une question de drivers mais i rien n'a changé comme l'a dit einbert tu ne pourras rien faire à part changer de modem, renseigne toi sur le site web de ton modem s'ils n'ont pas mis en téléchargement les drivers

PS: c'est USB pas UBS
 

tuchtuch

Nouveau membre
5 Juillet 2006
1
0
bj,

je suis exactement dans ta situation, aujourd'hui...
et oui, il existe des pays en retard sur le high tech.

as tu finalement trouvé une reponse a ce souci majeur ?

merci, a tres bientot.

Laurent.