Modifier un film AVI

julia31c

Membre junior
19 Juillet 2006
20
1
Je ne sais pas si je suis au bon endroit mais voilà mon problème.

J'ai reçu un film maison gravé sur cd-R et quand j'ouvre le dossier, il m'indique que c'est un AVI. Je suis très heureuse de pouvoir le visionner sur mon ordi avec le logiciel VLC mais j'aimerais bien pouvoir le regarder sur ma télé en le faisant tourner dans mon lecteur DVD.

Évidemment, mon lecteur indique une erreur quand je tente de le faire jouer. Est-ce qu'il y aurait une façon de reprendre ce film maison pour le graver à nouveau et pouvoir finalement le regarder bien assise dans mon salon?

Je roule sur emac combo 10.4.10.

Merci de bien vouloir m'expliquer les étapes (si il y a)!

Julia
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
ma méthode est peut être longue mais marche (euh je suis sûr que l'un va te simplifier la tâche)

Tu prends ton fichier et tu l'importes dans iMovie. Une fois fait, import dans iDVD
1/ il te faudra sûrement transformer le format pour iMovie (Quicktime le fera très bien si tu as bien tous les codecs) ou MPTEG Streamclip pour repasser le format en .dv
2/ Prévois de la place et du temps

A+
 

julia31c

Membre junior
19 Juillet 2006
20
1
Merci Vleroy pour tes conseils! Comment puis-je savoir si Quicktime contient tous les codecs? Il y en a beaucoup...

PommeQ, si tu voyais le film, tu voudrais le modifier toi-même ;-)))
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
Merci Vleroy pour tes conseils! Comment puis-je savoir si Quicktime contient tous les codecs? Il y en a beaucoup...

PommeQ, si tu voyais le film, tu voudrais le modifier toi-même ;-)))

perian comme tout le monde sinon un conseil en mp
+
 

germanicus17

Membre junior
14 Octobre 2005
63
1
Bonjour,
J'ai fait une séquence video avec un appareil numérique : la séquence est au format AVI. Lorsque que je visionne la séquence, je n'obtiens que le son et pas l'image. D'où vient le problème et peut-on transformer le fichier AVI en fichier MOV ? Ce fichier AVI a été ouvert dans QuickTime Player et dans iMovieHD et j'ai toujours le même problème : la son mais pas l'image.

@+
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
le fichier .mov ne changera rien à ton problème.

1/ as-tu le son en le regardant sur VLC?

a- non: la prochaine fois enlève ton doigt du micro :D :D
b- oui alors point 2/

2/ avec MPEG StreamClip ou ffMPeg tu l'encodes gentilment en .dv
une fois fait, tu lances iMovie, le son sera revenu

PS: ce qui m'étonne, c'est ton format AVI depuis un mumérique. Un MPEG m'aurait moins surpris. Note que le problème aurait été le même

PS2: 9/10 que la soltuion fonctionne, donc c'est que tu n'as pas bien fait une recherche: j'ai posté là dessus au moins dix fois (et je dois pas être seul) :D :D
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
PS: ce qui m'étonne, c'est ton format AVI depuis un mumérique. Un MPEG m'aurait moins surpris. Note que le problème aurait été le même

C'est assez commun : j'ai un fuji qui fournit des films en avi (mjpeg/pcm)...
houdini :zen:
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
noté
sony "fabrique" du mpeg v4, d'où ma réflexion
quant à la solution elle est invariante: il faut séparer le son et l'image correctement
;)