Mon avis sur l'imac 27"

kilounin

Nouveau membre
13 Janvier 2010
3
0
Bonjour à tous,

Premières impressions : iMac 27 i7 8go reçu vendredi dernier (semaine 07).
Bilan très positif. Pour infos, j'ai lancé les test Everest Ultimate sous W7 64 et...c'ets pas mal du tout. Sur les test CPU l'iMac sort entre la 4ème et la 6ème position dans un poloton de machines de guerre dont des 8 cores et un 12 cores. Plutot pas mal.

Vu la Ram installée, je me suis dit qu'elle devait frainer les perfs face autres config. J'ai donc lancé les test de mémoire. Wouahh :eek:. Lecture, écriture et copie sur la première marche du podium avec des bandes bandes passantes respectives de 13984 Mo/s, 13538 Mo/s et 15579 Mo/s :up:. Pour la latence, ce n'est que la 3ème marche du podium avec 55.9 ns (derrière de la DDR400 en cas 2.5-3-3-8 CR2).

J'ai reçu cette machine en remplacement d'un i5 présentant des défauts d'affichage (4 pixels morts, jaunisse bien marquée en bas à droite, fuite de luminosité, DD peu discret). Cette fois tout est parfait (très très légère jaunisse toujours en bas à droite de l'écran, qui serait passée inaperçue je n'avais pas été au courant du problème).

Je fais un petit aparté concernant W7 64 et plus particulièrement son installation. J'ai pas mal galéré et du piocher des infos à droite à gauche. Je pense interessant de reassembler tout ça sous forme d'un petit tuto prenant compte des mésaventures qui surviennent et du fait que certains sont des switcheurs (c'est mon cas). C'est parti :

- lancement de l'assistant BootCamp : on suit les instructions, on choisit la taille de la partition, on insere le cd d'installation...tout va bien.

- redemarrage sur le CD windows...début de l'installation. La souris n'est pas reconnue : 1ère misère. On utilise Tab et les fleches pour naviguer. Si vous vous planter, si si on peut...j'ai sélectionner "récupération du disque" à cette étape et j'ai du redémarrer. Donc pour les switchers, si vous vouler éjecter le CD, vu qu'il n'y pas de bouton, il faut laisser la souris appuyée pendant le démarrage (J'ai voulu retourner sur OSX pour reprendre à zéro depuis BootCamp).

- Sur les partitions proposées, figure BootCamp et c'est très bien. Sauf qu'elle est reconnue incompatible. Il faut la sélectionner et choisir "formater".

- Tout va bien...tout va bien...et puis plus rien : écran noir. Génial :mad:.

- rien de méchant...mais quand même. Il faut redémarrer sur le CD windows et sélectionner "Réparer..." puis aller sur la console pour effacer les mauvais fichiers ATI. Voilà la commande "DEL C:\WINDOWS\SYSTEM32\DRIVERS\ATI*.SYS" sauf que l'anti-slash...il est où????:hein:. Il est là : CTRL+Alt+8.

- On redémarre et ...cette fois avec l'image. Mais bon, elle n'est pas terrible. On laisse W7 faire son update et redémarrer. Là tout semble parfait.

- La souris, c'est pas vraiment ça. Installation de BootCamp 3.1 : ça marche, mais en mettant le pas de défilement à 1 dans les paramètres de la souris. Sinon c'est quasiment inutilisable. C'est très bien sauf que...l'image est devenue minable avec un méchant banding (solarisation) :mad:. Petit détail : W7 ne gère pas pour le moment le multi-touch de la souris.

- Concernant l'affichage, BC 3.1 a installé le pilote de la carte ATI 4850, qui dit au passage est une version Mobility Radeon (n° 944A) avec clocks d'origine, en version 8.681.0.0 la plus récente ce jour. Il faut retourner à la version précédente 8.661.0.0. (par le gestionnaire de périphériques)

C'est terminé et tout fonctionne à merveille. 2 bémols pour le moment. Je n'ai pas réussit à lancer le centre de contrôle Catalyst. Il semblerait que l'installation plante sous W7 64. 2ème bémol qui peut-être explique le premier. La décompression d'archives rar est perfectible en 64bits. Si après l'extraction des fichiers sont corrompus, il faut décompresser l'archive sur un OS 32bit, puis copier directement les fichiers extraits. Celà peut-être à l'origine de soucis d'installation pour certaines applications et c'est peut être le cas pour Catalyst.

J'en reviens aux perfs vite fait. J'ai installé COD4 Modern Warfare en démo par curiosité.
-tous les réglages calés au max, AAx4 en 2560*1440 : 38-40 fps
-tous les réglages calés au max, AAx2 en 1920*1080 : 60-65 fps
C'est pas mal, ce n'est pas transcendant, mais c'est pas mal pour un machine pas vraiment orientée vers le jeu AMHA.

A+
 

KABANITO

Nouveau membre
17 Juin 2012
1
0
@ Spike :D au tant qu'un infographiste 2D puis je passer une commande d'un ordinateur

27 pouces : 3,1 GHz
Intel Core i5 quadricœur à 3,1 GHz
Résolution de 2 560 x 1 440
4 Go de mémoire (2 x 2 Go)
Disque dur de 1 To1
Processeur graphique AMD Radeon HD 6970M avec 1 Go de mémoire

merci pour votre conseil et à celui qui peut me conseiller