Mon disque dur exrterne n'apparait plus !

Jessycd

Membre junior
18 Février 2011
91
0
Salut !

Depuis quelques jours mon disque dur LaCie (Neil Poulton 1To) n'apparait plus sur mon iMac 27" i7 sous Snow Leopard.

Le DD a l'air de charger lorsque l'ordinateur sort de veille, lorsque j'allume l'ordi ou que j'allume le DD, mais l'icone n'apparait a aucun moment sur le bureau ! Et Time Machine ne peut bien sur plus sauvegarder.

Je ne crois pas voir fais quoi que ce soit de special...

C'est le disque sur lequel est installé Time Machine.

Voila ! Je suis sous Mac depuis quelques mois seulement, je ne sais pas quoi faire... :rose:

J'ai essayer de l'eteindre et le rallumé, de verifier les connexion, rien n'y fait !

Je viens de le brancher sur un PC portable que j'ai, c'est pareil, il le detecte bien, il installe les driver, mais rien n'apparait ! Donc je ne peux pas acceder au disque dur !

Si quelqu'un a une solution... Merci beaucoup :up:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
Connecter le disque au Mac, lancer "Utlitaire de disque" (Applications/Utilitaires/), et dans l'onglet "SOS" cliquer sur "réparer le disque" (et pas les autorisations, les boutons de droite) !

Après, en fonction du résultat, on avisera.

Ah, et surtout : ne plus jamais brancher ce disque sur un PC, si ça ne l'a pas déjà fait, ça ne peut qu'aggraver le problème.
 

Jessycd

Membre junior
18 Février 2011
91
0
Salut !

Ok je te remercie pour ton message :)

Je viens de lancer la reparation ! Effectivement a ma grande surprise il apparaissait bien dans la fenêtre gauche dans l'Utilitaire de Disque

Mais c'est vrai que c'est un disque qui a souvent des problèmes de "décrochage", de temps en temps j'ai des messages d'erreur comme quoi le disque dur a été débrancher (de mémoire, si ça se trouve s'était pas ça)

Donc du coup j'étais obligé de l'éteindre et de le rallumer mais parfois ca ne tenais vraiment pas longtemps.

Ensuite je l'avais formaté il y a quelques semaines/mois, il y avait moins de problèmes qu'avant, et la, paf !



Voila, la reparation a terminé, voila ce que j'ai :

Vérifier et réparer le volume «*LaCie*»
Vérification du volume HFS Plus journalisé.
Vérification du fichier de blocs en excès.
Vérification du fichier de catalogue.
Vérification des fichiers à liens multiples.
Vérification de la hiérarchie du catalogue.
Vérification du fichier des attributs étendus.
Vérification des répertoires à liens multiples.
Vérification bitmap du volume.
Vérification des informations du volume.
Le volume LaCie semble être en bon état.
Réparation du volume terminée.Mise à jour des partitions de prise en charge du démarrage pour le volume, comme requis.

Mais il n'est pas réapparu ! lol

Dans la partie gauche j'ai sélectionner "LaCie", alors qu'au dessus il y avait "SAMSUNG HD103Sl Media" qui est, je suppose, le disque dur a l'intérieur du boitier LaCie !

Est ce que je n'ai pas sélectionner le bon truc ? Je ne sais pas, tu me dira !

Et quand au PC c'est la 1ere fois que je le branche dessus, pour voir ce qui allait se passer sur celui ci.

Merci beaucoup :up:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
LaCie est le "volume" (la partition si tu préfères) monté sur ton disque, le "Samsung …" au dessus, c'est le disque "physique". Essaie de réparer celui là, ça obligera l'utilitaire de disque à vérifier la table de partitions en plus.
 

Jessycd

Membre junior
18 Février 2011
91
0
Bon bah voila ce qu'il me met, pas grand chose de plus en somme, et il n'est toujours pas réapparu :

Vérifier et réparer le volume «*LaCie*»
Vérification du volume HFS Plus journalisé.
Vérification du fichier de blocs en excès.
Vérification du fichier de catalogue.
Vérification des fichiers à liens multiples.
Vérification de la hiérarchie du catalogue.
Vérification du fichier des attributs étendus.
Vérification des répertoires à liens multiples.
Vérification bitmap du volume.
Vérification des informations du volume.
Le volume LaCie semble être en bon état.
Réparation du volume terminée.Mise à jour des partitions de prise en charge du démarrage pour le volume, comme requis.
 

boddy

Membre d’élite
Club MacG
17 Mars 2005
3 727
350
Face à la Méditerranée
Le DD a l'air de charger lorsque l'ordinateur sort de veille, lorsque j'allume l'ordi ou que j'allume le DD, mais l'icone n'apparait a aucun moment sur le bureau
Petite vérification à faire (on sait jamais !) :

Finder / Préférences / Général
assure toi que Disques externes est bien cochée.
 

Jessycd

Membre junior
18 Février 2011
91
0
Effectivement ça aurait pu être une "connerie" pareil ! Car on dirait qu'il tourne correctement... Sauf qu'il ne s'affiche pas !

La preuve est que via l'Utilitaire de Disque, il me dit que tout est OK !

Mais par exemple, quand j'ouvre une fenêtre Finder, il n'apparait pas dans la partie de gauche...
Et Time Machine ne le trouve pas non plus !

Merci pour vos aides ! Si vous avez d'autres idées, n'hésitez pas !

Je viens de penser que je peux essayer d'appeler Apple éventuellement... J'essayerais demain.
 

Jessycd

Membre junior
18 Février 2011
91
0
Alors déjà c'est bizarre car lorsque je click sur LaCie, le disque dur se met a charger, on l'entend, comme si tout allait bien, et comme message, j'ai :


Échec du montage

Impossible de monter le disque «*LaCie*».

Essayez de le réparer avec Utilitaire de disque puis réessayez de le monter




(C'est ce qu'on a fait plus tôt, d'essayer de le réparer, puis j'avais essayer de le monter après ça déjà)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
Alors je pense que tu n'as plus que deux solutions :

- Tenter de le réparer au moyen d'un utilitaire plus puissant (Drive Genius ou Techtool Pro, par exemple),
- Tenter de récupérer tes données au moyen d'un utilitaire comme Data Rescue ou Photorec (le premier payant, le second gratuit, mais moins évident à utiliser), puis formater ce disque.
 

Jessycd

Membre junior
18 Février 2011
91
0
Bah les données dessus je m'en tamponne, c'est que des sauvegarde Time Machine ! (A la base je voulais stocker autre chose mais TM prend une place pas possible... )

Tu crois que j'essaie quand même de réparer ou je formate direct ?
 

Jessycd

Membre junior
18 Février 2011
91
0
Bravoooo ! Mdr

Il a réapparu ! Jusqu'à quand ? On verra ça ! lol

Je me demande si je n'est pas intérêt a le renvoyer en garantie tant qu'il est encore couvert, parce que je ne pense pas que ce soit normal ces "décochages" régulier... Sans parler de la disparition :rateau:

Merci beaucoup pour votre aide et votre patience ! :zen:

Bonne soirée et merci encore :rose: