Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

mon mac ne démarre plus !!

Discussion dans 'macOS' créé par meavy, 31 Décembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    Bonjour à tous;

    dans un de ses dernier caprices mon mac ne veux plus démarrer ... au démarrage l'écran gris s'affiche sans problème mais il met environ 2 minutes à se charger sauf qu'à la fin il ne passe pas à l'étape suivante; il redémarre !! et ceci indéfiniment !!

    bien évidemment il n'y a pas de fumée sans feu mais les dernières manipulations que j'ai faite sur mon mac on peut etre changé quelque chose :

    - mise à jour logicielle et passage au 10.5.6

    - lancement d'un scan automatique de virus barrier : par rapport à ce dernier point en fait l'analyse antivirus est une analyse que je programme tous les lundis à 03:00 am (sait-on jamais on ne va pas s'attarder sur l'utilité d'un antivirus pour mac ...)... le truc louche avec ce scan c'est qu'en fait à mon reveil hier matin j'ai vu qu'il m'était impossible d'arreter le scan vu qu'il était vraiment vraiment long ... pas possible d'arreter le processus depuis le moniteur d'événements puisqu'il n'y figurait pas et pire encore, impossible depuis la console : en faisant un kil -kill sur les process de virus barrier l'opération n'était pas autorisée ...

    suite donc à ces deux manip des "symptomes" bizarres commencaient à me faire peur :

    - au redemarrage pour effectuer les changement et installer là 10.5.6; le système a démarré, affiché l'écran gris, redémarré, puis écran gris, écran bleu et démarrage naturel ...

    - je voulais bosser sur ma machine virtuelle mais celle ci rencontrait de sérieux problèmes aux démarrage avec des noms d'erreur que je ne comprenait pas du style le CMOS de la machine virtuelle n'est pas correcte ou adapté ou un truc du genre ...



    voilà tout maintenant depuis hier mon mac est éteint ...



    merci pour votre aide et vos réponses ...


    et joyeuses fetes quand meme :up:
     
  2. daffyb

    daffyb -Duck Warrior-
    Modérateur Club MacG

    Inscrit:
    18 Octobre 2001
    Messages:
    13 162
    J'aime reçus:
    1 431
    commence par essayer de démarrer en pressant la touche shift
     
  3. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    la touche shift ne donne rien :(
     
  4. bompi

    bompi El Moderador
    Modérateur Club MacG

    Inscrit:
    12 Février 2004
    Messages:
    41 787
    J'aime reçus:
    3 112
    Continue en faisant une vérification du disque.
     
  5. Macrosa

    Macrosa Membre junior

    Inscrit:
    21 Décembre 2005
    Messages:
    33
    J'aime reçus:
    0
    un démarrage avec le disque d'installation puis action sur les autorisations à partir des outils ?

    "Vous pouvez généralement effectuer le démarrage à partir du disque en l'insérant dans votre ordinateur, en redémarrant et en maintenant la touche C enfoncée. Sinon, insérez le disque dans votre ordinateur et cliquez sur l'icône d'installation ou de restauration qui se trouve dans la fenêtre principale du disque (après cela l'ordinateur démarrera à partir du disque sans que vous ayez besoin d'appuyer sur la touche C)."
     
  6. bompi

    bompi El Moderador
    Modérateur Club MacG

    Inscrit:
    12 Février 2004
    Messages:
    41 787
    J'aime reçus:
    3 112
    Non. Je précisais bien (en italique) du disque.

    Pour ce faire, démarrer en mode mono-utilisateur (single-user en anglois) — en maintenant les touches command et s enfoncées.
    À l'invite façon console UNIX, taper :
    Code (Text):
    fsck -fy /
    Répéter l'opération plusieurs fois si nécessaire. Si, après ces "plusieurs fois", ce n'est toujours pas un "OK" en retour, alors le système de fichier est sans doute en mauvais état. Il faudra alors reformater.

    Il va de soi qu'il est plus que jamais temps de faire une sauvegarde.
     
  7. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    bonjour, je viens tout juste de lire vos messages ... alors j'ai demarre avec le dvd d'install mais ca ne donne rien du tout :

    - la verification de disque se passe sans problemes et le verificateur de disque me dit que tout est bon.

    - la verification des autorisations par contre ne démarre meme pas et j'ai un message d'erreur : la tache sous jacente a signalé un echec a la fermeture ...

    ca ne me parle vraiment pas ...

    sinon j'ai une question par rapport aux options d'installation de os x : il y a en fait deux options la premiere est archiver et reinstaller et l'autre est formater en gros. Est-ce que la premiere option permet de garder ses données intactes (ils disent en effet qu'il gardent les comptes d'utilisateur mais cést ambigu quand meme...)?


    merci pour vos réponses
     
  8. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    la commande fsck -f ne donne rien : "disk seems to be ok" ...
     
  9. Aldo92

    Aldo92 Nouveau membre

    Inscrit:
    5 Janvier 2009
    Messages:
    19
    J'aime reçus:
    3
    Bon tu n'as pas d'ecran noir c'est déja ça ,j'ai connu ce pb,si fsck ne donne rien le mieux c'est de réinstaller avec l'option "archiver"ça marche trés bien mais il vaut mieux avoir une backup de ta biblio utilisateur(tu n'as besoin que celle-là)pour le cas ou?
    Quan à Virus Barrier ,faut voir;moi je ne l'utilise plus...trop de pb .
     
  10. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    la bibliuo utilisateur ? elle sert a quoi ? tu as pu retrouver toutes tes données apres cette reinstallation ?
     
  11. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    bonjour,

    j'ai pris mon courage à deux mains et j'ai reinstallé le systeme sans problemes avec l'option archiver et reinstaller a partir du DVD d'install.. maintenant mon mac redemarre normalement (enfin plus lent qu'avant mais ca s'arrange ca...) ... merci pour vos reponses.
     
  12. Aldo92

    Aldo92 Nouveau membre

    Inscrit:
    5 Janvier 2009
    Messages:
    19
    J'aime reçus:
    3
    Bien content pour toi.
    Hier j'ai essayé par trois fois de te répondre mais ça ne passait pas...?
    -La biblio utilisateur c'est la petite maison il faut toujours en faire une backup.:)
     
  13. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    ok !! merci pour l'info aldo ;) par contre je crois que la mise à jour 10.5.6 me pose trop de problèmes mais trop ... le dernier caprice que cette mise à jour me sort :

    le nom d'utilisateur ne cesse de clignoter et changer toutes les 2 à 3 secondes basculant entre mon nom d'utilisateur et l'icone d'un bonhomme... et des fois ca laisse carrément un immense vide en haut à droite de l'écran ... regardez la capture vidéo que j'en ai faite c'est tout simplement in-cro-yable !!! :eek:


    je ne sais pas comment on peut contacter Apple pour ces bugs relatifs à la mise à jour 10.5.6 mais sur ce coup là je pense que ça s'impose ...
     
  14. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    pas de réactions ?? :rolleyes:
     
  15. Modern__Thing

    Modern__Thing HRM the Queen of Kekeland
    Club MacG

    Inscrit:
    7 Avril 2004
    Messages:
    8 488
    J'aime reçus:
    1 952
    Ben en même temps si les gens n'ont pas d'idée :rolleyes: on est déjà bien gentil de t'aider :rateau: on n'a pas toujours toutes les solutions hein, même si on essaie :love:

    je te conseillerais bien de démarrer sur le disque de leopard pour aller réparer les prefs utilisateur... j'ai eu un pb similaire en faisant un jour un clone de mon dossier utilisateur et système... pour se faire, démarrer comme pour faire une install, ensuite, dans le menu Utilitaire, aller dans "changer le mot de passe" et là, se trouve l'option, choisir le disque (dur) où se trouve l'utilisateur, le choisir et réparer... :)
     
  16. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    Salut modern_thing




    tout d'abord merci pour ta réponse je vais essayer ca en rentrant chez moi.



    par contre cette remarque là me plait pas vois-tu, je demande des avis des conseil et de l'aide que je suis pret à fournir dans la limite extrême de ma modeste expérience et connaissance des technologies "mac" MAIS je ne fais pas la manche donc dire



    c'est vraiment limite quoi ... surtout que je ne met personne devant la guillotine je ne m'insurge pas non plus contre l'abscence de réactions ... mon dernier post était là uniquement pour voir si des gens passent effectivement par là et lisent les messages, au cas où, quelqu'un pourrait réagir même s'il n'a pas de réponses ou solutions à m'apporter ... un avis ou juste une remarque ...

    bref les choses sont un peu plus claires là peut etre ... ;)
     
  17. Modern__Thing

    Modern__Thing HRM the Queen of Kekeland
    Club MacG

    Inscrit:
    7 Avril 2004
    Messages:
    8 488
    J'aime reçus:
    1 952
    je vais pas épiloguer mais le "pas de réponse :rolleyes: " je trouve ça un peu limite aussi...

    enfin, rien de perso, c'est plus une remarque globale :) n'oublie pas de nous tenir au courant par rapport à la solution si elle marche ou pas :)
     
  18. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    effectivement on ne vas pas épiloguer puisqu'à la base il n'y a rien de limite dans le fait de se demander si le "phénomène" que j'ai décrit ne fait réagir personne ... mon post n'était pas le genre de post des personnes en détresse qui attendent impatiemment une solution ou une "réponse" comme tu dis si bien ... 'j'attendais des réactions ou des commentaires puisque je n'ai personellement jamais entendu parler de ce genre de problèmes et trop peu de forums francophones en parlent ...

    en tout cas, je te tiendrai au courant pour ta solution bien evidemment ;)
     
  19. meavy

    meavy Membre junior

    Inscrit:
    8 Mai 2008
    Messages:
    63
    J'aime reçus:
    0
    re mademoiselle ... ça n'a rien donné ...
     
  20. Aldo92

    Aldo92 Nouveau membre

    Inscrit:
    5 Janvier 2009
    Messages:
    19
    J'aime reçus:
    3
    :zen:
    Bof !!!Qui ne s'est jamais angoissé pour des pb avec Mac????
    -Quand tu as fait ta réinstal, ta bliblio utlisateur tu la mise où
    -As tu vérifié les pref système
    -As tu vérifié les autorisations
    Sinon on verra
    J'ai bcp de mal à poster:confused:
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple