Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

MacBook Pro Mon MAcBook PRO 15 ne charge plus

Discussion dans 'Mac portables' créé par maurin01, 30 Janvier 2016.

Modérateurs: macinside, Sly54
  1. maurin01

    maurin01 Nouveau membre

    Inscrit:
    30 Janvier 2016
    Messages:
    7
    J'aime reçus:
    0
    Bonjour, je me permets de poster sur ce forum car j'ai un problème de recharge avec mon macbook pro.

    Je vous présente mon problème:
    Le chargeur de mon mac était abîmé et ne fonctionnait plus (problème courant sur le chargeur), j'ai donc décider de réparer celui ci et suivi les indications trouvé sur internet.
    Malheureusement j'ai raté quelques chose car j'ai du mal réparé le chargeur et maintenant mon mac ne charge plus du tout (j'ai branché un nouveau chargeur d'un ami qui fonctionne très bien mais pas de lumière verte sur celui-ci).
    J'ai changé le chargeur macsafe sur le mac pas de changement.
    Quand je débranche la batterie et que je branche le chargeur de mon ami, la led s'allume verte mais clignote et impossible de démarrer le mac.
    Bref je ne comprends pas le problème et je ne trouve pas de cas similaire sur le net.
    PS: Je sais bien que je n'aurais jamais du tenté la réparation j'en suis bien conscient mais maintenant le mal est fait donc si quelqu'un a une idée je suis preneur.
    D'avance merci.
     
  2. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
  3. maurin01

    maurin01 Nouveau membre

    Inscrit:
    30 Janvier 2016
    Messages:
    7
    J'aime reçus:
    0
    Merci beaucoup pour votre réponse, mais malheureusement aucun changement. De plus il ne me reste que 7% de batterie donc les manipulations doivent se faire rapidement si je veux pouvoir l'allumer.
     
  4. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Débranche ta batterie, appuie sur le bouton Power 40 secondes, reconnecte ta batterie, branche le Magsafe normalement ton MBP doit démarrer tout seul, si ce n’est pas le cas allumage avec le bouton Power.
     
  5. maurin01

    maurin01 Nouveau membre

    Inscrit:
    30 Janvier 2016
    Messages:
    7
    J'aime reçus:
    0
    Toujours rien, je commence à penser que ma carte mère à du en prendre un coup....
     
  6. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Es ce ton MBP démarre, Magsafe branché sans batterie ?
     
  7. maurin01

    maurin01 Nouveau membre

    Inscrit:
    30 Janvier 2016
    Messages:
    7
    J'aime reçus:
    0
    Non, il ne démarre pas
     
  8. maurin01

    maurin01 Nouveau membre

    Inscrit:
    30 Janvier 2016
    Messages:
    7
    J'aime reçus:
    0
    Mais le chargeur clignote vert
     
  9. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    soit c’est le connecteur d’alimentation ou la carte mère qui a pris un court jus
     
  10. maurin01

    maurin01 Nouveau membre

    Inscrit:
    30 Janvier 2016
    Messages:
    7
    J'aime reçus:
    0
    le connecteur est neuf, je viens de le changer donc pas élimination reste plus que la carte mère.
    Merci pour votre aide.
     
  11. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Voilà ce que tu peux essayer, recharger ta batterie dans le MBP d’un ami, ensuite placer la batterie dans ton MBP connecté au Magsafe et faire plusieurs tentatives de reset SMC et NVRAM.
     
Modérateurs: macinside, Sly54
Chargement...