Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

MacBook Pro ne démarre pas sans batterie

Discussion dans 'Mac portables' créé par Whitehawk, 10 Février 2016.

Mots-clefs:
Modérateurs: macinside, Sly54
  1. Whitehawk

    Whitehawk Nouveau membre

    Inscrit:
    5 Juillet 2014
    Messages:
    15
    J'aime reçus:
    1
    Salut à tous !

    Macbook pro 15' de 2011, batterie HS (gonflée), ne démarrais plus forcément puisque tension batterie trop faible donc la carte de la batterie coupe le jus (8 volt)

    Mais le macbook n'est pas sensé fonctionner quand même uniquement sur secteur, même batterie débranchée ?

    Branché il y a juste l'indicateur batterie qui bip 5 fois.. j'aimerais vérifier qu'il fonctionne toujours avant de payer une nouvelle batterie 100€ que je devrais renvoyer si le macbook est HS.

    J'ai démonté la batterie et j'ai remplacé les cellules (12 volt), mais le courant ne passe pas la carte batterie.. j'ai essayé de bypasser la carte aussi (les 2 fils rouges au milieu) mais aucune réaction du macbook.

    Il y a 2 sondes de températures et une mesure de la tension de la cellule du milieu dans la batterie (fil vert et blanc), parmi les 9 fils de la nappe il y en a 3 pour le +, 3 pour le -, et 3 autres au milieu, quelqu'un sais à quoi il servent ces 3 là et s'ils sont nécessaires pour démarrer le macbook?

    [​IMG]

    Merci à tous :)
     
  2. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Bonjour,
    Ton MBP peut démarrer sans batterie, il vaut mieux arrêter tes manipulations avec l’ancienne nappe de la batterie avant d’endommager ta carte mère. Quand tu branches ton chargeur au MBP as-tu le voyant vert allumé ?
     
  3. Whitehawk

    Whitehawk Nouveau membre

    Inscrit:
    5 Juillet 2014
    Messages:
    15
    J'aime reçus:
    1
    Oui le voyant vert est bien allumé, et c'est tout ..
     
  4. Geekfou

    Geekfou Membre d’élite

    Inscrit:
    10 Juillet 2015
    Messages:
    2 340
    J'aime reçus:
    218
    Si chargeur brancher, voyant allumer le MBP ne démarre pas, l’alimentation de la carte mère est peut être HS. Pour le vérifier, essaie de te procurer une batterie et s’il démarre avec la batterie sans que celle si ne se recharge, c’est bien l’alimentation sur la carte mère qui est HS.
     
  5. Whitehawk

    Whitehawk Nouveau membre

    Inscrit:
    5 Juillet 2014
    Messages:
    15
    J'aime reçus:
    1
    C'est ça le problème j'ai pas de batterie sous le coude pour essayer :/
    Mais on dirais que l'alim est bonne puisqu'il y a bien 12.5v qui arrive niveau connecteur batterie
    Il va finir chez un réparateur je crois :/
     
  6. Nini974

    Nini974 Nouveau membre

    Inscrit:
    20 Août 2017
    Messages:
    1
    J'aime reçus:
    0
    Bonjour à tous !

    Je me permets de demander votre aide, voilà une semaine que je suis bloquée. Je vous explique :

    J'ai un macbook pro 13', mid-2010. Je n'ai jamais eu de souci avec lui... Il est en excellent état... J'ai toujours mis à jour le système d'exploitation, etc. Une bonne petite élève pour protéger son bébé...
    Je suis partie en voyage pendant 8 mois, sans mon ordi, il n'a donc pas été allumé pendant 8 mois.

    En rentrant, je l'ai branché, puis démarré. Pas de souci, il fonctionne niquel.
    Et je fais autre chose le temps qu'il se réveille tranquillement. Je ne me rends pas compte qu'il s'éteind.
    Quand je m'en rend compte, je tente de le rallumer et là, plus rien. Je me rends compte que la LED sur le connectique du chargeur est d'une très faible intensité verte. Puis, elle s'éteint complètement. Je me dis que mon chargeur est mort, ça me gave un peu car je l'ai changé il n'y a pas longtemps, à 90 euros, j'ai les boules. Bref, j'ai un second chargeur donc je le branche et IDEM. Alors là je me dis que ce n'est vraiment pas de chance ! Rien à faire... Mes deux chargeurs sont de 60W, d'origine.

    Je me suis donc rendu en boutique Apple. Pour tester à la fois l'ordi avec un chargeur à eux et à la fois mon chargeur sur un de leur ordi.
    Mon chargeur sur leur ordi fonctionne, mon ordi sur leur chargeur fonctionne... Je ne comprends plus rien, le vendeur non plus. Et l'on se rend compte qu'en fait son chargeur une fois branché sur mon ordi se met à émettre une très faible lumière verte puis s'éteind. Exactement comme mes deux chargeurs... Le vendeur me dit donc que c'est simplement ma batterie qui est morte. Que je dois la faire changer... Vu l'âge de mon ordi, je n'ai pas envie de mettre 200 euros pour qu'au final j'ai à acheter un nouvel ordi d'en peu de temps. Du coup, je demande comment faire... Le vendeur me conseille de rentrer, de retirer la batterie (mon ordi est un petit dinosaure, donc plus sous garantie...) et de fonctionner comme ça, en ordinateur fixe branché sur secteur.
    Je me dis que c'est super, que je vais pouvoir récupérer toutes mes photos...

    Je rentre à la maison, je retire la batterie sans problème, je le branche sur secteur et RIEN. Mon ordinateur de démarre pas, sans batterie, branché sur secteur. La LED du chargeur est toujours verte mais d'une très faible intensité.

    On m'a dit qu'il fallait un chargeur de 85W pour faire fonctionner un macbook pro sans batterie, sur secteur. J'ai eu la possibilité d'essayer aujourd'hui et rien... Même avec un chargeur de 85W, il ne démarre pas. Et la LED du chargeur de 85W était elle aussi verte d'une très très faible intensité.

    J'ai évidemment fait la manipulation de la réinitialisation du SMC (conctrôleur gestion système), à plusieurs reprise, avec tous les chargeurs différents et rien n'y fait.

    Avez-vous des conseils, idées, pistes ?


    MERCI BEAUCOUP !!!!
     
Modérateurs: macinside, Sly54
Chargement...