Numbers : ajout d'hyperliens inversé (petit bug)

bl associés

Membre confirmé
1 Janvier 2008
19
0
Burkina Faso
Découvert une petite anomalie dans le menu déroulant pour le choix des hyperliens dans Numbers.
En fait, pour ajouter un lien vers une page web, il faut renseigner "message électronique" et vice versa.
Un peu déroutant quand on voit s'ouvrir Mail alors qu'on s'attendait à voir Safari s'ouvrir sur une page web.
 

ERDé

Membre confirmé
7 Juin 2011
36
0
Lille
Bonjour,
Après mise à jour "Maverick" d'iWork, j'ai constaté que "Cmd K" permet de saisir un lien vers une page web, sans inversion page web/adresse mail ! Je teste sur plusieurs cellules ; ça fonctionne ! Je me dis "chouette" ... Ensuite, j'exporte en PDF, comme d'habitude et je publie sur mon site. J'ouvre la page qui contient le PDF en question et je tente d'ouvrir la dernière page créée ... et là, rien ; la petite flèche ne se transforme pas en petite main qui signifie qu'un lien est placé" sous le texte. Et quand un lien est possible, il ne s'agit pas du tout du bon. Tout est décalé d'au moins 3 rangs ! Plus rien ne correspond.
Je retourne dans mon tableau "Numbers" pour vérifier et là, en cliquant sur "Vérifier", tout marche. Cette fois, j'exporte vers "Numbers 09" puis en PDF et publie à nouveau ... rien à faire, c'est toujours complètement décalé !!!
Quelqu'un connait-il une solution à ce problème ?
Merci pour votre aide.
 

ERDé

Membre confirmé
7 Juin 2011
36
0
Lille
Découvert une petite anomalie dans le menu déroulant pour le choix des hyperliens dans Numbers.
En fait, pour ajouter un lien vers une page web, il faut renseigner "message électronique" et vice versa.
Un peu déroutant quand on voit s'ouvrir Mail alors qu'on s'attendait à voir Safari s'ouvrir sur une page web.

Bonjour, ça s'était dans la version 09 (2.3). Avec la version 3, l'ordre semble rétabli en utilisant Cmd/K. Mais, il y a un gros problème car à l'exportation en PDF, tous les rangs sont décalés. Par exemple, un lien créé au rang 1 colonne 1 sera activé en cliquant rang 3 ou 4 colonne 1 ! et c'est complètement inutilisable ... Je suis revenu à l'ancienne version.

---------- Nouveau message ajouté à 11h25 ---------- Le message précédent a été envoyé à 11h21 ----------

Bonjour,
Après mise à jour "Maverick" d'iWork, j'ai constaté que "Cmd K" permet de saisir un lien vers une page web, sans inversion page web/adresse mail ! Je teste sur plusieurs cellules ; ça fonctionne ! Je me dis "chouette" ... Ensuite, j'exporte en PDF, comme d'habitude et je publie sur mon site. J'ouvre la page qui contient le PDF en question et je tente d'ouvrir la dernière page créée ... et là, rien ; la petite flèche ne se transforme pas en petite main qui signifie qu'un lien est placé" sous le texte. Et quand un lien est possible, il ne s'agit pas du tout du bon. Tout est décalé d'au moins 3 rangs ! Plus rien ne correspond.
Je retourne dans mon tableau "Numbers" pour vérifier et là, en cliquant sur "Vérifier", tout marche. Cette fois, j'exporte vers "Numbers 09" puis en PDF et publie à nouveau ... rien à faire, c'est toujours complètement décalé !!!
Quelqu'un connait-il une solution à ce problème ?
Merci pour votre aide.

Pas trouvé de solution. Je suis revenu à "numbers 2.3" et c'est rentré dans l'ordre.