OS X planté...

-anonyme-

Légende
26 Février 2001
66 286
2 670
he oui, c possible...

Mac OS X reste bloque au demarrage lors de la partie "initializing network"...

Rien a faire, c bloque et je ne trouve pas la solution pour le debloquer.

Une idee ??
 
A

Anonyme

Invité
Est-ce que c'est bloqué ou c'est lent ? La barre bleu bouge ou se fige ? Si elle se fige essaie de déconnecter ton cable ethernet,.... Et de le remtttre apres le démarrage

------------------
++

Florent
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
c'est vraiment bloqué, la barre se fige, rien ne se charge...meme en deconnectant le cable ethernet.
Je n'ai donc plus aucun moyen d'acceder a Mac OS X.

Je ne sais pas quoi faire, en plus il parait que l'aide telephonique fournit par apple est payante.
 

Neo

Membre confirmé
30 Août 2000
180
0
Visiter le site
On peut savoir ce que tu as comme Mac, et ton réseau c'est quoi ? Tu as installé OSX sur une partition où il y a déjà OS9 ? Enfin bref donne nous des renseignements....
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Config :

Imac 400 DV
192 meg de ram
OS 9.0.4 francais

Reseau appletalk en ethernet avec un switch.

OS X est installe sur le meme DD, sans partition.


[Ce message à été édité par frato (Édité le 18 Septembre 2000).]
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Je dit peut-être une c...rie, mais un switch doit connaitre les protocoles utilisés pour faire sont travail.
T'aurais pas un Hub ou un câble croisé pour tester?
 

KillerDeMouches

Membre émérite
3 Avril 2000
596
1
Visiter le site
Lorsque le système fait Initialing network, il initialise en fait la couche TCP/IP du réseau.. Si tu as choisi de mettre une connection via serveur DHTP, l'ordinateur va chercher LONGTEMPS le serveur DHTP si il est inexistant, mais ne va en aucun cas planter (la barre de progression continue a sintiller...). Vu que ton réseau est appament en Appletalk, si tu n'a pas de réseau TCP/IP, il faut mettre aucun réseau dans la partie TCP/IP de la partie network des préférences système...
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Est-ce que 2 heures d'attente n'est pas assez long ?? parce que meme passé ce delai Mac OS X en est toujours au meme point...

La meilleure solution ne serait elle pas de reinstaller OS X ?? Y a t il des risques ??
 

Neo

Membre confirmé
30 Août 2000
180
0
Visiter le site
Même si tu débranches le câble avant le démarrage tu plantes ? Sinon je ne pense pas qu'il y ait de risque à réinstaller la bêta. Il devrait même reconnaitre par lui même ta tentative.

A+
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Rien ne fonctionne :

Ni en debranchant le cable ethernet, ni en reinstallant OS X par dessus l'ancien, il bloque toujours au demarrage sur "initiliazing network"...

J'sais plus quoi faire, et la hotline apple a 49 $, ca me ferait mal...

Comment peut on desinstaller OS X proprement et repartir a zero ??
 

bateman

Membre d’élite
Club MacG
avant de passer sous mac, je bossais sous pc.
windows ne me convenait pas.

j'ai donc eu une période linux il y a deux ans.
avant de passer sous mac donc.

je lis vos post depuis 1 semaine et ça me rappelle des souvenirs..

pour en revenir au cas qui nous intéresse, reformate ta partition, c'est le seul moyen de relancer une clean install.
je reformatais toutes les semaines sous linux, à l'époque..

j'ai récupéré hier une béta, je vais pouvoir, enfin, savoir si steve et ses acolytes ont réussi le miracle.
de l'unix sans terminal qui marche (ce que n'était pas linux, à l'époque).
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Ce Symptôme me fait penser à une problème que j'ai aussi et qui me gêne passablement!

Mais cette fois avec OS X Serveur 1.2 que je devrais installer pour faire une démonstration de NetBooting où je travaille.

En fait, même en démarrant la première fois depuis le CD (avec rien d'installé sur le disque donc) OS X Serveur cherche pendant des siècles quelque chose sur le réseau et affiche un banal "initializing network"...

S'est vraiment pas Cool...

Notre réseau fonctionne cependant extrêment bien avec nos machines comprenant un serveur AppleShare, un autre FileMaker et encore un serveur Web ainsi qu'environ une dizaine de machines...

Je pensais que c'était une erreur sur le cd mais ce topic me redonne espoir!
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Ne trouvant finalement aucune solution a ce probleme nul part, j'ai viré OS X comme expliqué sur le forum de macfixit, puis je l'ai reinstallé.
Cela semble fonctionner, pour l'instant....