10.9 Mavericks Où trouver Mac OS 10.9 et comment l'installer ?

juda.33

Membre enregistré
20 Février 2019
1
0
47
Salut Fullcrum,
Je suis dans la même situation que freddylike, je suis encore a utiliser mon excellent macbook pro 17 pouces intel core 2 duo 2.8 ghz de 2009... mais un peu lent sous 10.6.8 , je commence a être pas mal bloqué.
Comment faire pour le faire évoluer sur la dernière version compatible?
Merci d'avance.
Ju.
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 180
1 059
Dole 39
Salut,

macbook pro 17 pouces intel core 2 duo 2.8 ghz de 2009... mais un peu lent sous 10.6.8

Ce n’est pas en changeant de version que tu gagneras en rapidité ...

Ton Mac est d’origine niveau disque et RAM ?

Je suppose que malgré tout tu devrais pouvoir aller vers Mavericks mais cet OS n'est plus suivi niveau sécurité.
 

fred7734

Membre enregistré
15 Mars 2020
4
0
34
Bonjour a toutes et tous,

J'ai exactement le même problème que certain(e)s d'entre vous. J'ai récupéré un macbook pro de 2012 qui n'est plus à jour depuis des années car inutilisé. Je suis actuellement sur la version 10.8.5 et j'aimerai faire la mise à jour mais je ne peux pas car il affiche un message ne disant que je dois installer la mise a jour OSX Maverick 10.9.5. Hors cette dernière n'est plus accessible. Avez vous des idées pour me dépatouiller de cette situation. Merci d'avance. Cordialement, FRED.
 

mat1696

Membre expert
Club MacG
15 Avril 2014
1 420
157
Bonjour a toutes et tous,

J'ai exactement le même problème que certain(e)s d'entre vous. J'ai récupéré un macbook pro de 2012 qui n'est plus à jour depuis des années car inutilisé. Je suis actuellement sur la version 10.8.5 et j'aimerai faire la mise à jour mais je ne peux pas car il affiche un message ne disant que je dois installer la mise a jour OSX Maverick 10.9.5. Hors cette dernière n'est plus accessible. Avez vous des idées pour me dépatouiller de cette situation. Merci d'avance. Cordialement, FRED.

Alors malheureusement OS X Mavericks n'est effectivement plus accessible... Je pense que la seule solution qui s'offre à toi est de passer par OS X 10.10 Yosemite, encore compatible avec ta machine. Une page de support d'Apple permet de le télécharger: https://support.apple.com/fr-ch/HT210717

Pour les systèmes "récents", il est préférable d'avoir un SSD et au moins 8gb de ram (éventuellement 4). Si ton MBP n'est pas un modèle retina il n'a pas forcément de ssd, mais tu peux assez facilement remplacer le disque dur d'origine. Et à savoir que ton modèle est aussi compatible avec les derniers systèmes, contenant les derniers correctifs de sécurité. Tu peux essayer ensuiet d'installer Mojave https://support.apple.com/fr-mu/HT210190 .
 

fred7734

Membre enregistré
15 Mars 2020
4
0
34
Salut
Salut fred7734

Que dit un menu => à propos de ce Mac ? ( capture stp )

49D7FF44-8D85-4D68-824D-0A100E42FE87.jpeg
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 569
10 032
Nancy___
J'ai exactement le même problème que certain(e)s d'entre vous. J'ai récupéré un macbook pro de 2012 qui n'est plus à jour depuis des années car inutilisé. Je suis actuellement sur la version 10.8.5 et j'aimerai faire la mise à jour mais je ne peux pas car il affiche un message ne disant que je dois installer la mise a jour OSX Maverick 10.9.5. Hors cette dernière n'est plus accessible. Avez vous des idées pour me dépatouiller de cette situation. Merci d'avance. Cordialement, FRED.
C'est Mojave que tu devrais installer sur ta machine.
Pense à ajouter un SSD (les prix ont terriblement chuté, on trouve des 512 Go pour 60-70€) et de la RAM, tant que tu y es ;)
 

fred7734

Membre enregistré
15 Mars 2020
4
0
34
C'est Mojave que tu devrais installer sur ta machine.
Pense à ajouter un SSD (les prix ont terriblement chuté, on trouve des 512 Go pour 60-70€) et de la RAM, tant que tu y es ;)
Merci pour le conseil.

Je vais voir car je n'arrive pas à faire la MAJ. Au moment du redémarrage, il me demande que je me connecte à mon compte APPLE. je mets les identifiants et là il m'envoie un code de sécurité sur mon iPhone mais sur le MAC il me dit que j'ai oublié mon mot de passe. Je pense que la nouvelle sécurité n'existait pas au moment de l OSX 10.9... je suis bloqué ! si quelqu'un a la solution, je suis preneur.

Merci à tous pour votre aide.
 
Dernière édition:

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 180
1 059
Dole 39
Salut

je mets les identifiants et là il m'envoie un code de sécurité sur mon iPhone mais sur le MAC
Là je vois le truc !

Peut-être aurait du faire une Clean Install ?
 

fred7734

Membre enregistré
15 Mars 2020
4
0
34
Super ça fonctionne avec la clean install. je suis en OSX CATALINA :)

Merci à tous pour votre aide précieuse.

plus qu'à changer le DD et la RAM...
 
Dernière édition par un modérateur:

lufograf

Membre expert
Club MacG
7 Octobre 2005
1 073
421
47
sous ma couette
Bonjour à tous,

Je reviens des limbes, pour crier mon désespoir. J'ai pu, grâce aux conseils très pointus prodigués dans ce fil, mettre (plus ou moins) à jour un viel iMac mi 2007 (Intel core 2 duo). Après avoir changé le mot de passe utilisateur en suivant les indications de Macomaniac, puis téléchargé Mavericks en me connectant à mon App Store, je suis en train de m'arracher les cheveux (c'est sale, j'en ai plein le clavier) parce qu'à l'ouverture après avoir renseigné le nouveau mot de passe du compte, il me demande l'ancien pour utiliser le trousseau... Bref, je ne m'en sors plus.

Donc je fais appel à vos lumières cathodiques ou leds, peu importe !
Merci d'avance
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
87 311
26 588
Forêt de Fontainebleau
Bonjour lufograf

Il faut que tu mettes à jour le mot-de-passe de ton Trousseau de session. Car il doit être resté synchronisé sur l'ancien mot-de-passe d'ouverture de session. Comme c'est un nouveau mot-de-passe qui ouvre actuellement la session => le Trousseau ne s'ouvre pas automatiquement au renseignement de ce mot-de-passe.
 
  • J’aime
Réactions: lufograf

lufograf

Membre expert
Club MacG
7 Octobre 2005
1 073
421
47
sous ma couette
Merci Macomaniac.
Oui, c'est tout à fait ça, mais le souci c'est que je ne sais pas comment le faire ! Vu que c'est une réinstall, il ne va pas plus loin que la fenêtre où j'ai le choix de renseigner le mdp du trousseau ou... d'aller me faire voir.
Il faut sans doute que je démarre dans un mode spécifique (utilisateur unique ou sans échec ?), mais ton éclairage sera le bienvenue.
 

lufograf

Membre expert
Club MacG
7 Octobre 2005
1 073
421
47
sous ma couette
Oui c'est ça. Le mac démarre. Ouvre la fenêtre de session d'utilisateur, puis passe directement à celle du trousseau, sans que je puisse faire quoi que ce soit d'autre...
 

lufograf

Membre expert
Club MacG
7 Octobre 2005
1 073
421
47
sous ma couette
J'étais tenté de faire un clean instal avec un nouveau compte tout propre, mais c'est un ordi pour ma fille sur lequel j'aimerais conserver une vieille suite Adobe (elle commence des études au Beaux arts)...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
87 311
26 588
Forêt de Fontainebleau
Si tu créais un nouveau compte d'utilisateur admin en conservant l'installation actuelle du volume > ce qui laisserait intacte l'installation des logiciels tiers => est-ce que tu pourrais utiliser la suite Adobe depuis la nouvelle session ?
 
  • J’aime
Réactions: lufograf