10.15 Catalina Ouverture de session du compte à échoué à la suite d’une erreur

Malotrùu

Membre confirmé
5 Mai 2020
134
4
26
Bonjour à tous,

petit pépin avec mon MacBook Pro mi 2012 sous Catalina 10.15.7 :
Il était allumé et fermé, lorsque je l’ouvre, il m’avait délogé de ma session avec le message d’erreur que j’ai mis en PJ (ouverture de session impossible, etc.) Je le redémarre, même résultat !

Donc je le redémarre en mode récupération, afin de checker l’utilitaire de disque

Initialement, j’ai deux SSD dedans, l’un pour les données ( 2 To) l’autre pour le système (1 To)

Je mets en PJ les photos de ce que me propose l’utilitaire de disque. Bizarrement il semblerait qu’il y ait un problème avec mon SSD de 2 To contenant les données (d’où le problème d’accès à la session) car il n’apparaît plus.

Je n’ai malheureusement pas de seconde session admin déjà créé pour travailler ce souci ! Si quelqu’un à un tuyau je suis preneur !

merci à tous

FR
 

Fichiers joints

  • 12561141-CC9E-4091-ABB1-C98888BFD77D.jpeg
    12561141-CC9E-4091-ABB1-C98888BFD77D.jpeg
    87,5 KB · Affichages: 27
  • 2D6D9A1E-B119-4C28-B095-DAA5282D7CFC.jpeg
    2D6D9A1E-B119-4C28-B095-DAA5282D7CFC.jpeg
    92,2 KB · Affichages: 23
  • 9ABC52AA-BD43-4518-AD28-07EAE701D503.jpeg
    9ABC52AA-BD43-4518-AD28-07EAE701D503.jpeg
    85,4 KB · Affichages: 20
  • BF0C1239-50E3-4711-A853-C53548763AEF.jpeg
    BF0C1239-50E3-4711-A853-C53548763AEF.jpeg
    86,4 KB · Affichages: 18
  • 0329BBEF-3E62-4969-90AA-426A14D2EA02.jpeg
    0329BBEF-3E62-4969-90AA-426A14D2EA02.jpeg
    92,6 KB · Affichages: 18
  • 5B951C61-7BBF-4C75-B211-A4528452D425.jpeg
    5B951C61-7BBF-4C75-B211-A4528452D425.jpeg
    94,9 KB · Affichages: 28
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
79 350
24 262
Forêt de Fontainebleau
Bonjour Malotrùu

Je ne comprends régulièrement rien d'intelligible aux affichages graphiques de l'Utilitaire de disque. Si tu veux que j'inspecte ta situation > quitte l'Utilitaire de disque.

- va alors à la barre de menus supérieure de l'écran > menu : Utilitaires > sous-menu : Terminal.​

Dans la fenêtre ouverte > saisis la commande informative (ce qui est inscrit sous Bloc de code) :
Bloc de code:
diskutil list internal
et ↩︎ (presse la touche "Entrée" du clavier pour exécuter la commande)
  • tu vas voir s'afficher la configuration des disques internes seule

Voici comment tu vas pouvoir poster ici ce tableau sans avoir besoin de prendre de photo -->

  • tu sélectionnes le tableau > ⌘C pour le copier dans le presse-papier > ⌘Q pour quitter le «Terminal» > option  : "Obtenir de l'aide en ligne" (dans la fenêtre des 4 Utilitaires) > ce qui lance un navigateur «Safari»
  • page Apple par défaut > un clic sur l'adresse de haut de page pour l'éditer > saisis  : macgénération (tout court  : c'est une barre de recherche Google) et valide > tu atteins le site MacGé > Forums > te connectes > ce fil
  • en bas de cette page des forums MacGé => utilise le menu (le 16è depuis la gauche = vers le milieu de la barre) dans la barre de menus au-dessus du champ de saisie d'un message > sous-menu : </> (= Bloc de code) => tu fais ton coller dans la fenêtre de code et Continuer.

=> ces informations montreront la configuration logique de ton disque.

Note 1 : si tu ne peux pas poster via le Safari de la session de secours (ça arrive) --> poste une photo du tableau (à partir du commencement = le disque /dev/disk0 ou disque physique interne) - tu as un bouton : "Joindre un fichier" en bas de cette page.

Note 2 : dans la session de secours > les applications se lancent en mode "alternatif" et pas parallèle. Il faut quitter le Terminal pour lancer Safari. Vice-versa > quitter Safari pour récupérer l'écran général de la session de secours et pouvoir relancer le Terminal. Aucun redémarrage n'est requis.
 

Malotrùu

Membre confirmé
5 Mai 2020
134
4
26
Bonjour Macomaniac!
En PJ la conf des disques internes!
mon ssd de 2to n’y apparaît pas c’est pas bon signe d’autant plus qu’il est tout neuf!
Merci
FR
 

Fichiers joints

  • FAC9FC22-641D-4865-8069-F6E436B83715.jpeg
    FAC9FC22-641D-4865-8069-F6E436B83715.jpeg
    207,7 KB · Affichages: 22

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
79 350
24 262
Forêt de Fontainebleau
Tu as une distribution à 5 volumes de Catalina qui m'a l'air canonique.

- quitte le terminal et fais un détour par l'Utilitaire de disque (dans la fenêtre des 4 Utilitaires macOS) => OSX & OSX - Données sont-ils libellés en noir (= montés) ou en grisé (non montés car verrouillés par FileVault) ?​
 

Malotrùu

Membre confirmé
5 Mai 2020
134
4
26
Re Macomaniac! j'ai trouvé l'origine du problème!
bizarrement, la nappe du disque dur s’était décroché de la carte mère! tout est rentré dans l'ordre!
je te remercie pour ton aide si rapide ;)
à bientôt!

FR