Pages 08 ; deux questions

tram

Membre actif
25 Septembre 2006
214
19
Lyon
Bonjour !

Je suis bloqué avec Pages 08 pour deux choses :

-j'ai écrit un document tout en zone de texte. Il se trouve que je ne peux pas faire de signets ou de table des matières, comme si pages ne reconnaissait pas les zones de texte. Par exemple, je selectionne mon texte, mais dans l'inspecteurs des signets le "+" reste grisé. Pourquoi ?

-lorsque j'écris du texte et que celui ci dépasse de ma zone de texte, celui-ci disparait etj'ai un petit "+" qui s'affiche en bas du cadre de la zone de texte pour m"indiquer qu'il y a des éléments invisibles. J'aimerai que ce qui dépasse de ma zone de texte soit automatiquement affiché sur la page suivante, mais comment faire ??

Merci d'avance.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
Bonjour !

Je suis bloqué avec Pages 08 pour deux choses :

-j'ai écrit un document tout en zone de texte. Il se trouve que je ne peux pas faire de signets ou de table des matières, comme si pages ne reconnaissait pas les zones de texte. Par exemple, je selectionne mon texte, mais dans l'inspecteurs des signets le "+" reste grisé. Pourquoi ?

-lorsque j'écris du texte et que celui ci dépasse de ma zone de texte, celui-ci disparait etj'ai un petit "+" qui s'affiche en bas du cadre de la zone de texte pour m"indiquer qu'il y a des éléments invisibles. J'aimerai que ce qui dépasse de ma zone de texte soit automatiquement affiché sur la page suivante, mais comment faire ??

Merci d'avance.
Le magazine Avosmac à consacré son hors série N°25 à la suite iWorks "08" dont 13/14 pages pour Pages…

Je l'ai survolé et noté des trucs par ci par là… Tu y trouveras peut-être ton bonheur…

J'ai pas d'actions chez eux, suis un simple abonné comme tout un chacun… ;)
 

tram

Membre actif
25 Septembre 2006
214
19
Lyon
Merci pour vos réponses.

Jolicrasseux, quand je copie un texte dans pages celui-ci s'affiche automatiquement sous forme de zone de texte, je n'ai pas le choix.

DosJones : merci pour l'info
 

jolicrasseux

Membre actif
24 Octobre 2006
874
45
90
Gargilesse, 36190
Je pense que ça vient du choix à l'ouverture de Pages, si tu choisis la page blanche , tu as toutes les options texte, images, tableaux... en cours de fabrication de ton document à l'aide de l'inspecteur.
A ta place, je ferais l'essai en partant d'une page blanche, et écrirais directement mon texte.
 
  • J’aime
Réactions: koeklin

tram

Membre actif
25 Septembre 2006
214
19
Lyon
Merci pour le conseil. Par contre j'aimerai partir non pas d'une page blanche mais d'un modèle... et apparemment ceux ci obligent à utiliser des zones de textes... ?
 

koeklin

Membre expert
Club MacG
17 Août 2007
2 366
249
-lorsque j'écris du texte et que celui ci dépasse de ma zone de texte, celui-ci disparait etj'ai un petit "+" qui s'affiche en bas du cadre de la zone de texte pour m"indiquer qu'il y a des éléments invisibles. J'aimerai que ce qui dépasse de ma zone de texte soit automatiquement affiché sur la page suivante, mais comment faire ??

Merci d'avance.

faut relier les zones de textes d'une page à l'autre
quand tu selectionnes une zone de texte apparait un petit guide bleu:
200811100953pv1.jpg


tu cliques dessus et tu sélectionnes une autre zone de texte (sur la même page ou une autre )page
200811100944iq3.png


Pour cela je conseille de regarder la vidéo dont sont tirées ses images
http://www.debutersurmac.com/tutoriels/z-pages08-1.html
télécharge-la comme ça tu auras acces au menu de la vidéo avec QuickTime c'est vers 14'30" que c'est expliqué dans le chapitre "les blocs de texte" (milieu de la vidéo)
 
  • J’aime
Réactions: jolicrasseux

Nathalex

Membre expert
Club MacG
8 Juin 2001
2 381
253
48
Dans l'Ain, pas trop loin de Lyon
C'est toute la différence entre le mode "Traitement de texte" et le mode "Disposition". Si tu choisis des modèles dans la seconde catégorie, tu devras en effet composer avec les zones de texte.....