Panther et Photoshop

ricobono

Nouveau membre
23 Janvier 2004
7
0
48
Depuis que j'ai fait la mise à jour 10.3.2 de Panther, Photoshop 7.0 ne veut plus démarrer me disant qu'il ne trouve pas certains fichiers requis dans le dossier Adobe Photoshop 7.0
Je ne comprends pas vu que cela fonctionnait très bien il y a quelques jours sous 10.3.0
J'ai tenté une réinstallation de Photoshop mais ça n' rien changé.
Quelqu'un a-t-il déjà rencontré ce problème?
Et quelqu'un sait-il comment le résoudre?

Merci d'avance...
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
51
Rennes
Es-tu sûr que c'est lié à la màj 10.3.2 ?
As-tu changé le nom de ton disque dur ?
Y aurait-il des accents, signes particuliers ou ponctuation dans le nom de ton disque dur ?
Tu ne l'aurais pas renommé 10.3.2 ?
 

ricobono

Nouveau membre
23 Janvier 2004
7
0
48
Effectivement, c'est bien ça!
Le problème venait du fait que j'ai renommé mon disque dur avec un nom comportant un accent (Erreur de débutant...) le même jour que la màj X.3.2, d'où ma confusion.

Puisse mon incompétence servir à d'autres utilisateurs...
Merci encore.
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
51
Rennes
ricobono a dit:
Effectivement, c'est bien ça!
Le problème venait du fait que j'ai renommé mon disque dur avec un nom comportant un accent (Erreur de débutant...) le même jour que la màj X.3.2, d'où ma confusion.

Puisse mon incompétence servir à d'autres utilisateurs...
Merci encore.

Rassure-toi !
Tu n'es ni le premier, ni le dernier à qui ça arrive !

C'est un classique parmi les classiques !