iMac Pas d'ethernet Gigabit

qmartinel83

Membre junior
9 Décembre 2008
10
0
Bonjour,

J'ai besoin de votre aide car mon Imac ne propose pas le Gigabit.
Actuellement d'après "Utilitaire Réseau" :
  • Ethernet : 100 Mbits
  • Wifi : 300 Mbits

J'ai un abonnement Orange Live Up Fibre : Accès internet Fibre jusqu'à 2 Gbit/s partagés
Configuration de l'Imac :
24" début 2009
OS X El Capitan - 10.11
3,06 Ghz Intel Core 2 Duo
8 Go RAM 1067 Mhz DDR3
NVIDIA GeForce GT130 512 Mo
Ethernet NVIDIA MCP79-1

Vos conseils seront les bienvenus. Je vous remercie par avance.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 178
8 034
Nancy___
Bonjour,

Changer d'iMac ? ;)

Il existe des adaptateurs USB - Ethernet, des cartes Ethernet Gigabit (pour MacPro), des adaptateurs TB3 - Ethernet Gigabits, mais je ne connais pas de solutions pour ta "vieille" machine. Je vais peut être les découvrir ci dessous !
 

qmartinel83

Membre junior
9 Décembre 2008
10
0
Bonjour,

Changer d'iMac ? ;)

Il existe des adaptateurs USB - Ethernet, des cartes Ethernet Gigabit (pour MacPro), des adaptateurs TB3 - Ethernet Gigabits, mais je ne connais pas de solutions pour ta "vieille" machine. Je vais peut être les découvrir ci dessous !
Bonjour,
Merci pour votre réponse.
Mais NVIDIA MCP79-1 propose 10/100/1000.
Si ça marchait en 2009pourquoi pas en 2020 ?
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 394
2 077
71
43110
www.editionsduroure.com
Salut,

Prefs system --> Capture d’écran 2020-03-16 à 09.12.22.png

a été sélectionné comme la copie d'écran ?
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 394
2 077
71
43110
www.editionsduroure.com
Bonjour,
Quand je sélectionne 1000baseT, l'ethernet est déconnecté, ça refonctionne quand c'est 100baseTX. A votre avis ? Merci d'avance.

Une prise éthernet pas assez enfoncée.....
çà m'est arrivé une fois, et c'était bien cela.....

(ou une prise éthernet avec 1 fil de débranché)
 
Dernière édition:

peyret

Vétéran
Club MacG
22 Octobre 2001
5 394
2 077
71
43110
www.editionsduroure.com

peyret

Vétéran
Club MacG
22 Octobre 2001
5 394
2 077
71
43110
www.editionsduroure.com
Dernière édition:

qmartinel83

Membre junior
9 Décembre 2008
10
0

peyret

Vétéran
Club MacG
22 Octobre 2001
5 394
2 077
71
43110
www.editionsduroure.com

2020-03-12 Outil de suppression du logiciel malveillant Flashback (1.0)
qu'est ce ? pas pu trouver une réponse sur internet.....

Sinon RAS...... pour ma part. Si il y a un membre qui voit autre chose.....
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 178
8 034
Nancy___
Le rapport EtreCheck montre que la configuration est plutôt propre, les débits disque sont OK…

Il y a eu un malware installé, mais supprimé :
Bloc de code:
 Date d’installation Nom (Version)
  2020-03-12 Outil de suppression du logiciel malveillant Flashback (1.0)
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 394
2 077
71
43110
www.editionsduroure.com
Propre. Si c'était défaillant à ce niveau, il n'aurait pas accepté les 100 Mits, non ?

Après s'il s'agit qu'un petit fil de la prise ethernet soit mal branché ou oxydé, il laisse passer 100 Mo..... mais pas 1000
.....
Si tout a été vérifié, je tenterai une réinstal du system MacOS.....