pas d'impression sous os classic de Tiger

LEGRU

Nouveau membre
17 Juin 2006
2
0
salut
Connaissez vous une imprimante jet d'encre qui imprime à la fois sous tiger et sous classic ?

j'ai un probleme d'impression sous Mas os classic. Tournant sous tiger, nous avons encore des logiciels sous classic sans equivalents. Le probleme est que nous ne pouvons pas imprimer sous os classic.

Une epson R245 est installée sous X : RAS. Nous avons téléchargé les pilotes que Epson nomme pour "Os classic", pb : dans le selecteur la selection de la R245 ne fait pas apparaitre de port disponible alors qu'elle est bien branché en USB. Une vieille epson 600 ne pose pourtant aucun probleme.
Epson contacté dit que la R245 présente des pilotes X et des pilotes Os 9 mais n'est pas compatible avec classic. Impossible de leur faire craché un nom d'une imprimante jet d'encre qui fonctionnerait sous les deux.
Aussi QQ1 a-t-il une info sur un modèle qui imprimerait à la fois à partir de logiciel tournant sous X et d'utres sous Classic ?
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
Salut. Tu peux contourner le problème avec Acrobat. Mais il faut une version payante pour OS 9, je ne crois pas que les fonctions Acrobat de OS X fonctionnent sour Classic (quoique, c'est à tester).
Bref, en créant un document Acrobat sous Classic, voire un fichier .ps avec une imprimante virtuelle, tu peux l'imprimer physiquement une fois revenu sur OS X. Il y a peut-être des imprimantes Acrobat gratuites pour OS 9. C'est à creuser. Sinon, il te faut Acrobat 5.0.5. Mais ça ne va pas être facile à trouver.
 

JAX2

Nouveau membre
22 Juin 2006
4
0
Pour répondre à ta demande sur les imprmantes compatibles; j'ai personnellement une multifonction EPSON Stylus Photo RX 700, qui marche sur les 2 en tout cas pour la partie impression où je n'ai jamais eu de problème utilisant le sélecteur pour passer d'une laser à ma jet d'encre. Pour la suite de logiciel EPSON et le driver du scanner, il faut effectivement OS X. J'oubliais, c'est le port USB que j'utilisais.
 

Meandre

Membre junior
1 Février 2007
17
0
Je viens d'acheter une imprimante Epson = la stylus photo R245.
Et impossible d'imprimer avec :(

J'ai le systeme 10.4.4 donc tiger. est ce que ça veut dire que je ne vais jamais pouvoir faire marcher l'imprimante????


De plus j'ai remarqué ke le nom de l'imprimante ds la liste est R240, ??? (j'ai utilisé le cd d'install bien sur)

bref AU SECOURS:rose:
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Je viens d'acheter une imprimante Epson = la stylus photo R245.
Et impossible d'imprimer avec :(

J'ai le systeme 10.4.4 donc tiger. est ce que ça veut dire que je ne vais jamais pouvoir faire marcher l'imprimante????


De plus j'ai remarqué ke le nom de l'imprimante ds la liste est R240, ??? (j'ai utilisé le cd d'install bien sur)

bref AU SECOURS:rose:


Bah si, ton imprimante est compatible avec ton mac. D'ailleurs, le pilote d'impression se télécharge ICI.

Si cette imprimante est assez récente, il est possible que le pilote ne soit pas inclus dans OS 10.4.4.

Il faudrait que tu fasses la mise-à-jour 10.4.8 combo (PPC). Ou que tu installes le pilote d'impression.

Ceci dit, avant toute demande d'aide, je te recommande d'indiquer quelle configuration (quel modèle exacte de Mac) tu possèdes...


Edit: R240 / R245 ----> même pilote; tu devrais pouvoir imprimer tel quel.
 

Meandre

Membre junior
1 Février 2007
17
0
merci de cette réponse

j'ai un imac à 2GHz Intel core duo.

je viens de reinstaller le pilote, il y a eu quelques changements = au moins mainteant l'imprimante fait du bruit:rateau: , et il y a mm un petit ordi relié usb qui s'affiche sur l'ecran lcd..mais ça va pas plus loin.

Sinon, avant de oster ici j'avais été sur le site d'epso, pour voir s'il y avait un pilote adapté; je n'ai rien trouvé.

Je viens d'y retourner via ton lien et ai descendu le truc.

Mais euh, apres avoir decompressé et obtenu une image disk, où je la mets?

Désolée si ça parait simple comme question, j'suis un peu perdue, je viens de changer d'ordi et de systeme.:rolleyes:
Mici:zen:
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
merci de cette réponse

j'ai un imac à 2GHz Intel core duo.


je viens de reinstaller le pilote, il y a eu quelques changements = au moins mainteant l'imprimante fait du bruit:rateau: , et il y a mm un petit ordi relié usb qui s'affiche sur l'ecran lcd..mais ça va pas plus loin.

Sinon, avant de oster ici j'avais été sur le site d'epso, pour voir s'il y avait un pilote adapté; je n'ai rien trouvé.

Je viens d'y retourner via ton lien et ai descendu le truc.

Mais euh, apres avoir decompressé et obtenu une image disk, où je la mets?

Désolée si ça parait simple comme question, j'suis un peu perdue, je viens de changer d'ordi et de systeme.:rolleyes:
Mici:zen:


STOP
, n'utilise pas le lien que je t'ai donné; ce pilote n'est pas compatible avec ton Mac. Met-le dans la corbeille.

Quelle est la version exacte de ton OS ? Ce ne peut pas être 10.4.4.
 

Meandre

Membre junior
1 Février 2007
17
0
ARGLLL trop tard :(
je me suis rappeler qu'il suffisait de double cliker et ensuite de clik sur l'instal, je vais m'amuser à trouver où et comment le virer)

si si c'est la version 10.4.4
c'est un intel core duo (pas duo 2) que je viens d'acheter d'occaz

Je n'ai pas encore clike sur la mise à jour des logiciels pour updater mon mac OS..
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
ARGLLL trop tard :(
je me suis rappeler qu'il suffisait de double cliker et ensuite de clik sur l'instal, je vais m'amuser à trouver où et comment le virer)

Désolé, je pensais que tu avais un mac ppc (c'est pour cela qu'il faut toujours indiquer sa configuration avant une demande d'aide ;)).

Bon, ce n'est pas bien grave.

Je te propose d'effectuer la màj de l'OS, mais en téléchargeant sur le site d'Apple la mise-à-jour 10.4.8 combo (Intel).

Donc:
1- tu répares les autorisations à l'aide de l'Utilitaire de disque,
2- tu installes la màj combo (ce peut-être assez long, et je crois me souvenir que le mac redémarre 2 fois),
3- tu répares de nouveau les autorisations.

Puis tu essayes de lancer une impression.

Le seul pilote que j'ai trouvé est celui-ci, mais tu ne devrais pas avoir besoin de l'installer.

En tous cas, il n'y a aucune raison que tu ne puisses pas imprimer. :)
 

Meandre

Membre junior
1 Février 2007
17
0
Bonjour
Désolée de ne pas avoir répondu avant:rose:; j'ai une grippe carabinée.
J'ai updater mon systeme et tenter d'imprimer : ça marchait.; et ça marche plus.
je ressaierai un autre jour

Merci de tous les conseils.:up:
 
A

Anonyme

Invité
moi j'ai un problème équivalent, je suis sous macintel 10.4.8 et je ne trouve pas le pilote de mon imprimante epson stylus photo 790, j'arrive à imprimer mais l'utilitaire pour nettoyer les têtes etc ne détecte pas mon imprimante :(
 

Meandre

Membre junior
1 Février 2007
17
0
Salut
J'ai vérifié directement sur l'imprimante non connecté, elle marche impec...

Le gestionnaire reconnaît bien une imprimante du modèle R240 et non 245 mais a priori elles ont le même driver.

Il semble qu'il y ait une tentative de communication entre l'ordi et l'imprimante (le chariot se déplace) mais pas de début d'impression. La tâche est arrêté quais immédiatement au niveau du gestionnaire mais l'imprimante continue à brouter et à clignoter pas mal de temps...

Cela a fonctionné une fois après avoir fait la maj du système puis la réparation des autorisations, puis ça a remerdé dans la foulée ou presque et depuis plus rien !

Voili voilu où nous en sommes.

Si on trouve pas de soluce d'ici lundi je crois bien qu'il va falloir qu'on appelle la hot line epson.

Merci pour votre aide.
 

Meandre

Membre junior
1 Février 2007
17
0
Merci
je viens de tout faire comme ds le topic indiqué mais apres avoir tt désinstallé et réinstallé le driver, et bien que le nom de l'imprimante apparaisse ds "fax et imprimante" je ne peux l'ajouter...
on appellera la hot line lundi :(
 

Meandre

Membre junior
1 Février 2007
17
0
(désolée de faire 2 messages à la suite, je n'ai pas trouvé comment éditer le précédent)

on a ressayé après la desinstallation avec le cd fourni (et non en allant chercher le driver sur internet) et là .. ohhh miracle , ça marche :)
Merci à toi Divoli :)