Pavé numérique inactif

Danheux

Membre junior
8 Août 2004
77
1
86
J'ai un Mac G5 sous MacOs 10.5.4 . Depuis que j'ai chargé cette version de l'OS le pavé numérique est inactif. L' "Aide" du Mac dit :
"Si votre pavé numérique ne fonctionne pas, appuyez sur la touche de verrouillage numérique pour l'activer. Si votre clavier dispose d'un pavé numérique à part entière, cette touche se trouve sur ce dernier."
Le clavier est un Apple Keyboard des plus courants, mais je n'y vois pas cette touche et me trouve bien embarassé.

Une idée ?

Merci.
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
596
Île-de-France
Effectivement, la 10.5 n'existant pour l'instant qu'en version bêta, je ne vois pas comment on en serait déjà à la release .4 ... A moins que cette version inclue une machine à remonter le temps (DarKOrange nous parle peut-être depuis l'année 2010 ?)... Ah ils sont forts chez Apple :D !


Blague à part. Il me semble qu'au moment de l'installation, il y a une phase de configuration du clavier. N'y aurait-il pas eu une erreur à ce moment-là, ce qui aurait mis en place la reconnaissance d'un clavier de portable, sans pavé numérique ?

Ou alors il s'agit d'une version alpha ou bêta particulièrement boguée de la 10.5 ?
 

Danheux

Membre junior
8 Août 2004
77
1
86
S'cusez ma distraction et lisez 10.4.10.
Le phénomène est apparu inopinément quelque temps après avoir mis mon système à jour. Lequel ystème a été réimplenté sans que ça change quoi que ce soit. J'attire l'attention sur l'absence d'instruction "configuration du clavier" (à l'exception des claviers des mobiles, lequels ne nous concernent pas). Le problème vient peut-être de cette "touche de verrouillage numérique" que je ne trouve pas. Y en a-t-il une, bien cachée quelque part ?

A noter qu'enfoncer une touche numérique fait souvent planter l'application en service(dont celle-ci). Noter encore que sous 10.3.9 tout se passe bien.

Merci
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
596
Île-de-France
Tu n'aurais pas installé un utilitaire de mappage de clavier de PC par hazard ? La touche "VerNum" n'existe que sur ceux-ci.

PS: J'ai remarqué qu'avec la dernière mise-à-jour de l'OS, mon mappage de clavier PC était très souvent re-sélectionné à mon insu à la place du mappage Apple que j'utilise habituellement. J'ai fini par le décocher définitivement dans les options tellement ça devenait énervant.

Il y a peut-être un problème de compatibilité qui est apparu avec la dernière version d'OS X.
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
A mon Avis tu devrais regarder dans Preferences systeme / Accès universel / SOuris / & verifier si Tu n'a pas l'option "Touches De Souris" activé …

Ca a pour effet de bloquer le Pavé numerique pour pouvoir bouger le pointeur a l'aide des touches 2,4,6, & 8 ……
 

Danheux

Membre junior
8 Août 2004
77
1
86
> DM-XM2 et Pascal

Je ne trouve pas comment joindre une image à ce post, alors je vous l'envoie par courriel. Il s'agit de copies d'écran extraites de sous-dossiers des préférences système. Y a rien qui marche. Un bug ?
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
> DM-XM2 et Pascal

Je ne trouve pas comment joindre une image à ce post, alors je vous l'envoie par courriel. Il s'agit de copies d'écran extraites de sous-dossiers des préférences système. Y a rien qui marche. Un bug ?
faut uploader l'image sur un site (imageshack.us) & ensuite tu copie le lien ici…

mais gare a la taille des images... d'ailleurs ……
 

Danheux

Membre junior
8 Août 2004
77
1
86
A mon Avis tu devrais regarder dans Preferences systeme / Accès universel / SOuris / & verifier si Tu n'a pas l'option "Touches De Souris" activé …

Ca a pour effet de bloquer le Pavé numerique pour pouvoir bouger le pointeur a l'aide des touches 2,4,6, & 8 ……
C'était ça que j'avais mal interprété. Ca marche maintenant.

Encore merci à DM-XM2
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
C'était ça que j'avais mal interprété. Ca marche maintenant.

Encore merci à DM-XM2
Ah ben si tout est rentré dans l'ordre !! ;)

A mon Avis tu devrais regarder dans Preferences systeme / Accès universel / SOuris / & verifier si Tu n'a pas l'option "Touches De Souris" activé …

Ca a pour effet de bloquer le Pavé numerique pour pouvoir bouger le pointeur a l'aide des touches 2,4,6, & 8 ……
& Je rectifie, car il permet de controler le pointeur avec tout le pavé numeriquie, & ce cliquer avec la touche 5 …
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
Ce n'est pas un problème spécifique aux Mac de bureau mais à OS X donc on déplace dans le forum du même nom.