Pb Casque avec IMAC G5

Babidi93

Membre junior
15 Janvier 2005
22
0
36
Bonjour tous le monde

J'ai un Imac G5 1,8Ghz ( belle bete ) je tourne sous 10.4.8. J'utilise un casque, avec une prise jack tous ce qu'il y a de plus banal. Et du jour au lendemain il ne marchait plus, je me suis dit que peut-etre que le casque est H.S. j'ai donc essayer d'autre casque, écouteur, pareil sa ne fonctionnais pas, enfin j'entend juste un tout petit son mais vraimement pas grand chose. Et lorsque je débranche le casque le son vien bien dans les enceinte du IMAC. Et je tien a préciser que je ne me suis pas tromper de prise, je n'est pas connecté mon casque a la sortie audio.
Voila, j'attan vos réponse avec impartience merci

CIao
 

Crismac

Membre confirmé
4 Mars 2003
365
92
Vailhauquès (Hérault)
C’est peut-être parce que tu tournes sur une version système qui n’existe pas encore. ;)
 

Babidi93

Membre junior
15 Janvier 2005
22
0
36
rrhooo sava sa fait pas avancé le chimilblik tous sa ! c une petite erreur de frappe, je tourne en 10.4.2 c mieu la ???
SVP aidez moi c'est vraiment galere cette histoire?
Ciao
 

Crismac

Membre confirmé
4 Mars 2003
365
92
Vailhauquès (Hérault)
Un peu d’humour, même pour les cas désespérés comme le tien, ça ne peut pas faire de mal.
Ne t’impatiente pas il y aura bien quelqu’un qui te viendras en aide, moi je n’ai jamais utiliser de casque. (Si ce n’est pour la moto).
Tu es allé voir dans les préférences système-Son-Entrée si tu peux régler le casque ?.
 

Crismac

Membre confirmé
4 Mars 2003
365
92
Vailhauquès (Hérault)
Sinon il y a une application dans/ Applications/ Utilitaires/ Configuration audio et midi, où ont peut réglé les périphériques audio.
Chez moi elle est réglée comme ça.
 

Babidi93

Membre junior
15 Janvier 2005
22
0
36
Merci, c'est sympa mais j' ai déja éssayé cette option…
jpense que la sortie audio est HS, a mon avis il doit allez faire un pti tour du coté SAV! :(
j'aimerais savoir si d'autre personne on eu ce genre de probleme quand meme. Merci
Ciao
 

loudjena

Membre émérite
8 Octobre 2003
761
156
Dans mon petit bateau 100% coton
Plus de son par le sortie casque (mini jack) de l'iMac G5 - OS X 10.4.7 - ampli hi-fi + enceintes. Du jour au lendemain plus rien, sans modifications particulières.
J'ai testé avec un casque et une petite paires d'enceintes externes : plus rien ne sort. Les enceintes du mac fonctionnent correctement. Je ne vois rien d'anormal dans les préférences, ni dans config audio midi.
Sans doute un truc tout simple que je n'ai pas vu ?