Pb lexmark X 75

stef4481

Nouveau membre
25 Novembre 2005
1
0
42
Bonjour à tous.
Je n'arrive pas à decompresser l'archive .hqx contenant les drivers de la X 75 recuperee sur le site de lexmark. (Stuffit Expender derniere version).
Message d'erreur #17535 : "An error occurred during the Stuff operation"
quelqu'un a t'il déjà eu ce probleme ? et si oui, comment l'a t-il résolu ?
merci

ps: j'utilise un powerbook G4 sous Os X 10.4.3 si ça peux aider.
 

Tonton Nestor

Membre confirmé
30 Novembre 2005
499
76
Bonjour!

J'ai exactement le même problème que celui décrit dans le précédent post.
Quelqu'un aurait-il trouvé une solution ? Existe-t-il un driver alternatif ?

C'est bête ce "tout-en-un" bien que vieillissant fonctionne encore très bien.
En tout cas si je dois acheter une nouvelle imprimante ce sera tout sauf une Lexmark... :(
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
Vous pouvez le télécharger ici, j'ai testé, il fonctionne, sinon, je l'ai mis en "non compressé" sur mon site FTP à cette adresse

EDIT : Ah bah nan, ça marche pas, je le zippe et vous le remet, cinq minutes

EDIT bis : voilà, c'est fait. Faites moi signe quand c'est bon que je le vire, je ne suis pas sur d'avoir le droit de faire ça !
 

Tonton Nestor

Membre confirmé
30 Novembre 2005
499
76

Tonton Nestor

Membre confirmé
30 Novembre 2005
499
76
YYYEEEEESSSSS !!!!!!!!!! MERCI !!!! :up:


Tout fonctionne imprimante et scanner.

Seul petit bémol, ce qui s'appelle Lexmark All in One Utility bloque à chaque fois. Mais a priori ça ne pose pas de problèmes particuliers.


;)
 

Tonton Nestor

Membre confirmé
30 Novembre 2005
499
76
Pascal 77 a dit:
Tu l'a pris où ? Chez Lexmark, ou sur mon FTP ?

Sur ton site FTP, j'ai cliqué sur le lien et bingo ! ;)