Performance jeu sur iMac Pro

octopoulpe

Membre confirmé
9 Juin 2009
64
5
33
Salut,

Heureux détenteur d'un iMac Pro (10core Xeon, 64go de Ram, Radeon Pro Vega 56) je rencontre de grosses difficultés à jouer sur une session windows via Boot Camp.

L'objectif premier de cet iMac Pro est de faire tourner mes applications 3D (cinéma 4D) et de ce point de vue, j'en suis totalement satisfait.
Pouvoir jouer à certain jeux sur cet iMac était un bonus bienvenue. Rien de trop gourmand, je ne joue qu'à Overwatch.

Seulement voilà, faute de drivers correct ou d'optimisation, le jeu sur windows via Boot Camp est pratiquement impossible. En tout cas sur Overwatch... Le jeu tourne parfaitement (60/70fps) en 5K sur la zone d'entrainement. Si je descend en 1080p le jeu tourne à plusieurs centaines d'images par seconde.
Par contre une fois lancé en multi... le jeu tourne entre 12/20fps quelque soit la résolution ou les réglages... Le GPU indique une utilisation entre 10 et 40% ...

D'autres personnes ont déjà rencontré ce genre de soucis avec d'autres configurations ?

Merci :)
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 848
1 730
51
Le Grand Lyon
Il va falloir que tu cherches plutôt sur des forums PC, voir si des joueurs utilisent des Xeons (rares) et les GPU de l'iMac Pro (encore plus rare) ...

Bon courage ...

P.S. : après tu risques un peu de te faire pourrir avec le prix de ta config, alors qu'un PC à 2000 euros avec une 1080 va t'exploser en ludique, mais bon c'est le jeu !!! :D :D :D
 

octopoulpe

Membre confirmé
9 Juin 2009
64
5
33
Haha ! Pas besoin d'aller sur des forums PC pour se faire pourrir par le prix de la config. Mais peu importe ! L'objectif premier pour moi et de travailler sur mes softs Pro. De ce point de vue je suis ravi ! Les perfs sont folles.

Mais un petit peu d'overwatch après le Taff, c'était le petit bonus :)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 669
5 627
Et pourtant ce jeu ne demande pas un foudre de guerre... https://eu.battle.net/support/fr/article/65159

J'ai l'impression que le problème provient de la carte graphique ? Est-ce que tu as tenté sous Windows de faire une mise à jour pour le pilote graphique ? Je doute que Microsoft propose quoi que ce soit ?

Avec C4D et si tu utilises VRay pour les rendus, je suppose que ça décoiffe ?
 

octopoulpe

Membre confirmé
9 Juin 2009
64
5
33
C'est clairement un problème de drivers. Pour l'instant le support de l'imac Pro côté AMD n'apparait nulle part... Patience donc :)

Sur C4D j'utilise Arnold (rendu CPU) donc oui ça décoiffe vraiment !
 

Stephan75

Membre enregistré
2 Mai 2018
1
0
46
Bonjour Octopoulpe,

Avez-vous résolu vos performances graphiques sur Bootcamp/iMac pro ?
J'ai rencontrai le même problème que vous sur Bootcamp Windows10 / iMac Pro 14C Vega 64.
Pour moi la solution est venu du site bootcampdrivers.com.
Ils proposent une solution dédiée aux iMac Pro qui optimise grandement les cartes graphiques Vega 56/64.
Après avoir installer leur driver je suis passé à 70/100 fps full résolution sur PUBG
alors que je plafonnai à 20 fps avec l'installation de base Bootcamp.

Stéphan