10.11 El Capitan Perte de données après avoir renommé le nom d'utilisateur

Glax

Membre enregistré
20 Juin 2021
2
0
111
Bonjour à tous,

Je viens solliciter votre aide après une erreur de ma part.

J’ai voulu changer le nom de session sur mon Mac OS X El Capitan 10.11.6. J’ai suivi à la lettre cette ficher d’Apple : https://support.apple.com/fr-fr/HT201548
(J’ai créé un autre utilisateur admin pour pouvoir le faire)

Mon problème est qu’après avoir redémarré l’ordi, lorsque je me suis connecté sur ma session renommée, tout avait disparu. Tous les dossiers que j’avais sur le bureau, par exemple, n’y sont plus.

J'ai cherché sur internet une solution mais je ne trouve rien qui soit exactement identique à ma situation
sad.gif
je commence petit à petit à angoisser d'avoir perdu mes données. Si quelqu'un ici pouvait m'aider, je lui en serais extrêmement reconnaissant.

Merci d'avance à tous ceux qui prendront la peine de lire ce message pour m'aider.
 
Dernière édition par un modérateur:

Glax

Membre enregistré
20 Juin 2021
2
0
111
Problème résolu
C’était du à une erreur de l’ancien propriétaire sur la configuration du chemin d’accès au répertoire. Quand j’ai voulu le changer, j’ai utilisé la typo classique « /Users/Nom_Users » comme Apple le préconise et c’est justement ça qui a tout fais foirer.
 

Pagoloco

Membre enregistré
17 Septembre 2022
2
0
28
Problème résolu
C’était du à une erreur de l’ancien propriétaire sur la configuration du chemin d’accès au répertoire. Quand j’ai voulu le changer, j’ai utilisé la typo classique « /Users/Nom_Users » comme Apple le préconise et c’est justement ça qui a tout fais foirer.
Bonjour j'ai fait la même erreur ce matin. Peux tu m'expliquer exactement ce que tu as fais pour tout faire revenir comme avant ? Merci d'avance
 
Dernière édition par un modérateur:

Powerdom

modérateur stagiaire
Modérateur
Club iGen
29 Mars 2003
11 126
2 870
59
Vosges
Bonjour,
Et si tu nous expliquais toi ce que tu as fait exactement ?
Tu as au moins une sauvegarde au cas où ?