• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Perte localisation gps iPhone 6s plus

pat218

Membre junior
29 Septembre 2015
28
7
49
Pas de déconnexion ce matin en 4G + ios 9.2 + réglages opérateurs 23.1 .... Par contre utilisation seulement 25 min donc le test n'est pas forcément significatif, même s'il est encourageant.
 

pat6869

Nouveau membre
11 Décembre 2015
2
0
51
Bonjour, idem pour moi Iphone 6S plus, GPS qui décroche sous Waze au bout de 10 à 15 minutes. J'arrive à le réactiver sans rebooter en allant dans les paramètres de réinitialisation et en faisant Réinitialiser localisation et confidentialité dans Général/réinitialiser
Apparemment Bouygues est au courant du problème et cherche un correctif (cf http://www.tomsguide.fr/actualite/iphone-6s-gps,49033.html). Pourtant pour moi ce n'est pas à Bouygues de corriger mais à Apple, leur téléphone est censé être compatible avec la bande de 1800 Mhz et donc le GPS devrait fonctionner aussi en même temps, Apple a dû raté un test de validation. D'ailleurs il n'y a pas que chez Bouygues qu'il y a des problèmes mais chez plein d'autres opérateurs (vu sur le NET). Passer en 3G n'est pas une solution à long terme.
 

OlivierMarly

Membre émérite
27 Septembre 2010
820
196
Apple n'y est à mon avis pour rien. Les correctifs opérateurs semblent montrer qu'ils ont mal implémentés les paramètres réseaux. Normalement, dans la trame, l'opérateur demande une puissance précise au phone. Si cette puissance n'est pas respectée, le spectre "couvre" les autres fréquences.
En clair: pour montrer une couverture optimum, le réseau émet à une puissance supérieur. Le phone lui est limité à la puissance de son modem. Ce qui expliquerait aussi certains problèmes de qualités réseau (effet de saturation, coupure, autonomie en baisse...).
 

rgi

Membre confirmé
17 Octobre 2013
325
5
Chez moi avec free ou b&you , le gps décroche toujours . Avec le zenfone de ma femme par contre aucuns soucis avec mes puces
 

pat6869

Nouveau membre
11 Décembre 2015
2
0
51
@pat6869

As-tu fait les màj ?

Pour ma part, cela semble avoir résolu le problème.
Bien que le recul ne soit pas suffisant pour en être certain.
J'ai fait la mise à jour en 9.2 mais cela n'a rien changé par contre j'ai fait ensuite la maj des paramètres opérateur et là cela semble ne plus décrocher sur 2 trajets de 30 minutes. A voir dans la durée.
 

jeremuld

Membre junior
12 Octobre 2011
71
2
Pareil pour moi, je l'ai pas utilisé très longtemps mais toutes les fois où je l'ai testé, pas de décrochages GPS sur Viking Mobile (Base) en Belgique.
Je croise les doigts !
 

loloto

Membre junior
23 Septembre 2012
42
3
52
Paris
Idem pour moi tout va bien le problème semble résolu
Délais 2 mois d attente pour combler ce Bug opérateur !
 

jeremuld

Membre junior
12 Octobre 2011
71
2
Fausse alerte... Nouveau décrochage aujourd'hui sur la route en 4G !
J'ai du remettre le 3G pour récupérer le réseau.
Merci Apple et Base !
 

rgi

Membre confirmé
17 Octobre 2013
325
5
Fausse alerte... Nouveau décrochage aujourd'hui sur la route en 4G !
J'ai du remettre le 3G pour récupérer le réseau.
Merci Apple et Base !
La même pour moi.
 

Jean Claude Dusse

Membre confirmé
23 Novembre 2007
184
4
Montréal
J + 6 : aucune perte de Localisation.

En revanche, grosse perte totale de réseau pdt 30 mn. Hardware Reboot, Données cellulaires etc.
Et c'est revenu.
C'est heureusement arrivé pdt ma pause.