Plantage de Mac Pro

Macaxo

Membre confirmé
12 Février 2006
17
0
Bonjour,

J'ai un gros souci avec mon Mac Pro sous Lion 10.7.5. En effet, après l'avoir éteint la veille, j'ai eu la désagréable surprise de découvrir la fenêtre "Utilitaires Mac OS X". Je suis d'abord allé sur Utilitaire de disque pour vérifier et réparer le disque. Ça semble être en bon état, de même pour les autorisations. J'ai ensuite essayé de réinstaller Lion sans succès (mon Mac étant vendu avec ce système déjà pré-installé). A la fin, il y a eu un message comme "Impossible de trouver des informations d'installation concernant cette machine". Ça veut dire quoi ? Problème de connexion ? J'ai pourtant un câble Ethernet sur le réseau Orange, qui fonctionnait très bien avant ce plantage. Ou bien Apple n'a pas reconnu mon Mac ? C'est quand même curieux puisque je l'ai acquis à la Fnac. Le numéro de série semble correct.

Vu que j'ai un disque dur externe pour le sauvegarde, j'ai redémarré dessus. Là, à mon étonnement, c'est toujours le même problème ! C'est comme si c'était contaminé… Je précise que j'ai cloné les données via le logiciel CCC. Impossible donc de restaurer à partir de Time Machine.

Dernier recours : Recovery HD. En vain malheureusement…

Ne sachant pas quoi faire, je me tourne alors vers vous pour essayer d'y remédier. Ce serait un très grand soulagement pour moi si vous savez comment contourner ce problème.

Il paraît qu'il est assez complexe de créer une clé d'installation d'OS X ou un DVD sans avoir acheté un tel ou tel système sur App Store. Je trouve tout de même désolant qu'Apple ne livre ou vend pas de clé d'installation. C'est très limite à mes yeux... Tout le monde n'a pas forcément Internet sous la main.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 797
9 814
Nancy___
Bonjour,

Quel modèle de MacPro ?
Combien de disques durs bootables dedans ?

Est ce que tu as essayé de démarrer avec tous les périphériques débranchés (ne garde que l'écran et le clavier, débranche aussi ton câble Ethernet, tes dd externes, etc.).
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Merci de ta réponse, Sly54. Il s'agit d'un modèle de 2010 (5.1) livré avec Lion, j'ai un SSD dedans qui ne marche déjà plus et un disque dur d'origine qui me sert de démarrage. Je crois que j'ai oublié de débrancher un périphérique qui se cachait derrière et j'avais laissé le disque dur externe branché, ceci peut sans doute expliquer cela. Je vais débrancher tout ça ainsi que le câble Ethernet pour voir si ça fonctionne et je reviens vers toi.

J'ai d'aileurs acheté un disque dur interne neuf qui va être installé sous peu.
 

Macaxo

Membre confirmé
12 Février 2006
17
0
J'ai tout essayé avec tous les périphériques débranchés mais hélas, rien à faire : la fenêtre Utilitaires s'affiche toujours après multiples démarrages... J'ai même enlevé le SSD pour ne laisser que le disque dur d'origne. Juste avant que le logo Apple n'apparaisse sur l'écran, il y avait un rond barré dessus en quelques instants, ce qui veut dire quelque chose, non ? Je me demande si tu voulais connaître le modèle exact de mon Mac Pro. Dans ce cas, c'est un 2.8 GHz Xeon quadruple coeurs avec 16 Go de RAM.

Apple Hardware Test n'a d'ailleurs détecté aucun incident matériel. Le problème vient probablement des logiciels. Que faire ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 797
9 814
Nancy___
Juste avant que le logo Apple n'apparaisse sur l'écran, il y avait un rond barré dessus en quelques instants, ce qui veut dire quelque chose, non ?
Ca sent le problème sur le disque dur…
Un démarrage avec la touche alt enfoncé donne quoi ?
Tu peux essayer un fsck -fy

Vu que ta machine était livrée sous Lion, un redémarrage avec la touche R devrait te permettre de télécharger un OS (Lion ? ML ?) si tu as un disque dur sur lequel installer cet OS.
 

Macaxo

Membre confirmé
12 Février 2006
17
0
C'est vraiment sympa de ta part de m'avoir rapidement répondu. Pour le touche alt maintenu au démarrage, l'écran affichait juste deux icônes "Macintosh HD" et "Recovery HD". J'ai cliqué dessus l'un après l'autre, c'est toujours le même souci. Donc, je vais tenter ces deux autres procédures que tu as proposées. Je te tiendrai informé.
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Concernant le fsck -fy, j'ai suivi les instructions à la lettre. La mention "The volume OS X Base System appears to be OK" laissait présager que tout est bon. Or, après avoir tapé "reboot", le redémarrage se faisait comme avant, c'est-à-dire toujours avec la même fenêtre Utilitaires… J'ai recommencé plusieurs fois sans succès. J'ai du mal à comprendre… :confused:

Pour la touche R, ça n'a pas marché car je me retrouve encore avec cette fenêtre. J'ai vainement essayé d'enfoncer deux touches cmd et R simultanément. Réinstaller Lion n'a pas fonctionné non plus car comme je l'ai dit plus haut, il y a eu la fenêtre "Impossible de trouver des informations d'installation concernant cette machine", bien que j'aie rebranché le câble Ethernet après avoir redémarré.

Etant donné que j'ai un autre disque dur interne neuf prêt à être installé et un disque dur externe existant, n'y a-t-il pas un risque si je transférais les données externes vers le nouveau disque interne par le biais du logiciel Assistant migration ? Pas de risque de "contamination" ? En effet, j'avais tenté de redémarrer sur le disque externe et toujours le même problème… :(
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 797
9 814
Nancy___
n'y a-t-il pas un risque si je transférais les données externes vers le nouveau disque interne par le biais du logiciel Assistant migration ?
Et tu lances comme "assistant Migration" ?
A te lire, je crois que tu ne peux démarrer sur aucun dd :confused:
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Effectivement, je ne peux démarrer sur aucun disque dur depuis mon Mac Pro mais quand je branche le disque externe sur un ancien Mac mini sous Lion qui s'endormait dans un tiroir depuis des lustres, je peux récupérer les données sans problème mais pas les applications enregistrées dans le Mac Pro. Au début, j'avais pensé à télécharger Lion sur le Mac mini pour le réinstaller dans l'autre Mac mais puisque c'est déjà pré-installé, je ne l'ai pas trouvé… Une solution ?

Je me demande si, une fois Assistant migration lancé et les informations transférées, un DD neuf installé dans le Mac Pro ne risquerait pas de refaire le même incident au démarrage ? J'avoue que je suis un peu frileux là-dessus… :rose:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 797
9 814
Nancy___
Vu que tu as un dd tout neuf, voilà ce que je ferais à ta place : j'enlèverais tous les dd du MacPro et je débrancherais tous les périphériques du MacPro.

Ensuite je brancherais le MacPro sur le Mac mini en mode Target (un câble Firewire est nécessaire).
Si le Mac mini reconnait bien le MacPro, alors je tenterai l'install de Lion sur le MacPro.
On verra ensuite pour les données…
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Bonne idée ! Je vais voir ce qui suit. Je vais donc insérer un disque neuf dans le Mac Pro et enlever les autres disques avant de faire cette procédure. J'espère que cela va fonctionner cette fois, croisons les doigts. A suivre...
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Bonsoir,

Comme prévu, j'ai procédé au transfert de Lion depuis le Mac mini vers le Mac Pro en mode target et le disque dur neuf est partiellement rempli. Cependant, je suis tombé sur Kernel Panic apparu à l'écran et j'ai redémarré plusieurs fois sans succès. Est-ce que ce n'est pas compatible avec le Mac Pro ? C'est pourtant la même version (10.7.5). A quels dossiers de bases (Système, Bibliothèque, Applications, etc) devrais-je me limiter pour que le Mac Pro fonctionne avant de récupérer les données ? J'avais pris Système, Applications de base, Bibliothèque et Utilisateurs sans données. Ai-je fait une erreur ?

Merci d'avance de ta réponse.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 797
9 814
Nancy___
Avec le mode Target, à mon avis le mieux était de cloner tout le dd du Mac mini vers le dd du MacPro.
Ainsi tu es sûr d'avoir un OS totalement fonctionnel, y compris les dossiers cachés.

Une idée comme ça : dans les 16 Go de RAM, y-a-t-il des barrettes que tu as ajouté par toi même ? Si oui, enlève les et essaie de redémarrer.
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Oui, j'ai ajouté moi-même les barrettes (4 x 4 Go) en remplaçant celles d'origine (3 x 1 Go) que j'ai laissées dans un tiroir. J'enlève tout et remets les anciennes barrettes ?

Noté pour cloner tout le disque dur du Mac mini vers le disque dur du Mac Pro.
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Après avoir cloné tout le disque dur du Mac mini, j'ai fait toutes les tentatives possibles en suivant les conseils ici, rien à faire : il y a toujours Kernel Panic à l'écran, même avec les barrettes d'origine. Puis-je t'envoyer une photo de Kernel Panic en MP pour me dire ce que tu en penses ? Car je ne peux le joindre ici même.

---------- Nouveau message ajouté à 13h00 ---------- Le message précédent a été envoyé à 12h41 ----------

Encore moi, qu'en dis-tu si j'apportais juste un disque dur interne "défaillant" auprès d'un centre agréé sur Paris pour le réparer ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 797
9 814
Nancy___
Après avoir cloné tout le disque dur du Mac mini, j'ai fait toutes les tentatives possibles en suivant les conseils ici, rien à faire : il y a toujours Kernel Panic à l'écran, même avec les barrettes d'origine.
Je fini par penser à un pb hardware…



Puis-je t'envoyer une photo de Kernel Panic en MP pour me dire ce que tu en penses ? Car je ne peux le joindre ici même.[
Post ici le rapport de KP (en le copiant collant, même sur 3 posts successifs) pour au moins deux raisons :
  • tout ceux intéressés en profitent
  • certains sont bcp plus calés que moi pour décrypter un KP.



Encore moi, qu'en dis-tu si j'apportais juste un disque dur interne "défaillant" auprès d'un centre agréé sur Paris pour le réparer ?
Tu peux essayer, mais tu as déjà le pb avec 3 disques durs différents…
Si c'est vraiment un pb de disque dur, alors tu as la poisse au level 99 :D
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Merci de ton message, je ne parviens pas à copier-coller le rapport de KP ici mais j'essaie de le glisser-copier directement bien que seule la dénomination soit apparemment mentionnée sans l'image : /Users/MacMini/Desktop/IMG_6214.jpg

Si le problème persiste, je crois qu'il serait plus sage d'emmener le Mac Pro en entier au centre agréé pour réparation et de demander un devis gratuit si possible. Vaut-il mieux aller le déposer chez l'un des Apple Store ou chez un revendeur Mac ? Certains d'entre vous connaissent une boutique compétente et sérieuse sur Paris et ses proches banlieues ? Merci d'avance.

Apparemment, l'image n'est pas affichée ici

---------- Nouveau message ajouté à 16h57 ---------- Le message précédent a été envoyé à 16h52 ----------



---------- Nouveau message ajouté à 17h05 ---------- Le message précédent a été envoyé à 16h57 ----------

7ihn.jpg


---------- Nouveau message ajouté à 17h15 ---------- Le message précédent a été envoyé à 17h05 ----------

39wg.jpg
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 797
9 814
Nancy___
Je peux juste confirmer que tu as des Kernel Panic. Autrement, je ne peux rien de plus.

Si personne d'autre ne se manifeste, oui, il va falloir aller voir un concess / APR / …
(pas d'idée sur Paris)
 

Macaxo

Membre confirmé
12 Février 2006
17
0
Merci à toi d'avoir fait tout ton possible, je n'ai donc d'autre choix que d'aller voir une boutique… J'espère juste que la réparation ne me coûterait pas un bras !

Même s'il agirait peut-être d'un problème de hardware, je pousse quand même un coup de gueule contre Apple pour nous compliquer la vie au lieu de la simplifier ! Ça aurait été beaucoup plus pratique et simple d'avoir au moins une clé bootable, A force de simplifier à outrance les choses, Apple oublie parfois les bases simples. J'aurais sans doute gagné énormément de temps si j'avais ce truc. Quand j'achète Mavericks dans les semaines à venir, je ne tarderai pas à créer une clé d'installation...