10.15 Catalina Plantage MacBook Pro avec Davinci

Daniel97436

Membre junior
6 Mai 2020
11
1
45
Bonjour à tous et merci d'avance à ceux qui prendrons le temps de lire ce post,

Voilà tout est dans le titre et j'ai déjà un peu parcouru le forum pour me rendre compte que je ne suis pas le seul à avoir des problème avec Davinci Reslove 15. En effet, depuis une semaine ce dernier fait régulièrement planter mon MacBook Pro alors que ça fait presque deux ans que j'utilise Davinci sans jamais avoir eu de problèmes...

MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
Processeur MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
Mémoire 8 Go 2133 MHz LPDDR3
Graphisme Intel Iris Plus Graphics 640 1536 Mo
MacOs Catalina 10.15.4

Mon Mac chauffe très vite dés que je lance Davinci et pire dés que je commence à éditer mes vidéos, là comme dit plus haut il plante quasi tout le temps maintenant...Ça fait juste une semaine, je n'avais pas ce problème avant même après avoir installé la dernière version de Catalina. Une fois chaud j'ai même eu des plantage sans ouverture de Davinci...juste sur Safari, mais bon je me dis que c'est parcequ'il était encore très chaud (?).

Bon...je joins à ce post l'un de mes derniers rapports de plantage si une âme charitable passant par là sait lire ces hiéroglyphes...Merci

Bloc de code:
panic(cpu 0 caller 0xffffff8019c4c32a): Kernel trap at 0xffffff8019bf0b90, type 14=page fault, registers:
CR0: 0x0000000080010033, CR2: 0xffffbf8030e190f8, CR3: 0x000000005dc8311f, CR4: 0x00000000003626e0
RAX: 0xffffff801a5e9ab8, RBX: 0xffffff804a3f3700, RCX: 0x0000000000000003, RDX: 0x0000000000000000
RSP: 0xffffff812e153850, RBP: 0xffffff812e153890, RSI: 0x0000000000000000, RDI: 0x0000000000000000
R8:  0xffffff804a3f3700, R9:  0xaaaaaaaaaaaaaaab, R10: 0x0000000000000002, R11: 0xffffff812e153968
R12: 0xffffffffffffffff, R13: 0x0000000000000001, R14: 0x0000000000000000, R15: 0xffffbf8030e190f8
RFL: 0x0000000000010206, RIP: 0xffffff8019bf0b90, CS:  0x0000000000000008, SS:  0x0000000000000010
Fault CR2: 0xffffbf8030e190f8, Error code: 0x0000000000000000, Fault CPU: 0x0, PL: 1, VF: 5

Backtrace (CPU 0), Frame : Return Address
0xffffff812e1532b0 : 0xffffff8019b215cd 
0xffffff812e153300 : 0xffffff8019c5a3c5 
0xffffff812e153340 : 0xffffff8019c4bf7e 
0xffffff812e153390 : 0xffffff8019ac7a40 
0xffffff812e1533b0 : 0xffffff8019b20c97 
0xffffff812e1534b0 : 0xffffff8019b21087 
0xffffff812e153500 : 0xffffff801a2c2c7c 
0xffffff812e153570 : 0xffffff8019c4c32a 
0xffffff812e1536f0 : 0xffffff8019c4c028 
0xffffff812e153740 : 0xffffff8019ac7a40 
0xffffff812e153760 : 0xffffff8019bf0b90 
0xffffff812e153890 : 0xffffff8019bb05e1 
0xffffff812e153ac0 : 0xffffff8019c4bce8 
0xffffff812e153b30 : 0xffffff8019ac7a40 
0xffffff812e153b50 : 0xffffff8019ac6deb 
0xffffff812e153cb0 : 0xffffff8019bc3ef9 
0xffffff812e153d00 : 0xffffff8019b00fd5 
0xffffff812e153d60 : 0xffffff8019b01445 
0xffffff812e153e00 : 0xffffff8019b14474 
0xffffff812e153e70 : 0xffffff8019b14c1a 
0xffffff812e153f00 : 0xffffff8019c32605 
0xffffff812e153fa0 : 0xffffff8019ac8226 

BSD process name corresponding to current thread: chrome_crashpad_

Mac OS version:
19E287

Kernel version:
Darwin Kernel Version 19.4.0: Wed Mar  4 22:28:40 PST 2020; root:xnu-6153.101.6~15/RELEASE_X86_64
Kernel UUID: AB0AA7EE-3D03-3C21-91AD-5719D79D7AF6
Kernel slide:     0x0000000019800000
Kernel text base: 0xffffff8019a00000
__HIB  text base: 0xffffff8019900000
System model name: MacBookPro14,1 (Mac-B4831CEBD52A0C4C)
System shutdown begun: NO
Panic diags file available: YES (0x0)

System uptime in nanoseconds: 1979268830395
last loaded kext at 7710598299: @fileutil    20.036.15 (addr 0xffffff7f9af7f000, size 114688)
last unloaded kext at 251479059998: >usb.!UHostPacketFilter    1.0 (addr 0xffffff7f9b248000, size 24576)
loaded kexts:
com.avast.PacketForwarder    2.1
com.avast.FileShield    4.0.0
@fileutil    20.036.15
[QUOTE]AudioAUUC    1.70
AGPM    111.4.4
!APlatformEnabler    2.7.0d0
X86PlatformShim    1.0.0[/QUOTE]
@filesystems.autofs    3.0
[QUOTE]!AHDA    283.15
!AUpstreamUserClient    3.6.8
!AGraphicsDevicePolicy    5.1.16[/QUOTE]
@AGDCPluginDisplayMetrics    5.1.16
[QUOTE]!A!IPCHPMC    2.0.1
!AHV    1[/QUOTE]
|IOUserEthernet    1.0.1
|IO!BSerialManager    7.0.4f6
[QUOTE]!ABacklight    180.3
!ASMCLMU    212
pmtelemetry    1
!AMCCSControl    1.11[/QUOTE]
@Dont_Steal_Mac_OS_X    7.0.0
[QUOTE]!A!IKBLGraphics    14.0.5
eficheck    1
!AThunderboltIP    3.1.4
!A!ISlowAdaptiveClocking    4.0.0
!ACameraInterface    7.6.0
!A!IKBLGraphicsFramebuffer    14.0.5
!AVirtIO    1.0[/QUOTE]
@filesystems.hfs.kext    522.100.5
@!AFSCompression.!AFSCompressionTypeDataless    1.0.0d1
@BootCache    40
@!AFSCompression.!AFSCompressionTypeZlib    1.0.0
[QUOTE]!ATopCaseHIDEventDriver    3430.1[/QUOTE]
@filesystems.apfs    1412.101.1
[QUOTE]AirPort.BrcmNIC    1400.1.1[/QUOTE]
@private.KextAudit    1.0
[QUOTE]!ASmartBatteryManager    161.0.0
!AACPIButtons    6.1
!ARTC    2.0
!ASMBIOS    2.1
!AACPIEC    6.1
!AAPIC    1.7[/QUOTE]
$!AImage4    1
@nke.applicationfirewall    303
$TMSafetyNet    8
@!ASystemPolicy    2.0.0
|EndpointSecurity    1
@kext.triggers    1.0
[QUOTE]DspFuncLib    283.15[/QUOTE]
@kext.OSvKernDSPLib    529
[QUOTE]!AGraphicsControl    5.1.16[/QUOTE]
|IOAVB!F    840.3
|IO!BHost!CUARTTransport    7.0.4f6
|IO!BHost!CTransport    7.0.4f6
[QUOTE]!ASSE    1.0
!ABacklightExpert    1.1.0
!AHDA!C    283.15[/QUOTE]
|IOHDA!F    283.15
[QUOTE]X86PlatformPlugin    1.0.0
IOPlatformPlugin!F    6.0.0d8
!ASMBus!C    1.0.18d1[/QUOTE]
@!AGPUWrangler    5.1.16
|IONDRVSupport    575.1
|IOSlowAdaptiveClocking!F    1.0.0
@!AGraphicsDeviceControl    5.1.16
|IOAccelerator!F2    438.4.5
|IOGraphics!F    575.1
[QUOTE]!A!ILpssUARTv1    3.0.60
!A!ILpssUARTCommon    3.0.60
!AOnboardSerial    1.0[/QUOTE]
@plugin.IOgPTPPlugin    840.3
|IOEthernetAVB!C    1.1.0
[QUOTE]usb.networking    5.0.0
usb.!UHostCompositeDevice    1.2[/QUOTE]
|IOAudio!F    300.2
@vecLib.kext    1.2.0
|IOSerial!F    11
|IOSurface    269.11
@filesystems.hfs.encodings.kext    1
[QUOTE]!AActuatorDriver    3440.1
!AHIDKeyboard    209
!AHS!BDriver    3430.1
IO!BHIDDriver    7.0.4f6[/QUOTE]
|IO!B!F    7.0.4f6
|IO!BPacketLogger    7.0.4f6
[QUOTE]!AMultitouchDriver    3440.1
!AInputDeviceSupport    3440.8
!AHSSPIHIDDriver    59
!AThunderboltDPInAdapter    6.2.6
!AThunderboltDPAdapter!F    6.2.6
!AThunderboltPCIDownAdapter    2.5.4
!AHPM    3.4.4
!A!ILpssI2C!C    3.0.60
!AHSSPISupport    59
!AThunderboltNHI    5.8.6[/QUOTE]
|IOThunderbolt!F    7.6.0
[QUOTE]!A!ILpssSpi!C    3.0.60
!A!ILpssDmac    3.0.60[/QUOTE]
|IO80211!F    1200.12.2b1
[QUOTE]mDNSOffloadUserClient    1.0.1b8
corecapture    1.0.4[/QUOTE]
|IOSkywalk!F    1
|IONVMe!F    2.1.0
[QUOTE]!A!ILpssGspi    3.0.60
!A!ILpssI2C    3.0.60
usb.!UXHCIPCI    1.2
usb.!UXHCI    1.2[/QUOTE]
|IOUSB!F    900.4.2
[QUOTE]!AEFINVRAM    2.1
!AEFIRuntime    2.1[/QUOTE]
|IOSMBus!F    1.1
|IOHID!F    2.0.0
$quarantine    4
$sandbox    300.0
@kext.!AMatch    1.0.0d1
[QUOTE]DiskImages    493.0.0
!AFDEKeyStore    28.30
!AEffaceable!S    1.0
!AKeyStore    2
!UTDM    489.101.1[/QUOTE]
|IOSCSIBlockCommandsDevice    422.101.1
[QUOTE]!ACredentialManager    1.0
KernelRelayHost    1
!ASEPManager    1.0.1
IOSlaveProcessor    1[/QUOTE]
|IOUSBMass!SDriver    157.101.3
|IOSCSIArchitectureModel!F    422.101.1
|IO!S!F    2.1
|IOUSBHost!F    1.2
[QUOTE]!UHostMergeProperties    1.2
usb.!UCommon    1.0
!ABusPower!C    1.0[/QUOTE]
|CoreAnalytics!F    1
[QUOTE]!AMobileFileIntegrity    1.0.5[/QUOTE]
@kext.CoreTrust    1
|IOTimeSync!F    840.3
|IONetworking!F    3.4
|IOReport!F    47
[QUOTE]!AACPIPlatform    6.1
!ASMC    3.1.9
watchdog    1[/QUOTE]
|IOPCI!F    2.9
|IOACPI!F    1.4
@kec.pthread    1
@kec.corecrypto    1.0
@kec.Libm    1
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 081
7 962
Nancy___
Bonjour,

.Ça fait juste une semaine, je n'avais pas ce problème avant même après avoir installé la dernière version de Catalina.
^^ qu'as tu fait juste avant que les problèmes se manifestent ? Installé Catalina ?

Manifestement ta machine chauffe trop.
Regarde pour augmenter la vitesse des ventilateurs (mais ça va faire du bruit), ou bien la pâte thermique du processeur est à changer…
 

Daniel97436

Membre junior
6 Mai 2020
11
1
45
Bonjour,


^^ qu'as tu fait juste avant que les problèmes se manifestent ? Installé Catalina ?

Manifestement ta machine chauffe trop.
Regarde pour augmenter la vitesse des ventilateurs (mais ça va faire du bruit), ou bien la pâte thermique du processeur est à changer…
Bonjour et merci pour ta réponse,

J'avais déjà Catalina depuis un "moment" et Davinci tournait correctement. Mais effectivement ce matin j'ai téléchargé une app pour checker la température et dés que j'ouvrage un projet dans Davinci la température monte directe au dessus des 70° alors que je n'ai même pas encore commencer à bosser...

Je vais télécharger la version d'essai de Final Cut et voir si le problème persiste. Pas chaud pour changer car je m'était familiarisé avec DVR et j'ai acheter quelques pluggin qui me sont essentiels, mais bon vu la galère et si le problème vient DVR (ce que j'espère)...J'envisage également l'idée de désinstaller/ reinstaller DVR car comme je dis jusqu'a présent ça tournait.

Mon Mac est passé au SAV il y a peu avec changement de carte mère, donc cela me semble éliminé la possibilité de la pâte à changer, non ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 081
7 962
Nancy___
Mon Mac est passé au SAV il y a peu avec changement de carte mère, donc cela me semble éliminé la possibilité de la pâte à changer, non ?
Effectivement, si tu as eu une nouvelle carte mère, oublie ce que je t'ai indiqué !

Tu pourrais installer Catalina sur un SSD externe, y installer DVR et rien d'autre et travailler sur ton projet. Pour voir si ta machine chauffe beaucoup.
 

Daniel97436

Membre junior
6 Mai 2020
11
1
45
Effectivement, si tu as eu une nouvelle carte mère, oublie ce que je t'ai indiqué !

Tu pourrais installer Catalina sur un SSD externe, y installer DVR et rien d'autre et travailler sur ton projet. Pour voir si ta machine chauffe beaucoup.
Ok, je vais me renseigner sur cette procédure. Par contre je viens de télécharger Final Cut et même problème, ça chauffe et mon mac plante...là je me dis qu'il doit y avoir clairement un problème avec ma machine.
 

Daniel97436

Membre junior
6 Mai 2020
11
1
45
Merci, bon, j'ai passé deux bonnes heures avec l'assistance technique apple, nous avons fait toutes ces opérations et plus encore. Conclusion, direction magasin pour diagnostic et probablement réparation...en moins de deux ans deux changements de carte mère et là à nouveau problème, ça met pas en confiance pour ma première expérience sur Mac...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 081
7 962
Nancy___
Conclusion, direction magasin pour diagnostic et probablement réparation...en moins de deux ans deux changements de carte mère et là à nouveau problème, ça met pas en confiance pour ma première expérience sur Mac...
Problème de carte mère -> Apple remet la même carte mère -> le problème revient…
Manifestement tu n'as pas eu de chance avec une machine "un peu" foireuse…
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 081
7 962
Nancy___
Ok, je ne savais pas qu'ils procédaient ainsi...ça n'a pas de sens...merci
C'est comme pour les machines avec clavier papillon, où Apple te remet un clavier papillon; idem avec les MPB 2011 et leur CG foireuse, Apple remettait la même carte mère avec la même CG toujours aussi foireuse. Il y sûrement de bonnes raisons derrière ce comportement a priori étrange !
 

Daniel97436

Membre junior
6 Mai 2020
11
1
45
C'est comme pour les machines avec clavier papillon, où Apple te remet un clavier papillon; idem avec les MPB 2011 et leur CG foireuse, Apple remettait la même carte mère avec la même CG toujours aussi foireuse. Il y sûrement de bonnes raisons derrière ce comportement a priori étrange !
Ouais...après déjà deux changements de carte et un un troisième passage en SAV qui se profile je vais devoir me résoudre à un investir dans un support de secours alternatif quand ce genre de problème arrive, car chaque fois je me retrouve bloqué dans mes activités 15-30 jours (je suis à La Réunion donc ils doivent envoyer/commander les pièces en métropole). Je réfléchis à iPad Pro car je dois souvant bosser en voyage donc un iMac n'est pas la solution (en plus du prix).