Plantage total!!!

TheAxeEffect

Membre junior
16 Novembre 2004
38
4
39
Bonjour à tous,

Il m'est arrivé hier une mésaventure que je croyais réservé à windows... J'aimerais avoir votre avis éclairé sur la question.

J'installe rapidweaver 3.2 en version beta suite à de bons retours sur ce logiciel. Je l'utilise en version demo pour voir ce que ca donne. Là, le logiciel quitte tout seul...une fois, deux fois, trois fois...puis kernel panic! :eek:
Bon, ok, c pas grave, je redémarre... Je lance un script de maintenance Onyx au cas où et là...KERNEL PANIC de nouveau!! Un peu énervé, je redemarre... Plus aucun logiciel ne se lance pour finalement aboutir à... ?? un nouveau kernel panic!! Je ne panique pas, mais étant donné que ca fait plus d'un an que j'ai mon ibook G4 12 pouces et que j'ai eu à le redemarrer seulement une fois durant tout cette période, je suis un peu inquiet. :(
Au redemarrage, j'arrive direct sur la console! Mac OSX veut plus booter!

Au final, j'ai été obligé de reinstallé Tiger avec l'aide d'un autre mac relié en mode target!! (heureusement j'avais sauvegardé toutes mes données sur un dd externe)

Et même maintenant avec un tiger tout neuf, il plante encore un peu et une fois sur deux ma ram n'est plus que de 768 Mo au lieu de 1,2 Go... :mouais:

Savez-vous ce qui a bien pu se passé??? Dois-je renvoyer mon ibook chez Apple?? (ma garantie expire dans 10 jours!)

Alors, des idées??
 

CBi

Membre d’élite
Club MacG
8 Mars 2004
3 568
358
Tokyo
sites.google.com
La mémoire est-elle de la mémoire Apple d'origine = si oui, il vaut mieux je pense renvoyer ta machine pour une révision avant la fin de la garantie.

Sur mon iMac, tout marchait impeccable jusqu'à ce que je laisse tourner sans la surveiller une acquisition video qui a saturé le DD et la mémoire, suite à quoi j'avais des problémes à répétition de logiciels quittant inopinément = passage express (2 jours) en attelier Apple et changement d'une barette mémoire = plus un soucis.
 

TheAxeEffect

Membre junior
16 Novembre 2004
38
4
39
J'ai rajouté une barette 1Go sodimm acheté sur macway il y a 4 mois déjà. Tout marchait impec jusqu'à l'installation de ce scrogneugneu de logiciel!

Il est possible que ce soit effectivement le même problème que celui que tu as eu, mais ca me parait bizarre étant donné mes 1,2Go dispo et le peu de ram demandé pour ce type de logiciel...

Je crois que je vais quand même suivre ton conseil :up:
Ca ne pourra pas être pire de toutes facons ;)
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 072
376
92
La barrette mémoire supplémentaire a peut être lâché juste à ce moment là. Qu'est-ce que cela donne si tu l'enlèves ?

Edit : oups, avec 256 Mo j'ai peur que Tiger ne veuille plus démarrer !
 

TheAxeEffect

Membre junior
16 Novembre 2004
38
4
39
Effectivement, c'est peut être du au fait que ma barette m'a lâché... Mais étant donné que j'ai 256 + 1Go, comment se fait-il que l'ordi m'indique que je dispose de 768Mo?? La moitié de la barette a lâché?? Bizarre, bizarre...

Peut être les plantages successifs s'expliquent si la barette a lâché entièrement, car c'est vrai qu'avec 256Mo, c'est dur de faire tourner Tiger...

Dans tous les cas, je suis bon pour tout réinstaller sur mon ibook, et ca ca me desespère!!!! :(

en tout cas merci pour vos réponses!!! :up:

(c'est quand même louche que ca me soit arrivé juste au moment ou j'ai installé rapidweaver... :mouais: )
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 072
376
92
Il est possible que l'information soit erronée ou que seulement une partie de la mémoire ait flanché. Un expert en mémoire pourrait peut être te renseigner. Mais je ne pense pas qu'un logiciel soit capable de détruire une barrette mémoire. C'est le hasard ...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
TheAxeEffect a dit:
Effectivement, c'est peut être du au fait que ma barette m'a lâché... Mais étant donné que j'ai 256 + 1Go, comment se fait-il que l'ordi m'indique que je dispose de 768Mo?? La moitié de la barette a lâché?? Bizarre, bizarre...

Peut être les plantages successifs s'expliquent si la barette a lâché entièrement, car c'est vrai qu'avec 256Mo, c'est dur de faire tourner Tiger...

Dans tous les cas, je suis bon pour tout réinstaller sur mon ibook, et ca ca me desespère!!!! :(

en tout cas merci pour vos réponses!!! :up:

(c'est quand même louche que ca me soit arrivé juste au moment ou j'ai installé rapidweaver... :mouais: )

Il me semble que Mac OS X est particulièrement tatillon sur le sujet de la mémoire et que donc il devrait carrément te virer au démarrage (ce qui a été mon cas ces derniers temps sur mon PB) quand quelque chose cloche à ce niveau. Celà étant dit, s'il t'indique 768 MB c'est vraisemblablement que la mémoire, lors des tests initiaux au démarrage, lui a répondu 512 MB au lieu de 1GB.

Pour mon PB, c'était le slot qui était défaillant (au bout d'un moment ...) et on a changé la carte mère. Tu devrais peut-être réessayer avec une autre carte mémoire (même de 512MB) histoire de voir ce que cela donne. Si rien ne survient, c'est que c'est la RAM. Sinon, c'est sans doute la carte mère.

Il y a en tous cas de fortes probabilités que RapidWeaver n'y soit pour rien : une coïncidence.
 

TheAxeEffect

Membre junior
16 Novembre 2004
38
4
39
Je vais suivre ton conseil et remplacer ma barette de 1go par mon ancienne de 256 et on va voir ce que ca va donner...
Il se pourrait bien que ce soit ma ram: je viens de remarquer que le test automatique d'allumage échoue et que la cause est la "mémoire".
Si c'est le cas, j'ai perdu ma barette de 1Go :(

Merci à tous pour vos réponses et je vous tiendrai au courant des résultats de mon test...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Attention : vérifie la durée de garantie de ta barrette de mémoire. Par exemple, Dane-Elec la garantit 10 ans, me semble-t-il. Donc tu n'as peut-être pas "perdu" ton argent.
 

hunjord

Membre d’élite
Club MacG
3 Décembre 2003
1 169
77
44
Back home
www.cs-designer.net
je ne sais pas si paut vous aider, peut être que ta mémoire était un peu chancellante avant l'instalation de rapid weaver.
Moi, j'ai eu ma première KP avec redemarrage impossible....pas fier le hun jord...alors, j'ai démonté l'IMAC, en l'occurence la memoire, je trouve la connectique un tantinet hard et pense réélement que cette connectique semble un peu moyenne sur les produits apple....Quand la RAM est dans les choux toute la machine est en rideau..le PB se porte bien et je trouve la conectique moins "hard"....
 

TheAxeEffect

Membre junior
16 Novembre 2004
38
4
39
bompi a dit:
Attention : vérifie la durée de garantie de ta barrette de mémoire. Par exemple, Dane-Elec la garantit 10 ans, me semble-t-il. Donc tu n'as peut-être pas "perdu" ton argent.


Ca c'est une bonne nouvelle!! Ma barette est effectivement une dane-elec...:)

Je ne pensais pas qu'une barette pouvait être HS "à moitié"?! Ca me parait un peu bizarre quand même... Ca vous est déjà arrivé??:mouais: