Plus d'apache.

bofxyz

Membre confirmé
26 Juillet 2012
85
1
Bonjour
Mavericks

Suite à des manips peu maitrisées pour installer des modules php, mon serveur apache est tombé en rade. Rien à faire pour le faire fonctionner à nouveau.

J'avais installé apache sur un osx 10.6, migré en 10.7, puis en 10.9.

J'ai désinstaller apache, sans savoir que osx 10.9 l'intègre en standard.
Et j'ai réinstallé apache 2.2 à partir des sources.
L'installation s'est passée sans problèmes.

Mais, ça ne fonctionne toujours pas : pas de processus apache.

Que faire ?

Merci
 

edd72

Membre expert
Club MacG
14 Avril 2010
9 850
283

lamainfroide

Porc Non Graphique
Club MacG
3 Avril 2009
1 943
1 368
Sous le Soleil
Bonsoir bofxyz,
j'ai bien peur que ce soit une boutade.
Je ne peux malheureusement pas t'aider pour ton problème avec les Apaches mais je peux te dire que Custer (général de son état) n'a pas fait que du bien à leur peuple.
Sitting Bull ne s'en est jamais remis.

Edit :
Oups, je vois qu'edd72 a répondu avant moi.
 

Powerdom

Membre vénérable
Club MacG
29 Mars 2003
10 891
2 377
58
Vosges
A propos des Apaches et de Custer notre ami dirait plutôt Bof XYZ :D

Mais je m'égare je m'égare je m'égare :rose:
 

bofxyz

Membre confirmé
26 Juillet 2012
85
1
J'aime bien quand je fais rire...

Voici une solution qui a marché pour moi.

Après avoir nettoyé tous les "*apache*" et autres "*httpd*", j'ai tout simplement réinstallé Mavericks avec le mécanisme de récupération standard. Et ça a marché parfaitement.

Auparavant, j'ai essayé en clonant mon disque système sur un disque à tout faire et appliqué cette solution. Ce n'est qu'après que je l'ai utilisée "pour de vrai".

Merci à tous.
 
  • J’aime
Réactions: lamainfroide

thebiglebowsky

Papy croquettes
Club MacG
22 Mai 2001
16 086
9 503
72
Belgique
ce serait plutôt les Sioux , I presume ...

You presume bien !:rateau:

bofxyz aurait intitulé son thread "plus de Sioux" cela aurait été parfaitement cadré, mais il a fallu "faire avec" ...:(:D

Et puis, n'oublions pas le fameux dicton qui dit : "Indien vaut mieux que deux tu l'auras" ... argh !:rateau:
 

thebiglebowsky

Papy croquettes
Club MacG
22 Mai 2001
16 086
9 503
72
Belgique
:D ... Et puis, qu'on ne me dise pas que dans le tas, il n'y avait pas un ou deux Apaches !

Il paraît même que Custer a incendié une école et que le petit Apache dénommé Nimo doit la vie au fait qu'il avait raté son examen de tepee le matin même : son prof lui aurait dit : "T'as encore eu géro Nimo ... t'es viré !!!!!!!" .... :eek:
 

bofxyz

Membre confirmé
26 Juillet 2012
85
1
Attention quand même.

Ubuntu installe grub qui ne démarre pas osx ! Du moins chez moi.

J'ai eu beaucoup de mal à m'en débarrasser.
 

Powerdom

Membre vénérable
Club MacG
29 Mars 2003
10 891
2 377
58
Vosges
sur XP aussi où à mon travail j'ai installé ubuntu (en douce) manque de pot le pc ne démarrait plus que sous ubuntu à cause de grub.

Heureusement le forum ubuntu est venu à mon secours, mais je me voyais mal barré. :siffle: