• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Plus d'Internet sur MacBook Pro

Sergent Poivre

Nouveau membre
21 Septembre 2015
6
0
22
Hello,

Je rencontre un problème depuis un ou deux mois qui est assez incommodant ...
Mon MacBook Pro se connecte à la wifi, mais au moment d'accéder à une page sur mes navigateurs, c'est le perpétuel "Page Web Inaccessible"
Là où ça devient étrange, c'est qu'il arrive parfois à faire des recherches Google (mais pas à charger les pages)
Il arrive aussi qu'internet revienne comme par magie, une heure ou deux, avant de se couper ...

Une idée de ce que ça pourrait être ? Merci d'avance :)

J.
 
D

Deleted member 1099514

Invité
Salut

Peux-tu essayer de mettre dans la barre du navigateur :
64.233.167.94
au lieu de
www.google.fr

Par exemple pour vérifier si ce n'est pas un pb de DNS (serveur de noms internet)
 
D

Deleted member 1099514

Invité
As-tu essayé de supprimer et recréer ta connexion wifi (menu /Configuration Réseau/Préf Réseau et là sélectionner ta cnx wifi "avancé" et la supprimer. Puis la recréer.)

Tenter aussi avec un autre navigateur (firefox par exemple).
 

Sergent Poivre

Nouveau membre
21 Septembre 2015
6
0
22
Je ne parviens pas à trouver comment supprimer une connexion... Et pour l'autre navigateur, j'ai Chrome et Safari et les deux me font pareil..
 
D

Deleted member 1099514

Invité
Donc c'est peut être un problème de box : redémarrer, réinitialiser etc...
 
D

Deleted member 1099514

Invité
Pour supprimer ta connexion wifi sur le mac :
menu /Configuration Réseau/Préf Réseau
là sélectionner "wifi" puis "avancé" et là, dans "Réseaux préférés" sélectionner la(es) connexion(s) wifi puis supprimer par le signe "-en bas à gauche. Puis valider par "ok".
Ensuite revenir dans ce menu puis "+" afficher les réseaux et choisir le bon réseau et entrer la clé.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 370
3 899
Nancy___
Quel OS ?
Faire un test dans une autre session, pour voir si le problème est le même.
 

Sergent Poivre

Nouveau membre
21 Septembre 2015
6
0
22
En effet ça marche en session invité ( très lentement cependant)
Y aurait-il une explication résidant dans les paramètres de ma session principale ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 370
3 899
Nancy___
Disons que ça montre que le problème ne vient pas de ta box (ni de ton OS), mais soit de ta configuration Internet dans ta session, soit d'un fichier vérolé quelque part…