Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Port FireWire HS

Discussion dans 'Classic Mac' créé par cux221, 10 Septembre 2005.

  1. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    Bonjour ma soeur a un iMac G4 700 avec Tiger et 512Mo de Ram.
    Le problème vient des ports FireWire, quoi qu'elle branche dessus il ne marche pas.
    Elle a acheté un disque externe FW 400 et il ne monte pas alors qu'en USB il monte et ella a une caméra numérique qu'elle utilise régulièrement avant mais là plus rien ne se passe quand elle la branche.
    Elle a réinstallé complètement Tiger et rien à changer. Que faire si les ports FW sont HS. Vous connaissez un bon réparateur sur l'isère? Elle habite Bourgoin Jallieu.
    Et surtout vous avez une idée du prix que ca peut couté??

    Merci pour vos réponses.
     
  2. debelix

    debelix Membre junior

    Inscrit:
    15 Septembre 2002
    Messages:
    70
    J'aime reçus:
    2
    Bonjour,

    Avant d'aller voir un réparateur. Essaie ceci : Débranche l'ordi du secteur pendant 3-4 heures. Ensuite essaie de nouveau. Personnellement j'avais des problèmes de port firewire sur un de mes mac et ça marchait. Fait une recherche dans les discussions, il y a déjà eu pas de mal de fil sur le sujet.

    Cordialement.
     
  3. cux221

    cux221 Membre émérite

    Inscrit:
    20 Avril 2002
    Messages:
    719
    J'aime reçus:
    1
    J'ai lui ai déjà fait essayé un peu. Débrancher le mac pendant 24h!
    Reset-nvram et Reset-all au démarrage!! Pour l'instant tout à échouer
     
Chargement...