Ports FW400 & 800 ensemble = problèmes ?!

photographiL

Membre junior
21 Février 2007
18
12
Paris
www.photographil.net
Bonjour,
déjà doté d'un DD Western Digital connecté en FW400, j'ai récemment rajouté un disque dur 1To Lacie connecté en FW800. Depuis, je possède un grand mal pour que le WD en FW400 soit reconnu. J'ai finalement fini par trouver une solution de "bricolage" en déconnectant les connectiques alim' et FW depuis le DD, puis les reconnectant. Ca fonctionne, pas pratique mais je n'ai pas trouvé d'urgence au problème vu qu'un seul des deux disques me sert régulièrement....

Mais voila, ce soir j'ai acquis un scanner Epson V700 que j'ai branché sur le port FW400, et les problèmes sont revenus : Epson Scan impossible à démarrer, scans au rendu colorimétrique inutilisables (??), etc etc...
après deux heures d'arrachage de cheveux, il m'a suffit d'une part de faire un test en USB ou de déconnecter le disque dur de son port 800 (DD pourtant éteint), pour que le scanner se mette à fonctionner correctement...

Je suis donc vraiment intrigué par ce bug, je venais à vous pour avoir une aide où un retour d'expérience...

(iMac Intel C2D, Mac OsX 10,5)

Mercià vous pour votre aide :)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 530
3 550
68
Sous la limite KT
Ni aide, ni retour d'expérience, mais juste pour que tu te sentes moins seul, ça n'est pas la première fois que j'entends parler de tel problème dans ce forum. une 'tite recherche ?
 

photographiL

Membre junior
21 Février 2007
18
12
Paris
www.photographil.net
Je l'ai fait hier, en vain. par contre, je n'avais pas pensé à jeter un oeil à la config' matérielle via "A propos de ce Mac" (plus habitué à avoir des problèmes avec une telle machine...).
Une fois les 2 ports connectés je e retrouve avec ce fameux message "Impossible de répertorier les périphériques FireWire".
Après recherche sur Internet et ici, il semble que ce soit un problème de MAJ.
Après appel de la Hotline Apple, le problème est matériel et nécessite réparation. Concernant le problème des MAJ, la Hotline rétorque "C'est faux".

:confused::confused:...