Powerbook qui flanche

Napoléon

Membre actif
28 Juin 2001
395
18
Paris
Bonjour à tous !

J'ai un powerbbok 12" 1.33 GHz, avec une barette de 512 Mo ajouté (soit 768 au total). La machine tourne sou 10.4.3 et depuis 2 mois, il y a un problème vraiment pénible dessus : alors que je suis en train de m'en servir, il fait comme s'il se mettait en veille (l'écran devient noir, je n'ai plus la main) et je suis obligé de bouger la souris comme un dingue pour qu'il revienne ; ce qu'il fait à chaque fois bien que souvent il se remette en veille très rapidement. Alors ça n'est pas une mise en veille à proprement parler, il n'y a pas le clignotement de la veille, juste l'écran qui passe au noir, et au retour, un écran bleu puis mon écran de travail. J'ai vérifié les réglages économies d'énergie, j'ai retiré la barette de ram, j'ai zappé la PRAM, fait un reset PMU et lancer un harware test... Rien n'y fait.

si quelqu'un a une idée...

Merci !
 

Napoléon

Membre actif
28 Juin 2001
395
18
Paris
Ben non puisque j'ai essayé de la retirer et les problèmes sont toujours là, même sans la barette ajoutée...
 

Napoléon

Membre actif
28 Juin 2001
395
18
Paris
En fait je m'autocite pour que tout le monde voit ce que j'ai déjà tenté...

Napoléon a dit:
Bonjour à tous !

J'ai vérifié les réglages économies d'énergie, j'ai retiré la barette de ram, j'ai zappé la PRAM, fait un reset PMU et lancer un harware test... Rien n'y fait.
 

vincmyl

Membre expert
Club MacG
24 Septembre 2003
5 665
37
40
Strasbourg
Essaye de réinstaller Tiger
 

Napoléon

Membre actif
28 Juin 2001
395
18
Paris
Oui, c'est bien ce que je pensais faire... Je m'en occupe ce soir et je vous tiens au courant
 

Napoléon

Membre actif
28 Juin 2001
395
18
Paris
Ca y est, avec les fêtes j'ai enfin eu le temps de m'occuper de la réinstallation du powerbook, rien de nouveau sous le soleil, j'ai toujours des mini mises en veille intempestives...

Si quelqu'un a une autre idée...

Merci !
 

cameleone

Membre expert
Club MacG
22 Mars 2005
1 837
119
51
Nice
As-tu tenté de passer un coup de Hardware Test ?

Edit : apparement oui ; j'avais mal lu ton premier post. Et je suppose que ça n'a rien donné ?
 

Napoléon

Membre actif
28 Juin 2001
395
18
Paris
Oui.. Hardware Test passé, aucun problème détecté... Je patauge et évidemment la garantie est finie depuis 3 mois !
 

Napoléon

Membre actif
28 Juin 2001
395
18
Paris
Petite observation du moniteur d'activité quand a mise en veille intempestive intervient, j'ai un process étrange venu d'ailleurs... Je le vois furtivement quand l'écran revient et il disparaît, il s'agit de "DMP Proxy", il occupe au moment du retour de l'affichage 17% du tps processeur et je n'ai rien trouvé sur ce process (recherche google et spotlight sur le pb)

Quelqu'un a déjà vu ce process ?