PowerMac 1.8 compatibilité avec Léopard?

Mr.Maloke

Nouveau membre
11 Novembre 2011
1
0
Bonjour, je suis novice sur mac. J'ai un PowerMac G5 avec un mono processeur 1.8 Ghz / 1.25 Go de ram sous MAC OS X 10.4.11 et je voudrais savoir si je pouvais installer MAC OS X 10.5 dessus, et aussi savoir si il ramerais énormément ou pas (et si oui comment y repédier) Désoler si cette question a déjà été posé, mais je ne l'es pas trouvé dans le forum...
Merci d'avance!