Powermac G4

Michaaa

Nouveau membre
28 Mai 2020
2
0
20
Bonjour,
J'ai récupéré un Powermac G4 sans disque dur. J'ai envie de le remettre en état j'ai donc acheté un disque dur et l'ai monté.

Maintenant le problème est que quand je le met en route mon écran (Qui est un ecran VGA basique pas l'écran Apple) reste sans signal. J'ai fais une réinitialisation de la PRAM et depuis j'ai le son de démarrage MAC que je n'avais pas avant mais toujours aucun signal sur l'écran.

Le plan est de réussir à obtenir une image sur l'écran pour pouvoir installer macOS X.

[EDIT] Je viens de voir que je n'ai pas publié dans le bon forum, tant pis.

NdlM : C'est bon, j'ai déplacé ton post ;)
 
Dernière édition par un modérateur:

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 065
376
92
Récupéré ? Dans une poubelle ? Parce que si quelqu'un l'a jeté c'est peut être parce que la carte graphique est morte ...
 

Invité

Pommé
Club MacG
19 Février 2005
8 355
489
21000 ou 22740
Il faudrait en dire un peu plus sur ce G4.
Quel modèle, combien de Ram, quelle(s) carte(s) PCI installée(s)
 

Michaaa

Nouveau membre
28 Mai 2020
2
0
20
Je l'ai récupéré d'une amie qui ne savait pas ce qu'il avait.

Et oui je me suis posé la question pour la carte graphique justement, alors la config :

Donc un G4 450 DP Gigabit
Du coup double processeur
Avec 128 MB de RAM sur une unique barrette
Une carte graphique ATI Rage 128 Pro

Mais sinon c'est les composants d'origine, donc pour une fiche plus complète : https://everymac.com/systems/apple/powermac_g4/specs/powermac_g4_450_dp.html#macspecs1
 

Invité

Pommé
Club MacG
19 Février 2005
8 355
489
21000 ou 22740
J'ai un Quicksilver 733 en panne avec une carte vidéo AGP.
Elle est certainement compatible avec ton G4, j'ai peut être aussi de la Ram.

Si tu veux faire des tests on peut voir en MP