10.12 Sierra Préferences systemes

morinj

Membre actif
20 Novembre 2010
105
3
73
La Rochelle
Bjr a tous
Depuis plusieurs jours, lorque je lance " préférences système " l’icône de l'application ne s'affiche plus dans le dock ............
Tout était normal la semaine dernière.
Avez vous une idée de la cause
Merci de votre aide
JM
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 815
4 334
par là-bas, environ.
Bonjour
tu parles de l'icône, mais pas de la fenêtre. Elle s'ouvre malgré tout ?
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 385
2 445
49
Niche.
Tu peux essayer de "ré-initialiser" ton Dock via le Terminal :

Applications > Utilitaires > Terminal
Une fois le Terminal ouvert copies/colles la ligne de commande suivante :
Bloc de code:
defaults delete com.apple.dock; killall Dock

EDIT : :coucou: @Berthold si tu as des problèmes de puces je te conseille cet article. :D:p;)
 
Dernière édition:

morinj

Membre actif
20 Novembre 2010
105
3
73
La Rochelle
Salut
Bravo pour la rapidité ...
Je viens ( sans vraiment savoir pourquoi ... ) de résoudre le PB :
J'ai ouvert " préférence système " a partir du Finder.
Tout en maintenant le bouton G de la souris enfoncé, j'ai fait glisser l'application ouverte vers le dock
Et là bingo !!!! L’icône ( la roue dentée ) et réapparue dans le dock ...................
Depuis tout est redevenu normal ...
Bon, pas fait exprès.
Merci ma bonne étoile.
Bravo encore pour la rapidité et merci
JM
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 815
4 334
par là-bas, environ.
:coucou: @Berthold si tu as des problèmes de puces je te conseille cet article. :D:p;)
Ah là là, ne m'en parle pas, c'est une infestation !

CI.gif
:p;):D
 
  • J’aime
Réactions: pouppinou