Probleme AirPort Extreme et Express en WDS

yidrissi

Membre confirmé
28 Septembre 2007
36
1
Salut à tous,

J'ai un petit problème, donc voila :

J'ai mis mon AirPort Express et Extreme en WDS, je veux mettre la Express en borne principale parce que c'est elle qui est le plus proche de la box et de la chaine hi-fi, et, pour étendre mon réseau je veux utiliser la Extreme que j'ai acheté avec la Express, pour mettre mon disque dur externe réseau (et en réseau 5Ghz si possible).

Alors le problème c'est que quand je suis connecté a l'AirPort Extreme ou Express avec l'iPhone, je n'ai pas accès a internet et quand j'ouvre l'utilitaire AirPort, j'ai que la Extreme et pas la Express alors qu'elles sont sur le même réseau (SSID), même canal, même mot de passe WPA2. Et le seul moyen de laisser l'Express en 2,4Ghz, et la Extreme en 5Ghz/2,4Ghz Dual band, c'est de mettre le WPS. Si je choisi l'option étendre un réseau plus de 5Ghz :/.

Merci de votre aide :)
 

je@nnot

Membre actif
31 Octobre 2003
393
26
41
Salut,

dans l'onglet WDS tu as bien mis: principal dans l'Express et distant sur l'Extreme.
 
  • J’aime
Réactions: yidrissi

yidrissi

Membre confirmé
28 Septembre 2007
36
1
Oui je les ai mis comme ça.
Les deux bornes ont la lumière verte, mais pas d'internet quand je suis sur la Extreme :/
 

je@nnot

Membre actif
31 Octobre 2003
393
26
41
et dans l'onglet internet de l'Airport Extreme, qu'as-tu coché ?

PS: comment sais tu que tu est sur l'Airport Extreme ?
 

yidrissi

Membre confirmé
28 Septembre 2007
36
1
Dans l'AirPort Extreme j'ai mis WDS distant.

Pour savoir c'est simple ^^ Suffit de cliquer avec alt sur l'icone AirPort dans la barre de menu après il y aura des infos sur ton réseau dont l'adresse Mac de la borne :)
 

je@nnot

Membre actif
31 Octobre 2003
393
26
41
ouai la BSSID c'est aussi ce que j'utilise !!!
WDS Distant mais tu as bien renseigner la principale ? avec AIrport ID ? et dans Internet ?

J'ai réalisé le même réseau hier soir et chez moi tout est nikel donc je suis surpris que ça pose un problème chez toi.
CEPENDANT je n'ai pas de Bi-Bande et c'st là qu'à mon avis réside ton problème. Ca me parait bizarre que tu puisse faire un réseau bibande à partir d'un Point distant du WDS. Essaye de mettre l'Extreme en RELAIS et NON DISTANT.
 

yidrissi

Membre confirmé
28 Septembre 2007
36
1
Hum donc ça doit etre le fait que l'AirPort Extreme est configuré en bi-bande et que l'Express n'est pas bi bande (soit 2,4GHz ou 5Ghz) :/
Donc j'ai la possibilité de mettre soit en 5Ghz les deux ou soit en 2,4Ghz les deux. Pour un DD en réseau le 5Ghz serait mieux :/ Mais l'iPhone accepte les wifi juste en 5Ghz ? Et les anciens MacBook's noirs aussi ? Et un petit PowerBook G4 aussi ? ^^

Merci en tout cas pour tes réponses.
 

je@nnot

Membre actif
31 Octobre 2003
393
26
41
Avant de faire ça, essaye:

-Extreme en Relais
-Vérifie ce qu'il y a de marqué dans Internet de l'Extreme.