Problème assistant migration ML vers Mavericks

-Bruno-

Membre junior
5 Septembre 2009
52
1
35
Bonjour,

Je viens d'acheter un macbook pro retina en occasion de 2012 pour remplacer mon modèle de 2009.
Le nouveau venu était "remis à zéro" et lançait le bienvenue de mavericks comme si l'ordinateur était neuf. N'ayant pas eu directement les deux mac ensemble j'ai créé une nouvelle session utilisateur (avec mon apple id etc…) et lancé l'assistant migration par la suite.

Malheureusement j'ai rencontré un problème, à 7 minutes de la fin le transfert s'est bloqué (je suspecte le cable ethernet de s'être légèrement débranché).
Sur le nouveau retina, malgré une grosse progression de transfert, aucun fichier de l'ancien n'apparait.
Bref ma question, quand est-il des fichiers déjà transféré? Dois-je suivre une procédure particulière ( comme celle renseignée ici : Procédure à suivre avant de vendre ou de céder votre Mac) ou je peux simplement relancer l'assistant migration comme si de rien n'était?

Je ne sais pas très bien si je dois "effacer", "restaurer" le nouveau retina sous mavericks:rose:

Merci d'avance pour votre aide et à ceux qui auront pris le temps de me lire!!

Bruno

---------- Nouveau message ajouté à 22h53 ---------- Le message précédent a été envoyé à 22h17 ----------

Bon j'ai du faire une boulette en essayant de bien faire!

J'ai démarré le nouveau MacBook Pro retina en maintenant cmd+R. De là, j'ai eu accès à l'utilitaire de disque ou j'ai choisi "erase" pour vider le disque dur de la machine.
Par contre, je n'ai pas touché à l'autre partition (de couleur orange) avec ce qui semble être le "disque" d'installation de maverick.
En revenant en arrière j'ai choisi installer osx, ce qui m'a mené à l'installation de mavericks.
Une fois mon apple id encodé j'ai eu un message style "votre apple id doit avoir acheter lion pour installer mavericks". Chose que je n'ai pas faite, à l'époque j'étais passé directement de snow leopard à mountain lion.
Je reviens donc sur mes pas et quitte le menu en choisissant de redémarrer.

Gros problème, ça ne démarre plus….J'arrive sur un écran blanc avec une icône de dossier superposée d'un point d'interrogation...:rose:

Je ne sais pas vraiment quoi faire! Merci d'avance pour votre aide!
 

MadBeatle46

Membre confirmé
Bonjour,

Je viens d'acheter un macbook pro retina en occasion de 2012 pour remplacer mon modèle de 2009.
Le nouveau venu était "remis à zéro" et lançait le bienvenue de mavericks comme si l'ordinateur était neuf. N'ayant pas eu directement les deux mac ensemble j'ai créé une nouvelle session utilisateur (avec mon apple id etc…) et lancé l'assistant migration par la suite.

Malheureusement j'ai rencontré un problème, à 7 minutes de la fin le transfert s'est bloqué (je suspecte le cable ethernet de s'être légèrement débranché).
Sur le nouveau retina, malgré une grosse progression de transfert, aucun fichier de l'ancien n'apparait.
Bref ma question, quand est-il des fichiers déjà transféré? Dois-je suivre une procédure particulière ( comme celle renseignée ici : Procédure à suivre avant de vendre ou de céder votre Mac) ou je peux simplement relancer l'assistant migration comme si de rien n'était?

Je ne sais pas très bien si je dois "effacer", "restaurer" le nouveau retina sous mavericks:rose:

Merci d'avance pour votre aide et à ceux qui auront pris le temps de me lire!!

Bruno
Personnellement, je recommencerais la migration en utilisant le mode "target" (câble firewire entre les deux Mac et démarrage de l'ancien en pressant le touche "T").

C'est plus rapide et plus sûr qu'en Ethernet (d'ailleurs, je ne savais pas que ça marchait en Ethernet). Eventuellement, crée un autre compte utilisateur, avec un autre nom. Tu pourras toujours virer l'autre à la fin du processus.

Normalement, tu n'as pas besoin de restaurer le système du nouveau retina.
 

-Bruno-

Membre junior
5 Septembre 2009
52
1
35
Salut MadBeatle46

merci pour ta réponse. Nous avons posté en même temps, mon premier post a été mis à jour.

J'ai voulu prendre les devants et je n'aurais sans doute pas du..

Pas de firewire sur le nouveau retina, d'ou l'utilisation (conseillée sur le site de apple) de l'ethernet.

Une fois trouvée une solution pour que le nouveau redémarre normalement sans cette icône "dossier+point d'interrogation" je re-tenterai la migration en mode target.

Des idées pour mon problème?
 

MadBeatle46

Membre confirmé
Bonjour,

Je viens d'acheter un macbook pro retina en occasion de 2012 pour remplacer mon modèle de 2009.
Le nouveau venu était "remis à zéro" et lançait le bienvenue de mavericks comme si l'ordinateur était neuf. N'ayant pas eu directement les deux mac ensemble j'ai créé une nouvelle session utilisateur (avec mon apple id etc…) et lancé l'assistant migration par la suite.

Malheureusement j'ai rencontré un problème, à 7 minutes de la fin le transfert s'est bloqué (je suspecte le cable ethernet de s'être légèrement débranché).
Sur le nouveau retina, malgré une grosse progression de transfert, aucun fichier de l'ancien n'apparait.
Bref ma question, quand est-il des fichiers déjà transféré? Dois-je suivre une procédure particulière ( comme celle renseignée ici : Procédure à suivre avant de vendre ou de céder votre Mac) ou je peux simplement relancer l'assistant migration comme si de rien n'était?

Je ne sais pas très bien si je dois "effacer", "restaurer" le nouveau retina sous mavericks:rose:

Merci d'avance pour votre aide et à ceux qui auront pris le temps de me lire!!

Bruno

---------- Nouveau message ajouté à 22h53 ---------- Le message précédent a été envoyé à 22h17 ----------

Bon j'ai du faire une boulette en essayant de bien faire!

J'ai démarré le nouveau MacBook Pro retina en maintenant cmd+R. De là, j'ai eu accès à l'utilitaire de disque ou j'ai choisi "erase" pour vider le disque dur de la machine.
Par contre, je n'ai pas touché à l'autre partition (de couleur orange) avec ce qui semble être le "disque" d'installation de maverick.
En revenant en arrière j'ai choisi installer osx, ce qui m'a mené à l'installation de mavericks.
Une fois mon apple id encodé j'ai eu un message style "votre apple id doit avoir acheter lion pour installer mavericks". Chose que je n'ai pas faite, à l'époque j'étais passé directement de snow leopard à mountain lion.
Je reviens donc sur mes pas et quitte le menu en choisissant de redémarrer.

Gros problème, ça ne démarre plus….J'arrive sur un écran blanc avec une icône de dossier superposée d'un point d'interrogation...:rose:

Je ne sais pas vraiment quoi faire! Merci d'avance pour votre aide!

Si tu avais acheté mountain lion, ça devrait marcher, à condition que ton nouveau Mac d'occasion soit déclaré sous ton compte Apple, ce qui ne doit pas être le cas.
Quand tu as voulu installer Mavericks, es-tu sûr d'avoir utilisé le même Apple id que quand tu as acheté Mountain Lion ?

Peut-être en réinstallant snow leopard ? Normalement la mise à jour vers Mavericks est gratuite, il me semble (mais je raconte peut-être des c...ries).
 

-Bruno-

Membre junior
5 Septembre 2009
52
1
35
Nouvelle mise à jour de mon soucis…


Quand je démarre normalement > dossier et point d'interrogation clignotant

Quand je démarre en maintenant la touche option ou commande+r, j'arrive à un écran me demandant de choisir un network.
Je choisis le réseau wifi de mon domicile mais quand j'entre le mot de passe ça ne fonctionne pas. La fenêtre se secoue comme si le mot de passe n'était pas bon (je m'y suis repris à plusieurs fois, il est correct).

En revenant en arrière, on me propose "internet recovery" ce que j'accepte…"it may take a while"..ok.

Après quelques secondes, on me repropose de choisir un network et le problème reste le même…

Même plus moyen de démarrer quoi que ce soit :(:(

Besoin de votre aide, je ne sais absolument pas quoi faire!

---------- Nouveau message ajouté à 23h37 ---------- Le message précédent a été envoyé à 23h34 ----------

nous avons encore posté simultanément :)

Je pense que ce nouveau mac d'occasion était déjà enregistré à mon nom et apple id vu qu'au premier allumage j'ai créé une session utilisateur avec mon apple id (avant d'avoir accès à l'ancien pour lancer un transfert).

Maintenant plus moyen de faire quoi que ce soit, voir mon post du dessus.

Je suis dans le brouillard!
 

-Bruno-

Membre junior
5 Septembre 2009
52
1
35
Bonjour à tous

Depuis l'autre jour, je suis parvenu à débloquer la situation. J'ai pu faire un
Internet recovery en me connectant par câble, ré-installer Lion et faire la mise à jour vers Mavericks. J'ai du patienter quelques jours avant d'avoir le temps pour relancer l'assistant migration. C'est chose faite aujourd'hui mais, malheur, voilà une heure qu'il est à nouveau bloqué à "il reste environ 7 minutes" avec la jauge pratiquement au bout.

Apparemment on est dans l'étape "transfert de votre dossier application"

Que faire attendre et encore attendre? Annuler le transfert? Et dans ce cas que faire après?

Tout ça est très embêtant.

Merci d'avance pour votre aide !

Bruno
 

MadBeatle46

Membre confirmé
Bonjour à tous

Depuis l'autre jour, je suis parvenu à débloquer la situation. J'ai pu faire un
Internet recovery en me connectant par câble, ré-installer Lion et faire la mise à jour vers Mavericks. J'ai du patienter quelques jours avant d'avoir le temps pour relancer l'assistant migration. C'est chose faite aujourd'hui mais, malheur, voilà une heure qu'il est à nouveau bloqué à "il reste environ 7 minutes" avec la jauge pratiquement au bout.

Apparemment on est dans l'étape "transfert de votre dossier application"

Que faire attendre et encore attendre? Annuler le transfert? Et dans ce cas que faire après?

Tout ça est très embêtant.

Merci d'avance pour votre aide !

Bruno
Je serais toi, je garderais mon calme et je patienterais encore un peu. Lors d'une telle opération, les durées affichées ne sont pas très fiables. Il m'est arrivé de patienter près d'un quart d'heure devant une barre de progression affichant qu'il reste une minute...

Le dossier applications contient une multitude de petits fichiers (sans compter les fichiers annexes liés aux applications mais disséminés ailleurs) et ça prend du temps à copier.

Va boire un pot et reviens plus tard...
 
Dernière édition:

-Bruno-

Membre junior
5 Septembre 2009
52
1
35
Bonjour,

Merci pour ta réponse. Je vais prendre mon mal en patience! J'espère que ça va se débloquer.
Mais ce qui inquiète c'est qu'ils ne semblent pas travailler (tous les deux silencieux).

Ce pourrait-il qu'une application bloque la migration?

J'attend quelques heures et je reviens avec un update.

:)

---------- Nouveau message ajouté à 18h16 ---------- Le message précédent a été envoyé à 16h24 ----------

Ça n'a toujours pas bougé d'un poil...:(
 

-Bruno-

Membre junior
5 Septembre 2009
52
1
35
Bonjour et merci pour ta réponse.

DD défaillant de l'ancien ou du nouveau tu penses? Y a t-il moyen de "réparer"?

Si j'annule la migration, j'aurai peut-être un message me renseignant les problèmes.

Mais je me pose la question de la marche à suivre pour refaire une tentative saine. Dois-je faire quelques chose de particulier sur le nouveau mac hôte? Qu'en est-il des donnée déjà transférée s?

Je ne souhaite pas revivre les mêmes mésaventures d'il y a quelques jours:(

Merci pour votre aide!
 

-Bruno-

Membre junior
5 Septembre 2009
52
1
35
Bon, rien n'y a fait, ça ne s'est pas débloqué malheureusement.

En annulant, j'ai eu un message sur le nouveau mac hôte comme quoi l'application "total finder" n'étais pas compatible avec l'os. C'est un petit programme qui permet de rajouter des onglets dans le finder.

Le nouveau mac à aussi précisé "migration terminée, redémarrez etc... " malgré l'interruption. Après redémarrage, aucune trace d'un quelconque contenu transféré.

Par contre, sur l'ancien mac l'application total finder s'est "désactivée" toute seule. J'ai du la relancer.

Une solution pour m'éviter une migration manuelle de toutes mes données?