Problème avec MAMP et SQL

Giangassman

Nouveau membre
28 Décembre 2019
9
0
28
Bonjour à tous,

Je vous écris car j'ai un problème que je n'arrive pas à résoudre sur MAMP.

Je vous explique, j'ai téléchargé MAMP pour pouvoir utiliser WordPress en local (normal jusque-là). J'ai donc installé Wordpress sur MAMP pour l'utiliser. Cependant, je n'avais pas besoin de le faire car j'avais déjà crée un site sur un autre ordinateur en local et il y avait déjà le Wordpress dans le dossier de ce site. Il n'y avait donc qu'à entrer ce site dans MAMP puis le lancer dans Localhost8888/ pour pouvoir l'utiliser (avec la création de la base de données tout ça bien sûr).

Du coup, j'ai supprimé le dossier Wordpress de mon ordinateur (qui était dans Htdocs, lui-même dans le dossier MAMP). Et depuis, je n'arrive plus à connecter les serveurs car le SQL que j'utilisais indique qu'il y a une erreur et qu'il est désormais impossible de démarrer les serveurs). J'aimerais simplement mettre un nouveau SQL pour pouvoir démarrer les serveurs puis mettre mon dossier site et commencer à travailler dessus.

Est-ce que vous auriez des solutions ?

Merci d'avance ! :)
Capture d’écran 2020-01-13 à 12.25.02.png
 

Giangassman

Nouveau membre
28 Décembre 2019
9
0
28
Bonjour à tous,

Je vous écris car j'ai un problème que je n'arrive pas à résoudre sur MAMP.

Je vous explique, j'ai téléchargé MAMP pour pouvoir utiliser WordPress en local (normal jusque-là). J'ai donc installé Wordpress sur MAMP pour l'utiliser. Cependant, je n'avais pas besoin de le faire car j'avais déjà crée un site sur un autre ordinateur en local et il y avait déjà le Wordpress dans le dossier de ce site. Il n'y avait donc qu'à entrer ce site dans MAMP puis le lancer dans Localhost8888/ pour pouvoir l'utiliser (avec la création de la base de données tout ça bien sûr).

Du coup, j'ai supprimé le dossier Wordpress de mon ordinateur (qui était dans Htdocs, lui-même dans le dossier MAMP). Et depuis, je n'arrive plus à connecter les serveurs car le SQL que j'utilisais indique qu'il y a une erreur et qu'il est désormais impossible de démarrer les serveurs). J'aimerais simplement mettre un nouveau SQL pour pouvoir démarrer les serveurs puis mettre mon dossier site et commencer à travailler dessus.

Est-ce que vous auriez des solutions ?

Merci d'avance ! :)
Capture d’écran 2020-01-13 à 12.25.02.png
 
Dernière édition par un modérateur:

Giangassman

Nouveau membre
28 Décembre 2019
9
0
28
Bonjour à tous,

Je vous écris car j'ai un problème que je n'arrive pas à résoudre sur MAMP.

Je vous explique, j'ai téléchargé MAMP pour pouvoir utiliser WordPress en local (normal jusque-là). J'ai donc installé Wordpress sur MAMP pour l'utiliser. Cependant, je n'avais pas besoin de le faire car j'avais déjà crée un site sur un autre ordinateur en local et il y avait déjà le Wordpress dans le dossier de ce site. Il n'y avait donc qu'à entrer ce site dans MAMP puis le lancer dans Localhost8888/ pour pouvoir l'utiliser (avec la création de la base de données tout ça bien sûr).

Du coup, j'ai supprimé le dossier Wordpress de mon ordinateur (qui était dans Htdocs, lui-même dans le dossier MAMP). Et depuis, je n'arrive plus à connecter les serveurs car le SQL que j'utilisais indique qu'il y a une erreur et qu'il est désormais impossible de démarrer les serveurs). J'aimerais simplement mettre un nouveau SQL pour pouvoir démarrer les serveurs puis mettre mon dossier site et commencer à travailler dessus.

Est-ce que vous auriez des solutions ?

Merci d'avance ! :) Voir la pièce jointe 151139
 

Giangassman

Nouveau membre
28 Décembre 2019
9
0
28
Bonjour Subsole, fausse manipulation de ma part je suis désolé.

Quelqu'un pourrait m'aider quand même ? :)
 

ecatomb

Membre d’élite
Club MacG
21 Septembre 2016
4 972
1 974