Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Probleme avec sortie optique

Discussion dans 'macOS' créé par bibyfok, 7 Décembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. bibyfok

    bibyfok Membre confirmé

    Inscrit:
    26 Septembre 2004
    Messages:
    335
    J'aime reçus:
    23
    Bonjour,

    Aujourdh'ui en voulant matter un film en DTS j'ai lancé VLC et mon film, Le son etait la mais en VF, j'ai switché le VO et la plus de son.
    Mon decodeur me donne comme reponse qu'il n'y a aucune entrée audio, or quand je debranche le cable optique du coté du decodeur il y a bien une lumiere rouge.
    Du coté de mon mac je vois dans les proprietes du son qu'il detecte l'optique vu qu'il passe en "build in optical output" et quand je dbranche le cable il y a bien du son sur les enceintes integrés.
    Quand je branche un casque Stereo le son fonctionne aussi
    Le cable optique fonctionne car branché a mon MacBook j'ai bien de l'optique et du son en multichannel comme en stereo, ce qui elimine de l'equation le decodeur et le cable optique.
    Cela viens donc a 100% du iMac.

    J'ai fait toutes les reparations et maintenances d'onyx en derniere version.
    J'ai testé de souffler dans la prose de l'iMac au cas ou de la poussiere y serait.
    J'ai aussi essayé de rentrer une tige coupée de "conton tige" comme j'ai pu le lire sur le net pour verifier que le connecteur n'est pas bouché...
    J'ai biensur eteint, rallumé et redemarré mon Mac plusieurs fois...

    Qqn a des idées ?

    Merci d'avance...
     
  2. bibyfok

    bibyfok Membre confirmé

    Inscrit:
    26 Septembre 2004
    Messages:
    335
    J'aime reçus:
    23
    UP ! up up !
     
  3. bibyfok

    bibyfok Membre confirmé

    Inscrit:
    26 Septembre 2004
    Messages:
    335
    J'aime reçus:
    23
  4. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    On s'affole pas déjà… tu devrais tester sur un autre compte pour voir si c'est système…

    Tu as essayé avec Lecteur DVD d'Apple ?
     
  5. bibyfok

    bibyfok Membre confirmé

    Inscrit:
    26 Septembre 2004
    Messages:
    335
    J'aime reçus:
    23
    Testé sur le compte Guest et avec le lecteur DVD sur le compte Guest et ca marche pas nonplu :/
     
  6. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    C'est quoi comme film ? Le DVD est rouge ?
     
  7. bibyfok

    bibyfok Membre confirmé

    Inscrit:
    26 Septembre 2004
    Messages:
    335
    J'aime reçus:
    23
    Le dvd demarre nickel, mais sans son, si je debranche le jack optique le son est la, si je le rebranche quedalle nonplu.
    Le film c'est HEAT en 5,1
    Avec iTunes meme histoire, pas de son en Optique (meme pas de stereo, toujours NO OPTICAL INPUT sur le decodeur) mais le mac detecte bien que je suis en optique...
    Par contre avec un jack stereo, le son est ok et avec les enceintes integrées ca marche aussi.
    Je rappelle que j'ai un iMac Alu, que le cable + decodeur fonctionne nickel sur mon MacBook...

    Merci
     
  8. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    J'ai plus d'idée là… :siffle: Désolé…
     
  9. dark-jus

    dark-jus Nouveau membre

    Inscrit:
    22 Février 2008
    Messages:
    12
    J'aime reçus:
    0
    Vieux déterrage de post..

    J'ai le même soucis... Sous Max osx Lion 10.7.3
    Je viens de reinstall l'OS et toujours le même soucis...


    J'ai envie de jeter le mac par la fenêtre..


    Pour rappel :

    Le son marche bien sur les enceintes du MBP puis le casque.
    Je branche mon cable optique, le mac detecte bien la sortie optique et l'on voit bien la lumière rouge si je débranche la prise TOS/Link en laissant le Jack dans la prise.


    Quelqu'un à le même soucis ?

    Merci d'avance.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple