Problème avec un iBook...

Osyliack

Nouveau membre
29 Mai 2010
6
0
43
Suisse - Canton de Vaud
Bonjour à tous.

Comme on dit : Faute avouée est à moitié pardonnée. Alors oui, je suis un utilisateur Windaube. (Je vous laisse une minute pour me huer et me jeter des cailloux :) )

Maintenant, j'ai récupérer un vieil iBook G3 (PowerPC G3, 700Mhz, Ram 384Mb, Mac OS X 10.2.8)

Et j'ai deux problèmes:

- La personne qui l'avais avant ne retrouve plus les CD de l'OS, enfin tout ce qui est livré avec la machine. Et vu qu'elle la pas utilisé pendant longtemps elle ne se rappelle plus du mot de passe....

Je ne peux donc faire aucune mise à jour et il n'y a rien sur cette machine.

Comment est-ce que je peux remettre un Mac à 0??? Comment obtenir au moins un OS 10.2.8 sans passer à la caisse??? Quel autre système je peux envisager de mettre sur cette machine??? Sachant que je vais pas faire des folies avec.

- Je n'arrive pas à me connecter au réseau chez moi. Au début, je l'avais connecté au bureau (réseau Windows, serveur Windows Server 2003 R2, avec un domaine). J'ai juste mis le câble ethernet et j'avais accès au web. Chez moi, j'ai 2 machine Windows XP, un routeur et quand je branche l'ethernet, il me trouve des adresse IP fantaisie et si je la saisie à la main, j'ai pas accès au web.

Y a-t-il des subtilités que j'ignore encore sous Mac ???

Merci d'avance pour votre aide et vos conseils précieux.

;)
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
Pour le mot de passe, je crois que sans disque valide, c'est mort.

Après à toi de chercher comment te procurer soit un Cd/Dvd spécifique à cette machine (ça ne va pas être simple), soit trouver un système X.3 (je ne dis pas X.4 à cause de la Ram faiblarde) générique (noir).

Pour l'accès internet, il faudrait au moins donner ce qui marche et ne marche pas dans l'onglet "réseau" des préférences système.
 

Osyliack

Nouveau membre
29 Mai 2010
6
0
43
Suisse - Canton de Vaud
Merci pour ta réponse et désolé de donner la mienne après tout ce temps ;)

Pour le mot de passe, c'est un peu ce à quoi je m'attendais, je vais me débrouiller pour trouver quelque chose en X.3 (C'est le Tiger???)

Pour ce qui est du réseau, qu'est-ce que tu veux savoir??? Dans la configuration du réseau c'est sûre "Automatique", "Ethernet intégré" sous TCP/IP: "Via DHCP" et tout le reste est en blanc. Là il me sort une IP de je ne sais où : 169.254.247.255, sous-réseau : 255.255.0.0. Alors qu'il devrait trouvé une IP : 192.168.1.??? et un 255.255.255.248 en sous-réseau.

Est-ce que j'ai homis d'activé un composant??? Est-ce qu'on peut faire un ping sous Mac???
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
Je ne connais pas X.2, donc mes réponses sont à prendre sans certitudes.

Pour Dhcp, je ne sais pas pourquoi. Quand tu as essayé de mettre les adresses en dur, t'as tout rempli ? Je sais que chez moi où Dhcp n'est pas activé il faut aussi renseigner les Dns.

Pour le ping il n'y a pas un "utilitaire réseau" dans applications/utilitaires ?
 

Osyliack

Nouveau membre
29 Mai 2010
6
0
43
Suisse - Canton de Vaud
Oui, oui, j'ai tout bien rempli. Enfin j'ai rempli en me basant sur mon expérience Windows, mais je pense pas que c'est à ce niveau qu'il y a beaucoup de différence entre les deux.

Autrement j'ai trouvé l'utilitaire réseau. Et sous l'onglet "Info", j'ai vu un truc bizarre. La carte fonctionne, vu qu'il m'affire Actif/Inactif si je branche ou débranche le réseau. Par contre pour l'adresse IP il indique : 192.168.2.1 et je trouve pas comment modifier ça ou d'où il la trouve. C'est pas une IP de mon réseau en tous cas.
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
C'est quand tu es en Dhcp en ethernet, que tu vois ce 192.168.2.1, ou c'est Airport ?

Tu dois trouver tout ça dans menu pomme/préférences système/réseau
 

Osyliack

Nouveau membre
29 Mai 2010
6
0
43
Suisse - Canton de Vaud
En ethernet... Il est pas équipé d'Airport il me semble.

En tous cas dans les périphériques réseau, j'ai Ethernet intégré et Modem intégré (que j'ai désactivé)

---------- Nouveau message ajouté à 17h20 ---------- Le message précédent a été envoyé à 17h15 ----------

J'y pense maintenant... Mon routeur ADSL est assez ancien, même très (env. 7ans) il a toujours super bien fonctionné et ne pose aucun problème avec toutes les machines Windows qui s'y sont connectées...

Mais je sais pas avec un Mac si il peut y avoir des soucis de compatibilités au niveau des protocoles ou du firmware du routeur (Zyxel Prestige 600)
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
J'y crois pas trop à l'incompatibilité.
et on revient toujours au fait que tu ne peux rien modifier sur cet ordi. La solution simple aurait été de faire une mise à jour combo, mais il faut le MdP.
J'imagine qu'il n'y a pas d'indice pour trouver le MdP de session ?
Bah, faut trouver un Dvd universel, hein ! :siffle:
 

Osyliack

Nouveau membre
29 Mai 2010
6
0
43
Suisse - Canton de Vaud
Je pensais bien que le routeur était innocent :)

Bon, bien je vais me mettre en quête d'un CD/DVD. Pour le mot de passe, l'ancien proprio m'a assuré que c'était sur un feuille dans une poche de la sacoche... J'ai trouvé la poche, mais pas la feuille :)

En tous cas merci pour ton aide et je note que je ne dois pas dépasser l'OS X.3 :)