Problème Batman Arkham City

Galtle

Nouveau membre
18 Décembre 2013
1
0
Bonjour a tous,

j'ai récemment acheté et telechargé Batman Arkham City GOTY sur steam. Au moment de lancer le jeu, une fenêtre apparait et me dit "Ce macintosh n'a pas la configuration minimale requise". Jusqu'a aujourd'hui je pouvais cliquer sur "lancer le jeu quand même" et le jeu se lançait sans problème. J'y ai joué une bonne dizaine d'heure sans rencontrer aucun problème. Et aujourd'hui, du jour au lendemain sans raison apparente (je n'ai rien changé, rien telechargé) lorsque je clique sur "lancer le jeu quand même" l'icône d'arkham dans le dock disparait et une fenêtre apparait pour me dire que le jeu a "quitté de manière imprévue".

Une idée de l'origine du problème ? Et surtout du moyen de le résoudre ?

Merci d'avance
 

gégé2

Membre junior
27 Octobre 2004
19
0
Bonjour à tous,

Je rencontre à peu près le même problème à la différence du message "votre mac n'a pas la configuration requise" qui n'est jamais apparu.

J'ai installé Steam puis téléchargé Batman Arkham City. Je n'ai presque pas pu y jouer. Au bout d'une vingtaine de minute, j'ai souhaité relancer le jeu après avoir modifié les réglages (Anti-aliasing 8x). Un message d'erreur apparaît : "Batman Arham City a quitté de manière imprévue", suivi d'un rapport d'erreur incompréhensible pour le novice que je suis. Impossible de faire fonctionner le jeu par conséquent, même après avoir désinstallé et réinstallé Steam.

Avez-vous une idée pour solutionner ce problème ?

Merci d'avance
 

gégé2

Membre junior
27 Octobre 2004
19
0
Re,

Personne n'a une petite idée de l'origine du problème ? J'ai essayé de désinstaller Steam ainsi que de télécharger à nouveau le jeu après l'avoir supprimé du disque dur. Rien ne change.

Merci d'avance.