Problème connexion imprimante wifi

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
Pour ton imprimante, tu devrais la brancher en USB et essayer de la faire fonctionner comme ça pour commencer, et si ça fonctionne passer au WiFi dans un second temps.
Déjà fait plusieurs fois, pas de pb en USB.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 312
702
Déjà fait plusieurs fois, pas de pb en USB.
Ah oui, c'était déjà dit dans tes looongues explications, on finit par s'y perdre... ;)

Dans la doc ils conseillent de mettre l'imprimante le plus près possible du routeur, voir de la brancher directement au routeur avec un câble ethernet, ça fonctionne comme ça ?
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
L'imprimante est à 15m à l'étage au-dessous de la box, si elle faisait 10 kg, je tenterais, mais elle doit bien peser ses 50. Et de toute façon je n'ai jamais eu à faire ce déménagement pour les jumeler !
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
Et voilà !
Non, ça ne marche toujours pas (ma clé sécurité livebox n'est jamais demandée comme dans la vidéo), pour résumer: je passe toujours par la configuration WLAN, la box est bien reconnue, mais ne se connecte pas au mac. Donc pour changer un peu, qu'essayer à part WLAN ? J'ai possibilité TCP/IP, au dos de la box il y a une adresse @mac 09:6P:4A:E0:xx:yy, ça pourrait servir ?
Je suis vraiment accablé (pour du sans fil, c'est normal!). Faire un réseau iMac > imprimante, le Mac étant déjà connecté Livebox il doit bien y avoir moyen de moyenner.
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 622
97
Bon, je vois que tu t’accroches.
Il faudrait être sûr que l’imprimante est bien reconnue par la Livebox, et qu’elle a bien une adresse IP en 192.168.1.xxx
Regarde dans le lien ci-dessous (page 23), du point 1 au point 11.

C’est la procédure pour connecter l’imprimante sans avoir à rentrer la clé
Pour le point 1, la box n’a pas de bouton « SecureEasySetup », mais elle a un bouton WPS. C’est compatible.
Ensuite, sur l’imprimante, exécute les points 2 à 11
Vérifie dans la box que l’imprimante est bien reconnue AVEC une adresse IP en 192.168.1.xxx
Si c’est le cas, regarde si tu la vois dans les « préférences système » —Imprimantes et scanner
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
Merci beaucoup de t'intéresser encore à mon problème. Je testerai tes nouvelles idées demain.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
Eh bien chers amis, j'ai le plaisir de vous annoncer que c'est... un fiasco complet :banghead:
Merci pour l'idée WPS/SecureEasySetup, j'ai regardé sur le site Orange, ok. Alors j'ai fait mes 15 à 20 montées-descentes escalier entre Livebox et imprimante, "aucun appareil n'a été détecté" me dit Mme Box; par acquis de conscience j'ai monté les 30 kg de la brother pour la rapprocher, toujours pas détectée. Je l'ai redescendue, au risque d'un lumbago qui aurait été malvenu car demain je dois être vacciné anticovid ! Bref rien ne marche; je me demande par conséquent si ce ne serait pas tout simplement un problème matériel, la carte réseau de l'imprimante "reçoit" (puisqu'elle reconnaît la box) mais "n'émet pas", donc ça n'aurait finalement rien à voir avec le Mac, Big Sur ou OS. Carte cuite ? Comment vérifier, si c'est toutefois possible ? Et sur le net je ne trouve pas une pièce de rechange qui la remplacerait. Merci de vos aides précédentes (et à venir ?) :merci::merci:
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 739
2 241
71
43110
www.editionsduroure.com
Eh bien chers amis, j'ai le plaisir de vous annoncer que c'est... un fiasco complet :banghead:
Merci pour l'idée WPS/SecureEasySetup, j'ai regardé sur le site Orange, ok. Alors j'ai fait mes 15 à 20 montées-descentes escalier entre Livebox et imprimante, "aucun appareil n'a été détecté" me dit Mme Box; par acquis de conscience j'ai monté les 30 kg de la brother pour la rapprocher, toujours pas détectée. Je l'ai redescendue, au risque d'un lumbago qui aurait été malvenu car demain je dois être vacciné anticovid ! Bref rien ne marche; je me demande par conséquent si ce ne serait pas tout simplement un problème matériel, la carte réseau de l'imprimante "reçoit" (puisqu'elle reconnaît la box) mais "n'émet pas", donc ça n'aurait finalement rien à voir avec le Mac, Big Sur ou OS. Carte cuite ? Comment vérifier, si c'est toutefois possible ? Et sur le net je ne trouve pas une pièce de rechange qui la remplacerait. Merci de vos aides précédentes (et à venir ?) :merci::merci:
Salut,

...t'es sûr qu'elle peut se connecter en WIfi ?
J'ai lu la notice et çà n'en parle pas.... juste connexion éthernet .....
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
Pour rappel, elle fonctionnait très bien en wifi la semaine dernière ! Tu n'as pas dû lire la bonne notice...
Entretemps j'ai retrouvé d'où sortait mon ancien réseau "SETUP": (page 55 du manuel d'origine) "ouvrir connexion à internet", onglet "réseaux"..."le serveur d'impression sans fil est listé dans l'option réseau, sélectionnez SETUP, votre réseau sans fil est connecté ! Bon, ça c'est ce qui est écrit, mais moi je ne l'ai plus... Et comme le logiciel d'installation était sur un CD-Rom qui n'est plus lisible par l'iMac, je reste le bec dans l'eau.
(J'ai bien le setupwizard sur l'ordi mais il est "obsolète")
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 739
2 241
71
43110
www.editionsduroure.com
Pour rappel, elle fonctionnait très bien en wifi la semaine dernière ! Tu n'as pas dû lire la bonne notice...
Entretemps j'ai retrouvé d'où sortait mon ancien réseau "SETUP": (page 55 du manuel d'origine) "ouvrir connexion à internet", onglet "réseaux"..."le serveur d'impression sans fil est listé dans l'option réseau, sélectionnez SETUP, votre réseau sans fil est connecté ! Bon, ça c'est ce qui est écrit, mais moi je ne l'ai plus... Et comme le logiciel d'installation était sur un CD-Rom qui n'est plus lisible par l'iMac, je reste le bec dans l'eau.
(J'ai bien le setupwizard sur l'ordi mais il est "obsolète")
Oupps, j'avais pas tout lu.....
j'ai trouvé ceci sur le site de Brother--> https://www.brother.fr/services-et-supports/hl-4070cdw/downloads
Bloc de code:
https://www.brother.fr/services-et-supports/hl-4070cdw

?..... Bizarre que çà renvoie vers une autre page..... donc j'ai mis la copie d'écran....

Capture d’écran 2021-03-28 à 16.56.24.png
 
Dernière édition:

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
Merci, j'avais déjà essayé mais en vain, certainement parce que je suis OS 11 non supporté:

"L’app « Assistant de configuration de la connexion sans fil » doit être mise à jour.
Le développeur de cette app doit la mettre à jour pour qu’elle fonctionne avec cette version de macOS. Contactez le développeur pour en savoir plus."
 
  • Snif
Réactions: peyret

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 622
97
Bon, faut positiver, même si c'est dur... :banghead:

On sait qu’en WPS, tu ne peux pas connecter ton imprimante à la box

Il y aurait 2 choses à tester:
1-Tester la connexion réseau en mode Ad-Hoc, donc sans passer par la Box, mais pour ça, (voir la doc page 54), tu peux le faire que si tu as un PC sous windows. (il vaut mieux monter le PC plutôt que de descendre l’imprimante… :) )
Ça servira uniquement à savoir si ta carte réseau est morte ou pas.

2- Tu as aussi la possibilité de connecter ton imprimante à la box en ethernet via 2 boîtiers CPL.
Ensuite, tu pourras configurer ton imprimante:
-Soit via l’utilitaire BRAdmin Light (page 12)
-Soit, c’est le mieux, je pense, par le panneau de configuration de l’imprimante
Menu Réseau —TCP/IP—Méthode Boot— Auto (page 109)
L’imprimante aura alors une adresse ip, et un masque que la box, qui est serveur DHCP lui attribuera.
Après, le Mac la verra peut-être…
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 493
362
113
Merci polo; je n'ai ni PC ni boîtiers CPL, et tout ça me dépasse. A tout hasard je viens d'essayer TCP/IP, mais l'IP imprimante en résultant est 0.0.0.0, et le masque ??? Je crois que nous allons en rester là, avant qu'un autre problème ne survienne et que je ne puisse même plus imprimer via USB !
Merci à tous pour votre aide; bien entendu je reviendrai voir si d'autres débuts de pistes de solutions viendraient.
Bonne soirée !
(Edit: : l'utilitaire BRAdmin Light requiert Java, qu'il me faudrait installer sans doute pour rien, car tous les fichiers que j'ai dans library>printers>Brother semblent trop anciens, et il n'y aura pas de mises à jour BS ou Catalina pour cette imprimante, qui date quand même de 2007; des pièces de 2CV ça se trouve encore !!!)
 
Dernière édition:

radioman

Membre confirmé
23 Octobre 2007
496
98
Limoges
A tout hasard je viens d'essayer TCP/IP, mais l'IP imprimante en résultant est 0.0.0.0, et le masque ???
quand tu essaies TCP/IP c'est la machine qui travaille ou il faut que tu rentre des données dans des champs ?
s'il y a des champs à remplir tu testes 192.168.X.100
pour X regardes l'adresse IP de ton mac pour voir si c'est 0 ou 1
pour le masque 255.255.254.0