Problème connexion WiFi

Karateka

Membre junior
11 Août 2010
36
1
27
Bonjour tout le monde,

Je rencontre un souci depuis le début de la semaine en ce qui concerne le WiFi. J'ai tout essayé. Ca ne marche pas. J'ai essayé de trouver une solution sur internet mais c'est sans succès.

Je m'explique :

Je suis à la BU et je veux me connecter au WiFi. J'ai les codes et tout. Sauf que quand je sélectionne le réseau "wifi-campus", il ne me demande pas les codes. Jusqu'à lundi dernier, tout fonctionnait. Le réseau se connecte à wifi-campus, je mets mon identifiant et mon mot de passe et ça marche. Là, ça se connecte "automatiquement", la barre réseau est pleine sans demander le code. Mais je n'ai pas internet, ça ne marche pas quand j'ouvre une page internet. J'ai essayé de redémarrer, c'est pareil. J'ai même supprimé le réseau et l'ai remis et ça n'a rien changé.

Sachez que ce problème est seulement lié au réseau du campus. Chez moi, internet marche très bien.
Quand je veux me connecter avec mon téléphone au wifi-campus, tout fonctionne aussi. Le réseau me demande mes codes, et internet marche sur mon téléphone.

Voilà mon souci. J'espère que vous avez compris et que vous avez une solution.

Merci pour votre aide.
 

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
2 487
259
59
Bonjour,
Je suppose que tu as supprimé totalement le réseau concerné dans les Préférences Système > Réseau > Wi-Fi. Attention à ce ail n’y ait pas plusieurs réseaux si c’est une grande structure.
Dans l’onglet TCP / IP as tu renouvelé le bail et verifié les paramètres? Éventuellement désactiver iPv6
Dans les DNS tu peux éventuellement rajouter 8.8.8.8 ou 1.1.1.1
Je suppose que tu as redémarré ton Mac et essayé depuis une autre session (invité devrait suffire).
Si rien ne fonctionne, il reste le démarrage sans extensions ou sans échec qui devrait vider les caches
Puis sans trop y croire, re initialiser PRAM et SMC
 

Karateka

Membre junior
11 Août 2010
36
1
27
Bonjour Oyapoque et merci pour ta réponse,

Il n'y a qu'un seul réseau pour le campus, je ne me trompe pas sur ce point.
Oui, j'ai supprimé totalement le réseau, ça n'a rien changé. Idem pour le renouvellement du bail DHCP.
Dans le DNS, j'ai 1.1.1.1, j'ai rajouté 8.8.8.8 comme tu suggères, et ça ne change rien.

Etant un peu novice, j'avoue que j'ai peur du démarrage sans extensions...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 976
5 117
Nancy___
Etant un peu novice, j'avoue que j'ai peur du démarrage sans extensions...
Pas de risque. Disons que le prochain démarrage sera lent, le temps de reconstruire les caches. Puis les autres démarrages mettront le temps habituel.
 

Karateka

Membre junior
11 Août 2010
36
1
27
Bonjour Sly54,

Merci pour ton message rassurant. Tu sais combien de temps à peu près ça dure un démarrage sans extensions ? C'est pour savoir si je le fais maintenant à la BU ou si je devais attendre d'être chez moi pour ne pas interrompre le processus.

Je te remercie.
 

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
2 487
259
59
Pour le nombre de réseau, la question n’est pas de se tromper mais de t’assurer que « tout » le wifi du campus est bien réinitialisé.
Le sans échec prend quelques minutes mais il vaut mieux le faire sereinement
 

Karateka

Membre junior
11 Août 2010
36
1
27
Pour le nombre de réseau, la question n’est pas de se tromper mais de t’assurer que « tout » le wifi du campus est bien réinitialisé.
Oui, je comprends mieux ce que tu veux dire. Mais ce n'est pas un problème puisque ce même réseau marche sur mon téléphone mais pas sur mon ordinateur.

Et après un démarrage sans extensions, le problème est toujours là...
 

ericse

Membre d’élite
30 Avril 2019
1 027
137
Bonjour,
Sur ton mac, connecté au WiFi, peux tu ouvrir l'utilitaire Terminal et taper ping -c3 1.1 ; ping -c3 google.fr
 

Karateka

Membre junior
11 Août 2010
36
1
27
Bonjour,
Sur ton mac, connecté au WiFi, peux tu ouvrir l'utilitaire Terminal et taper ping -c3 1.1 ; ping -c3 google.fr
Bonjour Ericse,

Je viens de faire ta manip et ça ne change rien non plus. Le problème persiste.

Comme message de conclusion dans le Terminal, j'ai ça, si ça peut aider :

3 packets transmitted, 0 packets received, 100.0% packet loss
ping: cannot resolve google.fr: Unknown host
 

ericse

Membre d’élite
30 Avril 2019
1 027
137
Comme message de conclusion dans le Terminal, j'ai ça, si ça peut aider :
3 packets transmitted, 0 packets received, 100.0% packet loss
ping: cannot resolve google.fr: Unknown host
J'aurais préféré avoir tout le résultat, mais avec ce que tu donnes je suppose que tu as un problème avec le réglage du DNS.
Tu peux aller dans Réglages Réseau > Avancé > DNS et supprimer tout ce qui se trouve dans la colonne Serveurs DNS
 

Karateka

Membre junior
11 Août 2010
36
1
27
Ericse,

J'ai fait ça. Tout a été supprimé. Et le problème est toujours là.

J'aurais préféré avoir tout le résultat, mais avec ce que tu donnes je suppose que tu as un problème avec le réglage du DNS.
J'ai refait la même manipulation (j'ai remarqué que le résultat est différent). Voilà le résultat complet. J'ai uniquement changé mon nom par XXX


Last login: Wed Feb 26 11:29:42 on ttys000
Air-de-XXX:~ XXX$ ping -c3 1.1 ; ping -c3 google.fr
PING 1.1 (1.0.0.1): 56 data bytes
64 bytes from 1.0.0.1: icmp_seq=0 ttl=50 time=53.728 ms
64 bytes from 1.0.0.1: icmp_seq=1 ttl=50 time=58.397 ms
64 bytes from 1.0.0.1: icmp_seq=2 ttl=50 time=47.968 ms

--- 1.1 ping statistics ---

3 packets transmitted, 3 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 47.968/53.364/58.397/4.265 ms
PING google.fr (216.58.201.227): 56 data bytes
64 bytes from 216.58.201.227: icmp_seq=0 ttl=48 time=59.418 ms
64 bytes from 216.58.201.227: icmp_seq=1 ttl=48 time=54.844 ms
64 bytes from 216.58.201.227: icmp_seq=2 ttl=48 time=50.970 ms

--- google.fr ping statistics ---

3 packets transmitted, 3 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 50.970/55.077/59.418/3.453 ms
Air-de-XXX:~ XXX$
 

Karateka

Membre junior
11 Août 2010
36
1
27
Tu es peut-être blacklisté sur ton adresse Mac par la BU :oops:
Waaah ! Aucune idée. Mais il n'y a clairement aucune raison. Je ne fais que des recherches à la BU... je ne télécharge même pas. Je fais ça chez moi.

Et puis regarder du porno à la BU... Voilà quoi... :eek:
 

ericse

Membre d’élite
30 Avril 2019
1 027
137
Bloc de code:
3 packets transmitted, 3 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 47.968/53.364/58.397/4.265 m
PING google.fr (216.58.201.227): 56 data bytes
64 bytes from 216.58.201.227: icmp_seq=0 ttl=48 time=59.418 ms
64 bytes from 216.58.201.227: icmp_seq=1 ttl=48 time=54.844 ms
64 bytes from 216.58.201.227: icmp_seq=2 ttl=48 time=50.970 ms
Donc Internet fonctionne sur ton Mac, c'est ton navigateur qui pose problème.
Lequel utilises-tu ?
Peux-tu essayer avec un autre ?
 

Karateka

Membre junior
11 Août 2010
36
1
27
Donc Internet fonctionne sur ton Mac, c'est ton navigateur qui pose problème.
Lequel utilises-tu ?
Peux-tu essayer avec un autre ?
Ericse, tu viens de résoudre le problème !!!

J'utilise Chrome par défaut. J'ai ouvert Mozilla et c'est pareil, ça ne marche pas.
Enfin, j'ai essayé avec Safari (sans très forte conviction, je l'avoue), et là, comme par magie, la page d'identification pour le réseau wifi-campus apparait.

J'ai donc copié le lien qui apparaissait sur Safari et je l'ai mis en favori dans Chrome. J'ai ouvert la page, j'ai mis mes identifiants et tout marche maintenant.

Mille mercis !

Mais du coup, c'est quoi l'explication de tout ça ? Pourquoi la page d'identification apparait sur Safari "seule" alors que sur Chrome je dois le faire apparaitre moi-même en allant sur le lien ?
J'ai toujours utilisé Chrome, je n'ai pas changé pourtant...
 

Karateka

Membre junior
11 Août 2010
36
1
27
Ces "page d'identification" sont une bidouille pas toujours fiable, je te recommande de garder le lien vers elle dans un marque page si elle ne réapparait pas spontanément la prochaine fois
Je vois ça.
Oui, j'ai directement copié le lien et l'ai sauvegardé !
Tout est bon. Je ne vais pas me faire avoir une 2e fois.

Merci en tout cas pour ton coup de main.

Au plaisir ! =)
 
  • J’aime
Réactions: ericse