Résolu Problème copier/coller d'objets [Ai] vers [PPT]

Fìx

Membre d’élite
Club MacG
27 Janvier 2009
4 241
746
Mufflin (Groland du Centre)
Bonjour à tous,

J'ai un souci soudain de copier/coller d'objets d'Illustrator vers Powerpoint.
J'avais pour habitude de dessiner des objets dans Ai, de les copier et les coller dans PPT, mais sans raison aucune, les copier/coller m'insèrent systématiquement un texte (au lieu de l'objet) avec ce type de code dans PPT :
Bloc de code:
<!-- Generator: Adobe Illustrator 17.1.0, SVG Export Plug-In  -->

<svg version="1.1"

   xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/"

   x="0px" y="0px" width="45.7px" height="45.7px" viewBox="0 0 45.7 45.7" enable-background="new 0 0 45.7 45.7"

   xml:space="preserve">

<defs>

</defs>

<circle fill="none" stroke="#000000" stroke-miterlimit="10" cx="22.8" cy="22.8" r="22.3"/>

</svg>
... Par ailleurs, un copier/coller d'objet transparent en provenance de Photoshop me donner lui un fond blanc ; quelque chose qui ne se produisait pas avant...

Si quelqu'un a la réponse, par avance un grand grand merci ! :)
 

Toum'aï

Membre calcifié
Club MacG
16 Décembre 2010
4 028
1 889
59
MarWest
Salut Fìx, tu n'indiques pas ton OS et les versions d'Ai et Power Point...
 
  • J’aime
Réactions: Fìx

Fìx

Membre d’élite
Club MacG
27 Janvier 2009
4 241
746
Mufflin (Groland du Centre)
Salut Toum'aï !... J'espérais que ce bug concernait un problème de presse-papier courant et qu'il rappelle rapidement quelque chose à quelqu'un... Mais voici les infos :

  • Illustrator : Version CC (17.1.0)
  • Powerpoint : Version 2011 (14.6.3)
  • Mac OS Mavericks (10.9.5)

Mais je précise que tout fonctionnait normalement il y a encore une semaine sans que je n'ai changé quoi que ce soit ! XD

Merci en tout cas de t'intéresser à mon problème :)
 

Toum'aï

Membre calcifié
Club MacG
16 Décembre 2010
4 028
1 889
59
MarWest
As-tu ClipMenu installé ? Parce que je pense que parfois il court-circuite le Presse papier.
 
  • J’aime
Réactions: Fìx

patlek

Membre d’élite
Club MacG
10 Août 2003
3 205
793
Moi, je dirais, au cas ou tu ne redémarrerais jamais ton Mac (Mise en veille), de faire un redémarrage.
(çà m' arrive parfois d' avoir des trucs bizarres, et qui se règlent par un simple redémarrage.)
 
  • J’aime
Réactions: Fìx

Fìx

Membre d’élite
Club MacG
27 Janvier 2009
4 241
746
Mufflin (Groland du Centre)
Moi, je dirais, au cas ou tu ne redémarrerais jamais ton Mac (Mise en veille), de faire un redémarrage.
(çà m' arrive parfois d' avoir des trucs bizarres, et qui se règlent par un simple redémarrage.)
Salut Patlek et merci.... Ça n'a pas l'air de venir de là non plus... C'est un Macbook que j'éteins a chaque utilisation :/ (j'viens d'ailleurs de réessayer le redémarage et même punition :banghead:)
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 608
258
59
Peut-être une piste : j'ai déjà eu ce genre de problème de copier-coller entre Illustrator et un autre logiciel (mais avec des versions plus anciennes d'Illustrator), et il s'est réglé dans les préférences "Gestion des fichiers et presse-papiers" avec un choix entre les options "PDF" ou "AICB".
 

Fìx

Membre d’élite
Club MacG
27 Janvier 2009
4 241
746
Mufflin (Groland du Centre)
Peut-être une piste : j'ai déjà eu ce genre de problème de copier-coller entre Illustrator et un autre logiciel (mais avec des versions plus anciennes d'Illustrator), et il s'est réglé dans les préférences "Gestion des fichiers et presse-papiers" avec un choix entre les options "PDF" ou "AICB".
Rooooo Claude ! Merci merci merci !!!! J'étais totalement orphelin !... Sans l'avoir encore remarqué, même une copie d'Ai à ID posait problème !
Tout est revenu en recochant AICB dans les pref' d'Illustrator !...
Merci beaucoup beaucoup ! .... et merci aux autres aussi !!! :)
 
  • J’aime
Réactions: Toum'aï

claude72

Membre d’élite
Club MacG
13 Février 2005
3 608
258
59
:merci:


C'est exactement ce que j'allais suggérer.
D'ailleurs, je me demande si ça ne serait pas déjà toi qui m'avait donné cette solution quand j'avais eu ce problème ???