Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Résolu Problème copier/coller d'objets [Ai] vers [PPT]

Discussion dans 'Arts graphiques' créé par Fìx, 19 Mars 2019.

Modérateurs: magicPDF, Niconemo
  1. Fìx

    Fìx Membre d’élite
    Club MacG

    Inscrit:
    27 Janvier 2009
    Messages:
    4 241
    J'aime reçus:
    746
    Bonjour à tous,

    J'ai un souci soudain de copier/coller d'objets d'Illustrator vers Powerpoint.
    J'avais pour habitude de dessiner des objets dans Ai, de les copier et les coller dans PPT, mais sans raison aucune, les copier/coller m'insèrent systématiquement un texte (au lieu de l'objet) avec ce type de code dans PPT :
    Code (Text):

    <!-- Generator: Adobe Illustrator 17.1.0, SVG Export Plug-In  -->

    <svg version="1.1"

       xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/"

       x="0px" y="0px" width="45.7px" height="45.7px" viewBox="0 0 45.7 45.7" enable-background="new 0 0 45.7 45.7"

       xml:space="preserve">

    <defs>

    </defs>

    <circle fill="none" stroke="#000000" stroke-miterlimit="10" cx="22.8" cy="22.8" r="22.3"/>

    </svg>
     
    ... Par ailleurs, un copier/coller d'objet transparent en provenance de Photoshop me donner lui un fond blanc ; quelque chose qui ne se produisait pas avant...

    Si quelqu'un a la réponse, par avance un grand grand merci ! :)

     
  2. Meilleure réponse:
    Message #8 par claude72, 19 Mars 2019 (3 points)
  3. Toum'aï

    Toum'aï Membre calcifié
    Club MacG

    Inscrit:
    16 Décembre 2010
    Messages:
    3 808
    J'aime reçus:
    1 558
    Salut Fìx, tu n'indiques pas ton OS et les versions d'Ai et Power Point...
     
    Fìx aime ça.
  4. Fìx

    Fìx Membre d’élite
    Club MacG

    Inscrit:
    27 Janvier 2009
    Messages:
    4 241
    J'aime reçus:
    746
    Salut Toum'aï !... J'espérais que ce bug concernait un problème de presse-papier courant et qu'il rappelle rapidement quelque chose à quelqu'un... Mais voici les infos :

    • Illustrator : Version CC (17.1.0)
    • Powerpoint : Version 2011 (14.6.3)
    • Mac OS Mavericks (10.9.5)

    Mais je précise que tout fonctionnait normalement il y a encore une semaine sans que je n'ai changé quoi que ce soit ! XD

    Merci en tout cas de t'intéresser à mon problème :)
     
  5. Toum'aï

    Toum'aï Membre calcifié
    Club MacG

    Inscrit:
    16 Décembre 2010
    Messages:
    3 808
    J'aime reçus:
    1 558
    As-tu ClipMenu installé ? Parce que je pense que parfois il court-circuite le Presse papier.
     
    Fìx aime ça.
  6. Fìx

    Fìx Membre d’élite
    Club MacG

    Inscrit:
    27 Janvier 2009
    Messages:
    4 241
    J'aime reçus:
    746
    Non, pas de bidule dans ce genre :/
     
  7. patlek

    patlek Membre d’élite
    Club MacG

    Inscrit:
    10 Août 2003
    Messages:
    3 092
    J'aime reçus:
    695
    Moi, je dirais, au cas ou tu ne redémarrerais jamais ton Mac (Mise en veille), de faire un redémarrage.
    (çà m' arrive parfois d' avoir des trucs bizarres, et qui se règlent par un simple redémarrage.)
     
    Fìx aime ça.
  8. Fìx

    Fìx Membre d’élite
    Club MacG

    Inscrit:
    27 Janvier 2009
    Messages:
    4 241
    J'aime reçus:
    746
    Salut Patlek et merci.... Ça n'a pas l'air de venir de là non plus... C'est un Macbook que j'éteins a chaque utilisation :/ (j'viens d'ailleurs de réessayer le redémarage et même punition :banghead:)
     
  9. claude72

    claude72 Membre d’élite
    Club MacG

    Inscrit:
    13 Février 2005
    Messages:
    3 545
    J'aime reçus:
    236
    Peut-être une piste : j'ai déjà eu ce genre de problème de copier-coller entre Illustrator et un autre logiciel (mais avec des versions plus anciennes d'Illustrator), et il s'est réglé dans les préférences "Gestion des fichiers et presse-papiers" avec un choix entre les options "PDF" ou "AICB".
     
    Vinzzz25, Toum'aï et Fìx aiment ça.
  10. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
    C'est exactement ce que j'allais suggérer.
     
    Fìx aime ça.
  11. Fìx

    Fìx Membre d’élite
    Club MacG

    Inscrit:
    27 Janvier 2009
    Messages:
    4 241
    J'aime reçus:
    746
    Rooooo Claude ! Merci merci merci !!!! J'étais totalement orphelin !... Sans l'avoir encore remarqué, même une copie d'Ai à ID posait problème !
    Tout est revenu en recochant AICB dans les pref' d'Illustrator !...
    Merci beaucoup beaucoup ! .... et merci aux autres aussi !!! :)
     
    Toum'aï aime ça.
  12. claude72

    claude72 Membre d’élite
    Club MacG

    Inscrit:
    13 Février 2005
    Messages:
    3 545
    J'aime reçus:
    236
    :merci:


    D'ailleurs, je me demande si ça ne serait pas déjà toi qui m'avait donné cette solution quand j'avais eu ce problème ???
     
  13. magicPDF

    magicPDF abracadabrantesque
    Modérateur Club MacG

    Inscrit:
    5 Décembre 2007
    Messages:
    7 142
    J'aime reçus:
    555
    Qui voudrais tu que ce soit d'autre ? :D
    [​IMG]
     
Modérateurs: magicPDF, Niconemo
Chargement...