• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac mini Problème de Bluetooth sur Mac Mini 2018

CarloCo27

Membre junior
22 Septembre 2016
22
1
36
Alors à l'instant T je suis sur le test actuel qui apporte un léger mieux:
  • les seuls éléments branchés physiquement sur le Mac Mini sont le HDMI et une rallonge USB C sur laquelle est branché le hub USB C.
  • sur le hub USB C J'ai branché ma carte son, un clavier filaire (au cas où) et surtout mon SSD sur lequel est le dossier utilisateur.

Et visiblement ma souris (Magic Mouse 1) a l'air de plutôt bien fonctionner. Le clavier (un Satechi bluetooth) lui marche un peu moins mais là où avant il se déconnectait quand il était à plus de 50cm du Mac mini et impossible à reconnecter, maintenant il a juste l'air de se déconnecter facilement mais il se reconnecte aussi facilement et fonctionne à plus de 1m du Mac mini.

Je tiens quelque chose mais ça ne semble pas encore être la meilleur solution...
 

ericse

Membre émérite
30 Avril 2019
743
93
  • les seuls éléments branchés physiquement sur le Mac Mini sont le HDMI et une rallonge USB C sur laquelle est branché le hub USB C.
  • sur le hub USB C J'ai branché ma carte son, un clavier filaire (au cas où) et surtout mon SSD sur lequel est le dossier utilisateur.
Ce ne serait pas la première fois qu'un hub USB ne soit à l'origine de parasites...
 

CarloCo27

Membre junior
22 Septembre 2016
22
1
36
En l'occurrence l chose qui a changé est que le SSD n'est pas branché en direct sur le Mac Mini mais sur le hub. Donc ce serait le SSD en cause... Mais bon à la longue je n'ai qu'un léger mieux, le problème n'est pas résolu loin de là. Je vais tester d'écarter encore plus le hub pour voir (surement pas ce soir...).
 

CarloCo27

Membre junior
22 Septembre 2016
22
1
36
Bonjour tout le monde!
Je pense avoir trouvé le fautif!! Après une multitude de tests croisés j'en conclu que le fautif et mon SSD Crucial de 500go. C'est extrêmement étonnant d'autant plus que si je branche un SSD Crucial de 275go ou un SSD Sandisk de 1To je n'ai pas de souci. Le plus bluffant c'est que c'est radical, si je branche le 500go en USB C ou en USB 3 le clavier se déconnecte et la souris ne fonctionne plus vraiment...
Bref je vais voir si à la longue les choses rentrent complètement dans l'ordre ou pas. Je vous tiens au courant!!
 
  • Wow
Réactions: ericse